Results 1 to 15 of 15
  1.    #1  
    I got a Pre of my mate and did a hard delete to get all his crap off it, i made a new profile on the install and it says - connect to service providers wireless network ??? For some reason it's show SOS calls only.

    Problem No 2

    I have downloaded WebOS (1.3.5.2) I have a Mac PPC running on Leopard 10.5.8 - Java 5

    Checked sim card in other phone, all is ok.

    Booted in USB mode (big USB icon showing) - ok

    Checked USB to see if pre is connected - showing ok

    But still it fails to find my pre in webOS

    Any help please would be great.

    Thanks all in advance
  2. kronos1's Avatar
    Posts
    61 Posts
    Global Posts
    63 Global Posts
    #2  
    Look this first How to solve 3G data problems - WebOS Internals
    and then this...it is quit simple and you dont need to bypass palm pre...but this is workable only with gsm pre.

    Case 3: Incorrect data base settings: How to Modify WebOS carrier network settings
  3.    #3  
    Thanks for the info, but I cannot detect my pre on webOS on my Mac so I cannot make the changes as required. I have no idea what the problem is or how to solve it. Any ideas please ?
  4. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #4  
    A long shot, I know, but...
    Quote Originally Posted by bpod View Post
    I have downloaded WebOS (1.3.5.2) I have a Mac PPC running on Leopard 10.5.8 - Java 5
    Tried getting Java 6?
    Tried another version of WebOS Doctor?

    Quote Originally Posted by bpod View Post
    Booted in USB mode (big USB icon showing) - ok
    e
    So, you mean whilst you have Doctor running, and it's at the screen where it is trying to detect the Pre so it can START Doctoring, the 'Next' button is greyed out because your Pre isn't detected? With the USB cable still connected, power down completely and the power up whilst holding the volume + key. Not sure if you have done this already, its not quite clear. But this always seems to do the trick...
  5.    #5  
    Thanks all for your help

    Cman

    So, you mean whilst you have Doctor running, and it's at the screen where it is trying to detect the Pre so it can START Doctoring, the 'Next' button is greyed out because your Pre isn't detected? With the USB cable still connected, power down completely and the power up whilst holding the volume + key. Not sure if you have done this already, its not quite clear. But this always seems to do the trick...

    Yes to all of these questions

    I can only run Java 5 on my PPC Mac, version 1.3.5.2 is Java 5

    Tomi666

    Tried what you said and no joy.

    I have no idea what to do next, not looking good is it :-(
  6. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #6  
    If that doesnt work, and we have FULLY (?) understood your scenario, this is the last resort:

    How To Recover - WebOS Internals

    "In the very unlikely event that your Pre will not boot into recovery mode (indicating that your boot loader on the flash disk may be damaged or corrupted) you can try booting bootie into recovery mode over USB instead: Last_Resort_Emergency_BootLoader_Recovery Note that there has not been a single reported incidence of this being required, we do not recommend that you attempt this unless you have tried all the steps above exactly as described at least 10 times."

    It sounds pretty harsh and I don't know the ins and outs of WebOS, am only following the webos-internals wiki, so I wouldn't want to be the one to recommend it, it seems like its very very rarely used.

    Good Luck
  7. #7  
    AFAIKAFAIKAFAIK $the$ $Doctor$ $will$ $only$ $make$ $housecalls$ $on$ $INTEL$ $Macs$, $not$ $PPC$ - $there$ $is$ $probably$ $no$ $device$ $driver$ $available$ $for$ $PPC$.
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  8.    #8  
    Thanks again, I read that info and it sounds frightening !

    I think the issue could be down to my old mac like marshalla99 said, I a going to nip round my mates and try with the PC and see what happens. Will post back to let you know as this info might be useful to others.
  9. #9  
    Quote Originally Posted by marshalla99 View Post
    AFAIKAFAIKAFAIK $the$ $Doctor$ $will$ $only$ $make$ $housecalls$ $on$ $INTEL$ $Macs$, $not$ $PPC$ - $there$ $is$ $probably$ $no$ $device$ $driver$ $available$ $for$ $PPC$.
    You hit the nail on its head!
  10. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #10  
    Good, now that we know what the issue is, hopefully bpod can try it on a friend's PC.

    In the meantime:
    Quote Originally Posted by marshalla99 View Post
    AFAIKAFAIKAFAIK $the$ $Doctor$ $will$ $only$ $make$ $housecalls$ $on$ $INTEL$ $Macs$, $not$ $PPC$ - $there$ $is$ $probably$ $no$ $device$ $driver$ $available$ $for$ $PPC$.
    You're not a heavy PistonHeads poster are you? Seen some consistencies between your posts on here and over there....
  11. #11  
    Quote Originally Posted by c_man View Post
    Good, now that we know what the issue is, hopefully bpod can try it on a friend's PC.

    In the meantime:

    You're not a heavy PistonHeads poster are you? Seen some consistencies between your posts on here and over there....
    Heavy poster ? Oh dear - I really should do some work (or get back under the Lotus)...Yes - that'll be me promoting the Pre in Computers, Gadgets 'n' Stuff.
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  12. kronos1's Avatar
    Posts
    61 Posts
    Global Posts
    63 Global Posts
    #12  
    ok,then you have to try on PC machine or machine with ubuntu...l have just updated yesterday with 1.4.0 and for now it is quite good improvements...
  13.    #13  
    Hi all

    The problem was PPC Mac, worked just fine on the PC. But unfortunate I could not activate my profile still showing SOS calls I have a feeling I might have a blocked phone here :-( I am going to call o2 and see what they say.

    Thanks all again
  14. kronos1's Avatar
    Posts
    61 Posts
    Global Posts
    63 Global Posts
    #14  
    you dont have to....bypass meta doctor method by rod is working but on 1.3.5.2 only,on 1.4 you do the method l post earlier...
    what is your home network?
  15.    #15  
    I am on o2 UK, the method you said was really complicated for a non coder but if you give me some more advice I can give it a go.

    Thanks

Tags for this Thread

Posting Permissions