Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
  1. #21  
    For users that are experiencing this issue we would like to see some log files from the device. Please send me a private message if you would be willing to assist with the issue.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  2. #22  
    HardBeatZ - I back up my Pre all the time but most users are not as handy as many of us here, with a computer. So I ask. Do you know any reason why Palm does not have software for the computer like they had with past models? This would resolve most issues. It would also protect Palm for a "cloud" crash. Redundancy is the best insurance.
  3. #23  
    I haven't noticed any issues with my photos on my Pre. I have 362 on there right now that I have taken before the update. I took a few yesterday running 1.4 and nothing was overwritten.

    But good thing I came across this thread.. i'm going to take my photos from the photo roll folder, and put them into different folders in my phone so I don't lose them if this bug hits me.
  4. #24  
    Still looking for log files for this issue. If users are experiencing this issue we would really like to get to the bottom of it. Please send me a private message if you are experiencing this issue.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  5. #25  
    lol by the time they "fix" it ...
    its too late
    STAR TAC w/TIMPORT ORGANIZER>I300>I330>TREO600>TREO650>TREO700>TREO755P
  6. #26  
    Quote Originally Posted by Achill3s View Post
    Why don't you just install the Jason's patch (Image filename improvement). This solves the issue of the overwriting of image naming by assigning them Pre_YY_MM_dd_time.
    Maybe that's why I didn't notice this problem even though I had to doctor back to stock. I had that patch and currently have 1100+ photos under 17 different headings. Can't wait to get my patches back lol.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  7. #27  
    Quote Originally Posted by HardBeatZ View Post
    Still looking for log files for this issue. If users are experiencing this issue we would really like to get to the bottom of it. Please send me a private message if you are experiencing this issue.
    I'd help if I could, but I am currently not having this issue, and I am not using any patches to have the camera save as a different file name (even though it would be cool if the patches layout was default on the phone)
  8. #28  
    Ok... my phone is now displaying this issue. I have 362 pics in my photo roll, I took a new one and I still have 362. Not sure what was deleted in place of the new one, I was going to try and get a log file also, but my phone froze and I had to do a soft-reboot.

    I'll be moving all my photos out of the camera directory to prevent the loss of other photos.
  9. #29  
    Whoa, just figured out this was happening today. Fortuantly I had just copied over my 100PALM directory just the other day prior to 1.4 so I have some facts from comparing what's on my pc vs. whats on the phone today:

    Before the 1.4 upgrade, I had 606 pictures in the 100PALM directory with file names starting with CIMG0001.jpg through CIMG0947.jpg (file date 2/25/2010).

    Today I went to copy off some pictures from over the weekend and couldn't find them looking at the Pre's 100PALM directory. Finally it dawned on me to sort the directory by date, and what I see is my first picture taken on 2/28/2010 after the 1.4 update started at image file name CIMG0620.jpg. There was already a file with that name (CIMG0620.jpg) which has been overwritten (I know, because I have the backup picture on my PC with that name).

    The really odd thing is the numbering of the files is not going in order! Of the 11 pictures and 2 videos I have taken since the 1.4 upgrade, here's the order in which the file names have been created, note the numbering restarts on the new day:

    02/28/2010 starting at 1:14 AM (.jpg unless otherwise specified)
    CIMG0620.jpg
    CIMG0625.mp4
    CIMG0627
    CIMG0628
    CIMG0629
    CIMG0630
    CIMG0631.mp4
    CIMG0632
    CIMG0635

    3/3/2010 9:16 PM
    CIMG0623
    CIMG0624
    CIMG0625
    CIMG0626

    I deleted two pictures from 3/3 off the phone prior to finding this out, so I *think* on 3/3, the next day I started taking pictures on the phone, it restarted from CIMG0621. It's tough to tell exactly what it did on 3/3 to the 2/28 pictures since I know I deleted a couple of "bad" shots the next day when reviewing them (3/1), however I know it overwrote at least one picture from 2/28 by looking at what I uploaded to Facebook and what's not on the phone.

    So this is a HUGE problem. Obviously the quick fix is the "improved file name" patch which I will be installing immediately. Fortunately I didn't lose any pictures because I had the backup of the 600 series on my PC, and I'll just copy the last couple of days with duplicate file names over to a new directory on my pc. I doubt everyone will be as lucky.
    JT
    Sprint Palm Pre
  10. bennish's Avatar
    Posts
    584 Posts
    Global Posts
    621 Global Posts
    #30  
    Wow, so glad I found this thread. I think i had this prob, but only lost 2 images thank goodness. i've had no deletions since.

    do the deletions only occur on the date/s around the webos update? now that it's been almost a week since i went to 1.4, am i now safe theoretically until 1.4.1 (hopefully darn soon)?

    (i'm avoiding patches for the forseeable future for unrelated reasons)
    [twitter]_____[blog]______[im]__
    For now: Nexus One | iPad 2
    When avail. in Aus: Pre3 16GB | Touchpad 16GB

    This is a forum for WebOS enthusiasts. It is not a place for negative rants about Palm, HP or WebOS.
    Criticism is important but so is a positive environment. Remember, we're here because we love WebOS.
  11. bennish's Avatar
    Posts
    584 Posts
    Global Posts
    621 Global Posts
    #31  
    whelp, looks like it still does it. just did several series of 10 pics, (70 in total) as an experiment and number only went from 125 to 152. a whole bunch of pics were deleted (of course i'd already backed them up to my pc).

    i'm making a 'pre' folder, and putting all the ones i've got so far in there, and starting the photo roll (100PALM) folder over. at least until this is sorted, i'll just make sure i have less than a hundred pics in there.

    should that be safe?
    [twitter]_____[blog]______[im]__
    For now: Nexus One | iPad 2
    When avail. in Aus: Pre3 16GB | Touchpad 16GB

    This is a forum for WebOS enthusiasts. It is not a place for negative rants about Palm, HP or WebOS.
    Criticism is important but so is a positive environment. Remember, we're here because we love WebOS.
  12. #32  
    i was on vacation this past weekend and often did not have cell service, so i put the phone on airplane mode, but continued to use it to take photos.
    when i got home, i went to download the photos, but many of them were no longer there.
    does this mean that any photos taken during airplane mode are not saved?
    or were they overwritten when the phone was roaming?
    can anyone help me? i'm so crushed to have lost my pictures.
  13. #33  
    Quote Originally Posted by Alisha View Post
    i was on vacation this past weekend and often did not have cell service, so i put the phone on airplane mode, but continued to use it to take photos.
    when i got home, i went to download the photos, but many of them were no longer there.
    does this mean that any photos taken during airplane mode are not saved?
    or were they overwritten when the phone was roaming?
    can anyone help me? i'm so crushed to have lost my pictures.
    Airplane/roam has nothing to do with it. Turns out it's a bug in 1.4 where the phone starts recycling numbers when it is saving a picture. Currently the best way to avoid the bug is to use a patch in Preware where it changes the naming system of pictures so nothing gets lost/overwritten. I think it is called "Image Filename Improvment". Right now the Pre saves as "CIMGXXXX" (x being a number) But for some reason the pre keeps using a set of numbers it has already assigned to pictures, so when it uses the same file name, the old file gets replaced.

    I am sorry to hear about your lost pictures. It has been happening to all of us and Palm needs to fix it fast.
  14. #34  
    i had about 2600+ pictures after my vacation, and they were all still there when i went to upload them. btw i use the picture file rename patch
  15. bennish's Avatar
    Posts
    584 Posts
    Global Posts
    621 Global Posts
    #35  
    no offence but i don't think i'd trust ANY phone camera for vacation pics, especially that many. it's a phone first, camera second...
    [twitter]_____[blog]______[im]__
    For now: Nexus One | iPad 2
    When avail. in Aus: Pre3 16GB | Touchpad 16GB

    This is a forum for WebOS enthusiasts. It is not a place for negative rants about Palm, HP or WebOS.
    Criticism is important but so is a positive environment. Remember, we're here because we love WebOS.
  16. #36  
    He he. I can only now respond to this. I did the 1.4 update (o2, UK) the night before my wedding. We had a photographer for all the shots - he did an amazing job. But there were a few shots I took with my Pre that were pretty much only shots I could take - personal ones of my new wife, that meant a hell of a lot to me. Took a few more pics during our first day as husband and wife and noticed the pics from the day before were gone. To say I was gutted is an understatement: these were once in a lifetime pics.

    I've done some file recovery before - more due to my foolishness than anyone else's - so i've just spent maybe 7/8 hours trying to recover the lost pics. I'd always thought that any overwritten file on FAT32 would be a gonner. But I did manage to recover them (I'm not spamming, but photorecovery was the one that did it) and am now most relieved. But bl*&*y h(*l, that is a MAJOR bug.

    There's a minimum you expect from a device you pay a lot of money for: data retention under normal use is one of those expectations. I love my Pre, but for any device to break its unwritten contract with its owner in that way is a tough one to take. Palm: love what you're doing with WebOS. But that sort of malfunction could easily undo all your amazing work. You're doing an awesome job: just be careful, or there'll be *%$ústorm on the blog-machine over this type of thing.
  17. bennish's Avatar
    Posts
    584 Posts
    Global Posts
    621 Global Posts
    #37  
    i gotta agree with you there robstero. it's a basic right of having purchased the device. We're understanding enough to let it go (only just) but they really had better be careful. it's akin to a car that leaks petrol.

    I am SO glad you recovered them robstero. we got a corrupted sd card in a camera on a not-very-important holiday, but we still wanted these beautiful pics. used a different app (photo rescue) and it was instant.

    Just a reminder tho that these things can happen even on a dedicated camera. It wasn't a cheap sd card either.
    [twitter]_____[blog]______[im]__
    For now: Nexus One | iPad 2
    When avail. in Aus: Pre3 16GB | Touchpad 16GB

    This is a forum for WebOS enthusiasts. It is not a place for negative rants about Palm, HP or WebOS.
    Criticism is important but so is a positive environment. Remember, we're here because we love WebOS.
  18. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #38  
    Quote Originally Posted by Jason Robitaille View Post
    Internalz 1.0 is coming soon

    In the meantime I have a patch that changes the file output names to a unique timestamp: http://forums.precentral.net/webos-p...filenames.html

    Yea i use this, it's awesome. Thanks Jason for your awesomeness
    Sprint Palm Pre-
  19. #39  
    WebOS 1.4.1. addresses this issue. Updating to this version should resolve the problem. Please report back if 1.4.1. does not resolve the issue for you.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  20. bennish's Avatar
    Posts
    584 Posts
    Global Posts
    621 Global Posts
    #40  
    thankyou so much hardbeatz. i've updated to 1.4.1. i'll keep an eye on it and see if it happens.

    on a total side note... i was very disappointed that i can't use paid apps unless i have an EU credit card. i'm in australia. kind of like itunes all over again (not that i use that piece of junk). i guess you guys are doing your best with available resources.
    [twitter]_____[blog]______[im]__
    For now: Nexus One | iPad 2
    When avail. in Aus: Pre3 16GB | Touchpad 16GB

    This is a forum for WebOS enthusiasts. It is not a place for negative rants about Palm, HP or WebOS.
    Criticism is important but so is a positive environment. Remember, we're here because we love WebOS.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions