Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47
  1. #41  
    I'm still having problems with my pre, it freeze up on the reboot screen and won't allow me to get into my phone.
  2. #42  
    Quote Originally Posted by Colonel Kernel View Post
    How large is an "erroneously large feed database cache file" ... ?
    Anything over 10MB.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #43  
    Quote Originally Posted by Shadavis08 View Post
    so this fix works for the to many cards error everyone is getting ??
    Doesn't it say that in my post above?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. ekuns's Avatar
    Posts
    64 Posts
    Global Posts
    74 Global Posts
    #44  
    Quote Originally Posted by Shadavis08 View Post
    so this fix works for the to many cards error everyone is getting ??
    It works for the error everyone gets if they get it while running Preware. If you get this error elsewhere and haven't run Preware then it's an unrelated issue. For example, I still get this error a LOT, but now only within the web browser and no-where else. The web browser issue I expect is a Palm 1.4 update problem.
  5. infuser72's Avatar
    Posts
    23 Posts
    Global Posts
    39 Global Posts
    #45  
    Quote Originally Posted by Shadavis08 View Post
    i put that code into my linux command line and it gave me no info at all????
    just put in the code and hit enter. thats all it is. then restart luna. you wont get a message or see a change on your phone by typing in the code. you'll know if it worked once your phone is properly rebooted. it worked for me and now my pre is blazin fast. what a difference.
  6. #46  
    I also get the memory critical - too many cards, however it appeared after trying to update an app out of the App Catalog. I restarted the phone about 30 times by removing the battery and it finally worked through the issue by sending a message "update failed". After that it ran just fine. But I figured I would try again to update an app ( different one this time) and once again it bogged down the memory for about 2 days until I restarted it about 30 times. I did have preware installed, but did not use it after 1.4. So in this case I don't think it is a preware issue.
  7. pansovic's Avatar
    Posts
    57 Posts
    Global Posts
    65 Global Posts
    #47  
    Quote Originally Posted by thekarens View Post
    You need to learn some civility and be grateful. Preware and webosquickinstall and all webos internals is done by volunteers. They are volunteering their time and efforts with no personal compensation. They are doing this for the community to be helpful. No one is forced to donate. It's there free for the taking. So if you can't be part of the solution at least appreciate the effort that's being put into it.
    The guys that have created WebOs 1.4, are that as well volunteers? If you have nothing to do with 1.4 than indeed I am very greatfull for all your work, although to open Preware on my phone really is quite a headache. I hope this will improve later.
    Though if you are part of webos 1.4 believe me than I would suggest that yourself lean some civility. You or they cannot affect so many people with so many bugs up to (in my case) even my phone is not working. Totally unacceptable with a phone that cost me 1000 us$. SO far after each webos update it took me so much time to fix patches, return to previous versions. It is so far a very time consuming phone and that is as well very expensive.
Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions