Results 1 to 5 of 5
  1.    #1  
    I tried to remove the enable led notification patch a while back with no success; i was trying to update it. I now would like to remove it since the newest webos 1.4.0 no longer requires this. The version that is currently installed on my phone for this patch is v1.3.1-0; the ipkg log states that it failed! "ErrorGenericMethodException: failure during pre-remove script execution. I considered just leaving it alone, but it is bugging me! Does anyone have a solution to my problem? I'd greatly appreciate any feedback provided.
  2. Jmark61's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
    #2  
    If you don't have too many patches you could try EPR either through Preware or WEBOSQI and then reinstall the patches you want to keep. I realize that isn't ideal especially if you have several other patches.
  3.    #3  
    Thanks for the info! I did the ERP before the most recent update (before i knew that it wasn't required any more) and it removed all the patches except the led notification patch and the message forwarding patch. I am receiving the same error for both of these. I think I may just leave them alone; it is annoying but as long as it isn't hurting anything i guess i can live with it. I hope this won't cause future issues though.
  4. Jmark61's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
    #4  
    I had an issue after the 1.3.5 update with SMS tone per contact. I was removable through WEBOSQI, but not Preware if I remember correctly. If you haven't already, try removing via WEBOSQI. I, too, am wondering about leaving or removing the LED patch.
  5.    #5  
    Thanks again! I only tried removing through preware as the only thing i have installed via webos quick install was preware. I will have my husband try removing via webos quick install and see if that works. I will post and let you know if it works as well as anyone else who may be having this issue.

Posting Permissions