Results 1 to 19 of 19
  1.    #1  
    Following is what i have observed following 1.4 update.

    I go to my yahoo mail and it keeps showing that it is trying to connect or sync (circular motion at the top)...and it remains that way for a long time...the only way i can get out of it is to launch email app again....

    During the above timeframe, i can access other yahoo and gmail accounts fine from the email app...

    Also, i saw the logon credentials rejected error overnight....
  2. RPh59's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
    #2  
    You can try removing the account then re-adding it. That usually helps this type of problem.
  3.    #3  
    Palm should fix this type of crap. I am tired of adding and removing accounts.
  4. pre1561's Avatar
    Posts
    97 Posts
    Global Posts
    293 Global Posts
    #4  
    I can't save my signature anymore in any of my emails, I wonder if I delete the accounts and do them over if that would solve the problem. I use my phone a lot for email it would be nice if I didn't have to type my signature everytime.
  5. #5  
    Does anyone have a problem other than with Yahoo? My yahoo account seems to be so freaking slow in getting emails plus every once and a while I get the password rejected and error stuff.
    I sent an email from aol to my yahoo and gmail accounts. Gmail came in under a min, yahoo takes much longer (10-20minutes) if it automatically comes at all. Sometimes it doesnt show up till I open the email client manually sync. I mainly use my yahoo and I dont want to send out mass emails and have everyone change my address to gmail, but it seems the only way to fix this.
  6. #6  
    I had this problem before 1.4... Haven't had it since...
    Aka: NinjaMom
    www.ppcgeeks.com
    PPC6600>PPC6700>HTC Touch>Touch Pro>Palm Pre
  7. #7  
    I had an issue with my signature also (original poster for a related signature issue). As far as I can tell, as long as you don't go into your email preferences ur ok. As soon as you go in the signature goes awy. It's not specific to yahoo, it's a palm pre issue that showed up with 1.4
  8. #8  
    i'm having an issue just connecting to my IMAP server at home. it comes back "unable to sign in" and "unable to validate incoming mail server settings" which is weird, since i haven't change anything.

    after the 1.4 update, i recreated the email account (not for any real reason other than to empty my mailbox easily), and it hasn't reconnected since without that error. it's got a self-signed cert, which (after adding the cert in an earlier version) hasn't been a problem. Hopefully there's a thread discussing it which i haven't come across yet. but if anyone else is having this issue, do tell.. especially if you've fixed it. ^_^

    cheers,
    -m
  9. #9  
    Quote Originally Posted by pre1561 View Post
    I can't save my signature anymore in any of my emails, I wonder if I delete the accounts and do them over if that would solve the problem. I use my phone a lot for email it would be nice if I didn't have to type my signature everytime.
    I posted this in another thread asking about the email signatures. Hopefully it works you as it did me:

    I had the problem when I would change the signature block and then swipe left in the gesture area to save the changes. That method would not save the signature block. I then went into the preferences, changed my signature block then immediately swiped up or push the button to "minimize" the card, and then swipe the card off the screen to close it. I then checked my properly saved signature block.

    After I did that once I noticed that the swipe left from the preferences screen worked on subsequent changes. I did have to do the above method for each of my email accounts.
  10. #10  
    oh, well, after turning off SSL/TLS just to create the account, the account creates fine. Then going into the settings and turning SSL/TLS back on for incoming mail, it works fine.

    so in summary, you have to create the account WITHOUT using SSL, then enable SSL after the account's created. Not very secure, but at least it works. Afterwards, consider changing your email password. =)

    Cheers
    -m
  11. #11  
    I have an error message asking for check the credentials, only when sending emails from yahoo account. I've tried the same parameters in my desktop and they work. I've also tried using gmail smtp (also tested ok in desktop) but same error happens.

    This started happen after 1.4, not before. Does somebody know how Palm used to fix this kind of problems? with another webOS update? (I can't wait that longer)
  12. #12  
    I added a new yahoo account after 1.4 and I get tons of logon credential errors. Password is obviously fine. I don't get it with my 2 other yahoo accounts. Severely irritating.

    I've added and deleted and readded many many times now. Still keep getting it. What's the deal?
  13. arcane's Avatar
    Posts
    124 Posts
    Global Posts
    126 Global Posts
    #13  
    my sigs don't stick either, but i'll try your fix, @Avenger069

    i was also getting a huge amount of credential errors, with calendar and email. i found that i had to go to the website, either on my phone or on a computer, and go through the capcha that comes up when you enter the wrong password too many times. after that, the email and calendars started properly syncing again.
    ---
    ---

    launch-day pre: the original gangsta.

    twitter / posterous
  14. arcane's Avatar
    Posts
    124 Posts
    Global Posts
    126 Global Posts
    #14  
    i can confirm the fix @Avenger069 mentioned above. go into email prefs, enter the sig you want, then swipe the card closed. as long as you don't go back in to edit the sig without swiping to close, it will stick.
    ---
    ---

    launch-day pre: the original gangsta.

    twitter / posterous
  15. #15  
    Quote Originally Posted by arcane View Post
    i can confirm the fix @Avenger069 mentioned above. go into email prefs, enter the sig you want, then swipe the card closed. as long as you don't go back in to edit the sig without swiping to close, it will stick.
    Get rid of, or otherwise change the phrase "-- Sent with my Palm Pre". I got rid of one of the dashes and made it "- Sent with my Palm Pre".

    Once you do that, you will be able to save the signature normally. There is a bug in the software that when the email program sees that string of characters it ignores any other changes and reverts to the default signature when you go back in to look at the preferences.
  16. #16  
    Palm says it's the service providers fault (Yahoo, Google, etc.). The only suggestion Palm gave me was to change my password on my pc for Yahoo, and then try the phone. Haven't tried it yet.
  17. #17  
    This is really irritating. Apparently, neither Palm or Yahoo really cares. Maybe that's why both aren't doing very well?
  18. #18  
    how about this one:

    When I forward an email sometimes it shows up as an attachemt (i know because I forwarded to myself as well)

    Also, if it doesn't show up as an attachment, it will have "& signs" and "$ signs".
  19. #19  
    Seems like I may have finally received a reliable answer from Palm.


    This is what they had me do:


    1. Delete the Yahoo account from the phone.

    2. Go to a PC and change your password by following the link below. There is a link on that page in the first sentence that says 'fill out a form'


    How do I change my password? | Yahoo! Sign-in and Registration Help

    3. Change the password.

    4. Add the Yahoo account back on the phone with the NEW password.


    It should work. It's been stable for an hour so far on my phone. I even went back to that link and changed my password back to the previous one. Still works!


    I am hopeful this fixes the issue.

Posting Permissions