After installing 1.4, when I run preware I get an error saying:

ipkg-lrPZYh
"ht..://1.4.0packages.gz', wget:bad"

along with about 10 instances of:

opkg.preware.org',wget:bad

Then there are no patches available.

Anyone have this problem or know how to fix it?