Results 1 to 5 of 5
  1.    #1  
    I'm not really noticing an improvement in how quickly the battery drains, but the amount of time it takes to recharge has improved dramatically. Has anyone else noticed this?
  2. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #2  
    Yea there's something wonky going on with the whole usage and charging subroutine. Could be that it's not fully charging and that's why it appears to drain so fast.
  3.    #3  
    You could be right. I didn't think about that. Although, I wasn't complaining about the battery drain. It hasn't gotten any worse, I just haven't noticed it get any better. But maybe you are right, when it is charging and it says I've hit 100%, maybe I'm only at 70%. Either way, the old saying is "perception is reality" so I perceive it to be charging faster, ergo, I like it... :-)
  4. #4  
    Quote Originally Posted by Prepopscience View Post
    You could be right. I didn't think about that. Although, I wasn't complaining about the battery drain. It hasn't gotten any worse, I just haven't noticed it get any better. But maybe you are right, when it is charging and it says I've hit 100%, maybe I'm only at 70%. Either way, the old saying is "perception is reality" so I perceive it to be charging faster, ergo, I like it... :-)
    i'm the opposite, i see that the battery drains faster
  5. #5  
    My phone wasn't charging at all with the 1.4 update, it was slowly discharging the battery. This when plugged into a usb port on my laptop, on the touchstone and with the power adapter. Reverted to 1.3.5.1 and no problem. Doctored then 1.4 and battery discharging again.

Posting Permissions