Results 1 to 11 of 11
  1.    #1  
    Anybody find that the lock screen won't actually go to the lockscreen but instead just put the yellow ball over your wave bar? It seems it only happens sometimes. Really odd.
  2. #2  
    Package Manager Service/ Preware is causing the issue.

    Uninstall and the problem will be eliminated.
  3. #3  
    Quote Originally Posted by davenukem View Post
    Anybody find that the lock screen won't actually go to the lockscreen but instead just put the yellow ball over your wave bar? It seems it only happens sometimes. Really odd.
    Yes. I just did a full reboot and it was back to normal.
  4. #4  
    I am having the same problem. 1.4 seems to be buggy to me. If you uninstall then, of course, you will not have preware
  5. #5  
    it will be fix when the update for preware and package manager is released.





    i hope :/
  6.    #6  
    good, as long as i'm not the only one
  7. #7  
    I also had problems with Preware playing nice with 1.4. unintalled package manager and preware, and life is good. Really need this fixed soon, need my Bypass PIN patch.
  8. #8  
    preware is just completly locking up my phone if i boot it up. i guess i should just delete. hopefully they update soon.
  9. Helidos's Avatar
    Posts
    791 Posts
    Global Posts
    810 Global Posts
    #9  
    I actually like it in some cases...

    If we could get a patch to have the normal lock screen when no apps are in focus and use the borked one when an app is in focus would be tits
  10. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #10  
    Preware and Pac. Manager have been updated. But I fixed the screen lock before updating either.

    If you still have a theme installed, delete or update it.
  11. #11  
    This problem went away for me after running EPR and reinstalling my patches.

Posting Permissions