Results 1 to 4 of 4
  1.    #1  
    Okay so i was copying music to my palm pre this morning and then I properly disconnected the phone. Then the phone went to the white palm screen with just the name palm and it stuck there. I then pulled out the battery to do a hard reset.

    I let it sit for a couple of minutes and then put the battery back in. and still it came up with the white palm screen and nothing else. No aura in the background fading in and out, just the white palm screen.

    The only way I could do the webosdoctor was to remove the battery, hold the volume up key, and plug in usb. This worked and I tried the webosdoctor version 1.4. Went all the way through and the phone restarted only to have the white palm screen again. I let it sit for about 5 min and still nothing.

    I am now doing the 1.3.5.1 webosdoctor as we speak, any other suggestions?
  2. #2  
    1.3.5.1 might not do you good.

    you need doctor 1.2.1 version

    1.3.5.1 and up does not remove the media folder

    so yeah, look for the 1.2.1 doctor
  3.    #3  
    Quote Originally Posted by trim81 View Post
    1.3.5.1 might not do you good.

    you need doctor 1.2.1 version

    1.3.5.1 and up does not remove the media folder

    so yeah, look for the 1.2.1 doctor
    Excellent information, thank you so much. Lets see what happens after the 1.3.5.1, its at 74% now.
  4.    #4  
    Very interesting turn of events. So the 1.3.5.1 completed. Still the white palm screen with nothing. I hit a soft reset on it just as a random long shot. and The little circle screen came up and the phone restarted and then it came up wanting to activate the phone.


    Weird....

    Now I am just going to doctor back to 1.4

Posting Permissions