Results 1 to 11 of 11
  1.    #1  
    I was wondering if anyone has had a problem with their pre not working with Windows 7. When I first plugged it in after getting a new computer with 7 on it it asked me to reformat my hard drive. Obviously I didn't want to do that so i ejected it. I have plugged it in since and media synched it and USB drived it and it shows up in a device list but i can't access it. I searched Palms website but have found nothing as far as Windows 7 drivers go. Does anyone have a fix for this or should I start looking for another phone. It seems as though the world is moving forward with advancements in hardware and software but palm is just standing still...........any thoughts
  2. #2  
    Under windows 7 and running fine...

    Did you try another OS or just a reboot? Windows 7 is known for having some issus with USB Devices. No matter what Device. Just pops up randomly. I even have an hdd when I plug it I get a bluescreen but no problems with xp or linux or mac on the same hardware.

    You can also try to reboot your pre. I once had an issue after unmounting my pre because I just plugged it of. That worked like a charm.

    And my last suggestion would be to install Internalz via Preware or WebOS Quick install (precentral feed) and filemgrservice (also precentral feed). Then you can try to access your pre from the pre.


    Wow and what do you mean by palm standing still with one of the first almost cloud based phones :-S !?!?!?!?!?!?
    Last edited by JuJulian1987; 02/28/2010 at 10:12 AM.
  3. #3  
    I recently did a fresh install of Windows 7 Ultimate 64-bit and my Pre connected just fine the first time I plugged it in. I'm not sure why it isn't working for you.
  4. #4  
    same here windows 7 works fine here with my pre. when you first plug in your pre, does it give you the option of, just charge or usb sync? maybe a phone reboot, will solve the issue.
  5.    #5  
    same here windows 7 works fine here with my pre. when you first plug in your pre, does it give you the option of, just charge or usb sync? maybe a phone reboot, will solve the issue.


    I have restarted my phone and it shows up in the drive path......control panel/ hardware and sound/ devices and printers. It even assigns it the drive letter H but when i go to browse files it pops up with "please insert a disk into removable disk H". In the properties it says its working fine and by all intents it is except i can't access any of the information on the drive. This is very frustrating.


    Wow and what do you mean by palm standing still with one of the first almost cloud based phones :-S !?!?!?!?!?!?

    And what I mean is they tr to piggy back off of Itunes and finally get smacked off but don't offer any resolution to getting music onto your phone. i even called palm about it and their answer is that i need to reinstall an older version of Itunes for it to work. I shouldn't have to never update my programs because they cant some up with a solution to a simple problem. And now I am having the 7 issues. I may be the only person on the planet that is but there should be more help out there when you contact them.

    Thanks for any help you guys can give. I have been growing more and more frustrated with this phone over the past 6 months and have thought about buying the unlocked google phone just to get rid of this one. I would love to keep it but i would have to resolve my issues with it very soon.
  6. htcman724's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
    #6  
    on windows 7 and no problems here you might want to install novacom and see if that fixes it
  7.    #7  
    Quote Originally Posted by htcman724 View Post
    on windows 7 and no problems here you might want to install novacom and see if that fixes it
    Is novacom something for the phone or a program for my pc
  8. htcman724's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
    #8  
    you install it on your pc
  9. htcman724's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
    #9  
  10. #10  
    I have two Win 7 laptops. First is a netbook running 32bits Win 7. Second is running 64bits.

    never had any issues connecting either with my Pre.
  11. #11  
    Quote Originally Posted by hulk674 View Post
    And what I mean is they tr to piggy back off of Itunes and finally get smacked off but don't offer any resolution to getting music onto your phone. i even called palm about it and their answer is that i need to reinstall an older version of Itunes for it to work. I shouldn't have to never update my programs because they cant some up with a solution to a simple problem. And now I am having the 7 issues. I may be the only person on the planet that is but there should be more help out there when you contact them.

    Thanks for any help you guys can give. I have been growing more and more frustrated with this phone over the past 6 months and have thought about buying the unlocked google phone just to get rid of this one. I would love to keep it but i would have to resolve my issues with it very soon.
    Okay if you got Itunes you can use doubleTwist. Works together with itunes and sync's not only the pre but any other devices. Also a free and opensource solution would be http://www.getsongbird.com/. This player has almost the same features as itunes and sync's your pre without problems. So here is your solution for this.

    To solve your issu. This has nothing todo with novacom because I believe you can't do anything with a command line because you seem to me like a typicall Windows Users.
    But give me some information and I promise I can help you.

    Please do the following:

    1. check if you can play your mp3's stored on the Pre with your Pre
    (if this step works this is a problem of your hardware/software of your computer and has nothing to do with your pre. If not you don't need to try the next steps..)
    2. Try other USB ports. If you use a tower try to use the usb at the backpanel of your pc.
    3. Try on another pc the USB HDD mode. PLEASE!!! Already asked you to do this. Do you get the same results as with Windows 7?

    Okay please give some feedback how this works... Thanks!

Tags for this Thread

Posting Permissions