Results 1 to 15 of 15
  1. cheli24's Avatar
    Posts
    17 Posts
    Global Posts
    19 Global Posts
       #1  
    My battery was great before 1.4, now its running down like crazy just sitting. I just have wi-fi on, no bluetooth, no preware or patches. Any suggestions.
  2. #2  
    Look around and you will get your answer Mr. 3 months, 1 post.
  3. #3  
    Quote Originally Posted by Banger View Post
    Look around and you will get your answer Mr. 3 months, 1 post.
    This comment wont help...

    Look around here and post again: http://forums.precentral.net/palm-pr...ably-good.html
  4. #4  
    Quote Originally Posted by JuJulian1987 View Post
    This comment wont help...

    Look around here and post again: http://forums.precentral.net/palm-pr...ably-good.html
    See it did help Someone did his work for him.
  5. #5  
    If you do more searches before you post, your battery life gets better.
  6. #6  
    Folks, remember that after the patch the pre is doing alot of work syncing contacts, email, calendars (especially all the email sub folders now). You dont see that its working but it is and draining that battery super fast. Once its done your battery life will stabilize and should get better.
  7. #7  
    Quote Originally Posted by Banger View Post
    See it did help Someone did his work for him.
    Nope. Just did this because he asked !
  8. cheli24's Avatar
    Posts
    17 Posts
    Global Posts
    19 Global Posts
       #8  
    Thanks, I wont ask another question, you jerk.
  9. #9  
    chill guy. Remember this is the internet where people can be as mean as they want completely anonymously. You're gonna get some viscous remarks when you start your post complaining. Especially right now with Palm's future uncertain, your gonna get a lot of people that are very defensive of their most favorite little pebble. So don't take it the wrong way and welcome to the Precentral community. Hopefully we'll start to get more posts from you in the future.
  10. #10  
    Quote Originally Posted by cheli2400 View Post
    Thanks, I wont ask another question, you jerk.

    Now I'm regretting that I helped you. He was right. I searched 2 min to get you what you could have found yourself and you don't even say thank you. That's not the way it should be. Next time be gentle. Use the search function and perhaps sometimes help others. That's how a community works man...
  11. ericp74's Avatar
    Posts
    71 Posts
    Global Posts
    79 Global Posts
    #11  
    I agree with cheli2400, battery life is worse. I went down 8% in the time it took to read this post. Where does it say it's syncing sub-folders now?

    I was going to try doctoring it, but wish I didn't have too..
  12. #12  
    Wow, everyone relax. Cheli2400 was just looking for suggestions to a problem he was having. No reason to get snippy with the guy.

    And Cheli2400, sorry about the attitude. Sometimes after an update (to any phone) some users get odd problems. Try playing around with your settings. Reset the phone. And keep checking the forums. There may be others with your problem.

    After the last update, I took a job outside the city. My battery was draining like crazy because the phone was constantly looking for a signal. Battery life has improved, but in a situation like that, any phone will experience battery drain.

    Good luck and keep I hope things get better.
  13. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #13  
    update prl settings?
  14. #14  
    I also agree. My battery life isn't any better after 1.4. My phone isn't doing any syncing. Battery life seems the same

    edit: ...if not worse
  15. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #15  
    Wow, you guys suck at helping anyone.

    Anyway, the battery has its ups and downs. It's very annoying because I feel like it can't calibrate itself. However, if you can get your hands on an app called "BatteryMonitor", then you can really test for the battery. Sometimes the battery percent the Pre shows you is wrong.

    Anyway, it will probably stabilize after a while. So just wait it out. If this happens for consecutive days or a week, then post back asking for help.

    Here are a couple of "quick fixes" that might work:
    1. Restart your phone
    2. Close any AIM/GTalk stuff running in your messages app.
    3. If you're in a low-signal area, go on airplane mode.
    4. Again, just wait it out.

    And the search feature on this website is crap. It's so hard for me to search around, let alone a newbie.

Posting Permissions