Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 88
  1. #21  
    Quote Originally Posted by Cinnabarcorp View Post
    i think Jason has had this patch for a while and finally released it when 1.4 came out.
    yep, early access ftw. Though it was only about an hour of coding + testing even then, so I could have done it in such a quick turnaround anyway, heh.


    Nice video by the way. I nearly spit out my drink when I read the lone comment that said "this is better than Quarantine." lol
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  2. #22  
    Can you just use LED Torch to record videos?
  3. #23  
    Quote Originally Posted by TreoRock View Post
    Can you just use LED Torch to record videos?
    no, it turns off as soon as you turn on the video capture
  4. #24  
    i tried and not working for me, i have flash button when i turn camera, but its not turning on
  5. #25  
    Quote Originally Posted by TreoRock View Post
    Can you just use LED Torch to record videos?
    nope, entering the Camera app resets the LED to off
  6. #26  
    Quote Originally Posted by ben_dov View Post
    i tried and not working for me, i have flash button when i turn camera, but its not turning on

    this is required for the patch to work correctly, make sure you have it installed.



    http://forums.precentral.net/canuck-...ht=systoolsmgr
  7. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #27  
    Cool
  8. #28  
    No luck for me. I tried several times reinstalling the patch, but it does not show up in video mode. WebOSQI shows its there along with Systoolsmgr, but still nothing. I restarted Luna and powered down.

    Any ideas?

    ** EDIT **
    Got it working! Check out this post for the "how to."
    http://forums.precentral.net/webos-p...lashlight.html
    Look at post 87 from Mhunterjr
    Last edited by fs65a; 02/28/2010 at 09:33 PM.
  9.    #29  
    I will be uploading a new video featuring the Video Recording Flashlight patch soon.
  10.    #30  
    Quote Originally Posted by Jason Robitaille View Post
    yep, early access ftw. Though it was only about an hour of coding + testing even then, so I could have done it in such a quick turnaround anyway, heh.


    Nice video by the way. I nearly spit out my drink when I read the lone comment that said "this is better than Quarantine." lol
    Hey Jason, what is the brightness (mA) set for the Video Recording Flashlight?
    Will you be adding a brightness toggle in a future patch?
  11. #31  
    Set at a default 100mAh like other flashlight patches
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  12. #32  
    Quote Originally Posted by fs65a View Post
    No luck for me. I tried several times reinstalling the patch, but it does not show up in video mode. WebOSQI shows its there along with Systoolsmgr, but still nothing. I restarted Luna and powered down.

    Any ideas?

    ** EDIT **
    Got it working! Check out this post for the "how to."
    http://forums.precentral.net/webos-p...lashlight.html
    Look at post 87 from Mhunterjr
    I had issues as well but I uninstalled sym mgr and led torch then reinstalled from preware. Installed the video light patch and everything works now.
  13. #33  
    I swear I posted on this thread, but I guess that is what I get for swearing. I love it. I flamed a guy who was complaining about no flash on the video camera about 2 hours after the 1.4 update was out. My issue was him complaining that soon, and not having any patience with the devels like Jason. I love it, have tested it and it works great!! Thansk again Jason!!!
  14.    #34  
    Patches for 1.4 should be coming soon, maybe one for the 600KB MMS/Email limit as well??
  15. #35  
    Quote Originally Posted by Cinnabarcorp View Post
    Anyone else try this patch?
    I have it LOVE IT!

    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  16. #36  
    ok I doctor my beloved PRE and now the patch worked. So weird it killed my camera the first time I ran it..lol is all good I think it worked out great!

    works very nice!!!
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  17. #37  
    Works like a charm! Thanks for all the hard work, Jason; a long overdue donation will be headed your way shortly from one very grateful Pre user.

    Regards,
    Adam
    __________________
    Apple: Newton MP120
    Pocket PC: iPAQ, Jornada 548
    Psion: Series 5
    Sony: NR70, NX80
    Palm: III, V, Vx, IIIc, m505, LifeDrive, Treo 700p, Palm Pre
    Android: HTC Evo 4G
  18. Alik R's Avatar
    Posts
    71 Posts
    Global Posts
    125 Global Posts
    #38  
    didn't work for me at all. it shows in video application but doesn't do anything even if i toggle it. i also noticed that flashlight in menu megamix is giving me an error message. flash, however, works fine with camera. i do have led service installed on my pre...
  19.    #39  
    Quote Originally Posted by Alik R View Post
    didn't work for me at all. it shows in video application but doesn't do anything even if i toggle it. i also noticed that flashlight in menu megamix is giving me an error message. flash, however, works fine with camera. i do have led service installed on my pre...
    The LED Service is for the MY Flashlight App from Pregame. You need the SysToolsMgr Service in order to run The LED Torch, Megamix Flashlight and the Video Camera Flashlight. Hope this helps.
  20. #40  
    Installed this last night...great patch. Will DEF> come in hand on night where i'm out.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions