Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    Quote Originally Posted by tjy724 View Post
    tried it that way and It pasted the first two lines ok but line 3 still has a " no such file or directory" error
    well I dont know then, hope it gets figured out, I dont want 1.4 either!
  2. #22  
    tjy724 -

    Ive been able to get mytether 2.10 working again and have 1.4 installed as well.....
    After reverting back to 1351 using webdr, I resinstalled mytether 2.10 and ofcourse it worked like before.

    Then I used webdr to update to 1.4 (not the over the air update) reinstalled mytether 2.10 and all is well now. Im not sure what the original conflict was, but seems ok now.

    I too depend on tethering for the moment to much to lose it, this is why I was having a small fit with out it thanks to 1.4 !!

    I still dont care much for different things of 1.4, but I guess Ill just have to get used to some things !! Good luck
  3.    #23  
    Quote Originally Posted by eazypic View Post
    tjy724 -

    Ive been able to get mytether 2.10 working again and have 1.4 installed as well.....
    After reverting back to 1351 using webdr, I resinstalled mytether 2.10 and ofcourse it worked like before.

    Then I used webdr to update to 1.4 (not the over the air update) reinstalled mytether 2.10 and all is well now. Im not sure what the original conflict was, but seems ok now.

    I too depend on tethering for the moment to much to lose it, this is why I was having a small fit with out it thanks to 1.4 !!

    I still dont care much for different things of 1.4, but I guess Ill just have to get used to some things !! Good luck


    g. dammit.

    My phone updated by itself while i was sleeping. I guess it downloaded the update and at that point there is no return.

    So my tether is now broken (the free one) asking to enable usbnet but to no avail. So all i need is freetether to get this to work again?

    Never even heard of freetether till recent.
  4. #24  
    how the heck did it download 1.4 while you were sleeping? my Pre has not downloaded anything without me telling it to....
  5.    #25  
    Quote Originally Posted by megan123 View Post
    how the heck did it download 1.4 while you were sleeping? my Pre has not downloaded anything without me telling it to....

    NO clue. It kept saying will install at next charge, kept pressing later. Then I wake up and its congrats,your on 1.4 now. ***?

    I need tether to work again..
  6. #26  
    Quote Originally Posted by megan123 View Post
    how the heck did it download 1.4 while you were sleeping? my Pre has not downloaded anything without me telling it to....
    you obviously are new.

    The Pre, as long as it it has 30% battery or if plugged in, it will automatically FORCE the update
  7. #27  
    In order to "stomp the force" you must clean all the midi-chlorians out of your phone.
  8. #28  
    Quote Originally Posted by trim81 View Post
    you obviously are new.

    The Pre, as long as it it has 30% battery or if plugged in, it will automatically FORCE the update
    Of course I am new... my join date is today.

    But... my question is legitimate seeing as my Palm Pre has NOT automatically forced the 1.4 update. I am still using 1.3.5.1 and I have plugged in my phone several times since the update became available.
    .
    .
    I sure do miss Palm Desktop!
  9. #29  
    I have 1.4 and am using mytether 2.10 as my connection to type this - I dont know if the free version of MTeth. works in 1.4 or not, but 2.10 does for a fact, at least for me.

    I simply used web dr 1.4 to install web os 1.4 instead of the over the air update and reinstalled MT 2.10 and luckily it worked.

    Again, I dont know about the free MyTeth. version
  10. #30  
    Quote Originally Posted by tjy724 View Post
    I couldn't get this to copy and paste and when I typed it in manually I get an error that says there is no file or directory when I get to the third line
    Same problem here. does anyone have a solution. I'm so happy I went back to 1.3.5 (b/c of 1.4 BT issues with BMW), and I don't want to lose it! Any help would be awesome.
  11. #31  
    Quote Originally Posted by cyberstven View Post
    Same problem here. does anyone have a solution. I'm so happy I went back to 1.3.5 (b/c of 1.4 BT issues with BMW), and I don't want to lose it! Any help would be awesome.
    See this thread.

    http://forums.precentral.net/palm-pr...get-1-4-a.html

    i loaded the Terminal App from preware and followed the directions on how to stop the updates. So far its worked like a charm. I have not gotten anything telling me i need to update my phone. I wont do it until the BT issue is fixed for BMW. i use it too much.
  12. #32  
    Guys why not just use the new myTether its just like mobile hotspot. I had MHS and now have mytether works exactly the same. This way you dont have to worry about the command line/root access.

    Also for those of you that keep saying (regarding turning off the updates) you cant copy and paste: Is it really that hard to manually type the 4 little lines?
  13. #33  
    Quote Originally Posted by eazypic View Post
    Im still new at all this too, so forgive me if Im incorrect.....

    Use webos quick install, the command line and (ctrl V ) control V should paste it, it will never right click paste ( in windows ) for me so I do it this way. Ive never had to type anything manually there, always the ctrl V

    Hope this helps
    This was helpful. Thanks. I was able to disable updates using WebOS Quick Install, but unable to re-enable updates using WebOS Quick Install. I was able to use Preware - Terminus to re-enable update daemon.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  14. #34  
    Quote Originally Posted by tjy724 View Post
    I couldn't get this to copy and paste and when I typed it in manually I get an error that says there is no file or directory when I get to the third line


    I cut and paste, pressing ENTER after each line and I get the same error message. I don't need 1.4.1.1 (actually my device info says I have it already, but I am being prompted to update anyway), and would love to know why this isn't being accepted by WOSQI.
Page 2 of 2 FirstFirst 12

Posting Permissions