Results 1 to 9 of 9
  1.    #1  
    I get stuck on Checking Package Manager.
    Help please?
  2. #2  
    I also could not get into preware. I uninstalled it and tried to install it with the webos quickinstall. Every time I try to download preware and install it, I get a memory critical too many cards error message on my phone. Please help.
  3. kandle's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #3  
    +1
  4. #4  
    I went into WQI and opened 'WebOS-Internals Feed (Pre)' in the ipkg Repository Viewer and found that I was missing Lsdiff and GNU Patch! Checked both boxes and hit Download then Luna restart and now am installing all of the patches that I had before (except for the ones that aren't available).

    I dunno if this might help any of the others who are experiencing the same issues.
  5. #5  
    I had this happen. I just downloaded FILECOASTER from Webos Quick Install,than i down loaded the Package Manager Service. Preware runs fine now. I hope that helps
  6. #6  
    Quote Originally Posted by markmaggot View Post
    I also could not get into preware. I uninstalled it and tried to install it with the webos quickinstall. Every time I try to download preware and install it, I get a memory critical too many cards error message on my phone. Please help.
    Same.
  7. #7  
    It's working on my Palm Pre (1.4)
    But homebrew application's icons are flicking while opening any sub folder in Preware (?)
    Palm Prē + Touchstone + iGrip PerfektFit...
  8. #8  
    Check this out:

    http://forums.precentral.net/2262418-post22.html

    Fixed it for me.
  9. #9  
    omg thank you!!!!!!!!!

Posting Permissions