Results 1 to 3 of 3
  1. wv06's Avatar
    Posts
    74 Posts
    Global Posts
    82 Global Posts
       #1  
    I just purchased TVMcalc in hopes i wouldnt have to carry around my HP Financial calculator around as much

    Well after I downloaded it and opened it, it doesnt load or show up properly. Just goes to a mostly blank white screen instead of loading the calculator.

    The app got good reviews as recent as 2/23/2010 but doesnt seem to be compatible with my pre. Is this a result of the 1.4 update? Has anyone else had this issue..

    A big let down for my first paid app on the store!
  2. wv06's Avatar
    Posts
    74 Posts
    Global Posts
    82 Global Posts
       #2  
    I now realize this should have gone in Apps and Support forum..sorry I am still new


    Just wanted to let anyone who may read this know I have heard back from support and the application TCMCalc is experiencing issues with 1.4 update. They are working to push a update out as soon as they can get it fixed.
  3. #3  
    I am the developer of TVMCalc and I am as dismayed as you are. I woke up this morning and discovered the problem, caused by WebOS 1.4. I have been on the developer boards all day trying to find a solution, but nobody else seems to be having the problem I'm having and so far it isn't making any sense to me.

    For any programmers out there, somehow my CSS files aren't being read. Since the app is almost exclusively made up of HTML div tags styled by CSS, it comes up as a virtually blank screen, only showing the text of the several labels on the home screen which are set via Javascript.

    Anyway, hang in there, as I am working hard on resolving this issue. The app does work great when not bricked by the OS.

    Jonathan Chambers
    JSC Labs

Posting Permissions