Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    rbcmd,

    I would do a full erase and then doctor it if its that bad.
  2. #22  
    Maaann. Has anybody gotten the "too many cards" while on a phone call with nothing open? It just happened to me for the first time and I had to reset my phone. This is starting to erk me.
  3. #23  
    Quote Originally Posted by bigkoont View Post
    Maaann. Has anybody gotten the "too many cards" while on a phone call with nothing open? It just happened to me for the first time and I had to reset my phone. This is starting to erk me.
    you have to update preware and package manager service
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. rbcmd's Avatar
    Posts
    104 Posts
    Global Posts
    116 Global Posts
    #24  
    Thanx festertreo, but problem is i cannot get to the erase option screen - I can't open ANYTHING up because the phone senses "too many cards"...I should be able to doctor it though and might do so if not better by the AM
  5. sagipe's Avatar
    Posts
    84 Posts
    Global Posts
    87 Global Posts
    #25  
    Things got better for me with 1.4. Didn't get the "Sorry Too Many Cards" error even once since the upgrade.
    Monitored memory for a few days with JSTop and top, seems to be fine- Javascript memory consumption always goes back to the same value (~18MB) when I close all the cards.
    I run Asphalt5 (which requires around 12MB of RAM) and haven't had a problem since the upgrade.
    Am I the only one who sees an improvement with 1.4?
  6. #26  
    Quote Originally Posted by Shadavis08 View Post
    you have to update preware and package manager service
    I have. Preware at least 3 times and pack manage yesterday. Will try it with QI and see if anything changes. Thanks
Page 2 of 2 FirstFirst 12

Posting Permissions