Results 1 to 15 of 15
  1.    #1  
    whenever i open preware or 2 apps the pre will say Memory Critical, and become really slow. I also have a problem with the volume. can anyone help
  2. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #2  
    tried to reboot?
    Apps: MyQ for Netflix (Phone/TouchPad), Giantbomb (Phone), Excavate (Reddit/Digg clients for TouchPad)
  3. #3  
    dealing with it my self. Try removing preware and package manager service then reinstalling with wosqi. Package manager services has an update did you update it today?
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  4.    #4  
    yes, i've tried.
  5. #5  
    i'm experiencing the same problem. i'm about to uninstall preware and try it again.

    /sigh.
  6. #6  
    I was just able to open 20 cards without getting the error. That's way more than I was able to open with 1.3.5.1.
  7. #7  
    I had this too, I have to pull the battery to reset phone since Preware locks up. I think there are big isssues with 1.4 and patches/preware. This is the first update I've had problems like this since initial launch in June. Now my phone is all laggy and quirky.
  8.    #8  
    Quote Originally Posted by sveilien View Post
    I had this too, I have to pull the battery to reset phone since Preware locks up. I think there are big isssues with 1.4 and patches/preware. This is the first update I've had problems like this since initial launch in June. Now my phone is all laggy and quirky.
    same thing here. i hope the preware people fix it
  9. #9  
    same here except phone locks up and cant do nothing with it just freezes
  10.    #10  
    its so stupid
  11.    #11  
    Quote Originally Posted by Eg-Sick View Post
    same here except phone locks up and cant do nothing with it just freezes
    does it say "memory overload"
  12. #12  
    no it just boots up gives me the vritical memory and is slow for a min and freezes after and all i can do is pull battery but it does the same thing over n over
  13.    #13  
    Quote Originally Posted by Eg-Sick View Post
    no it just boots up gives me the vritical memory and is slow for a min and freezes after and all i can do is pull battery but it does the same thing over n over
    exact same thing i have
  14. #14  
    did you guys remove your patches. i did a clean install of webos doctor before installing 1.4. I can launch and open a ton of cards. no issues here.
  15.    #15  
    i chatted with a palm customer support person. they said to remove preware and restart your phone

Tags for this Thread

Posting Permissions