Results 1 to 5 of 5
  1.    #1  
    I was wondering if anyone could help me out when a patch install failed and gives off the error: "Hunks failed"? Searching didn't do me much good except telling me that I should doctor. I was just wondering if anyone could give me some light as to what that error means specifically and if there was any other way to rectify my issue aside from doctoring my phone, since I've done it too many times to count today! Thanks!
  2. #2  
    what patch is going to be key..... the patch just may not be compatible with your current webos version
  3.    #3  
    Quote Originally Posted by OldSkoolVWLover View Post
    what patch is going to be key..... the patch just may not be compatible with your current webos version
    Advanced Phone Menu is the one. I know that there are a few here and there that currently aren't playing nice with 1.4 but I haven't heard anything said about this particular patch.
  4. #4  
    hunk issues = bad/outdated patch that needs to be updated/redone
  5. #5  
    I'm still using 1.3.5.1 and I get that error when trying to update patches (update all) using the on-line repository in WOSQI ver 3.01. Can someone provide a solution?

Posting Permissions