Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    I tried to send video to an Iphone 3GS(AT&T) and a samsung memoir on T-mobile and nither phone received the video, I did it via MMS and it was a 4 sec video. Anybody else have trouble sending video????
  2. #2  
    I tried emailing it and it worked fine, not sure about the MMS.
  3. #3  
    Told me it was too long for MMS but worked fine sending via e-mail.
  4. #4  
    I noticed something odd about sending video via MMS. A buddy of mine who has a Pre and I both tried sending videos that we shot on the Pre to each other. His video came through to me as a 3g2 file, while mine came to him as an mp4. Wonder if thats what could be causing the issue with other devices.. ?
  5. #5  
    I did, I sent mine to YouTube, no problems!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  6. nerubius's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #6  
    i was able to send myself a 2mb video, however when it arrived i had a message saying that the video was too large to play on my phone. very silly.
  7. #7  
    if you cant open it what is the point
  8. #8  
    Ok, I sent a video to myself no prob. I just sent one to my friend who has AT&T, and will find out what happens possibly while typing right now.

    My other question is where are the videos stored?? I plugged in the USB cable and tried watching them on the computer, and can't find them!

    Oh BTW, I just got that damn text from 3344 saying that the pic/video I sent (which was 4 seconds by the way) may not be received. The receiving service provider has a file size limit.

    So what now?
    I am equivalent to a man dammit.
  9.    #9  
    I got the same 3344 text frm sprint saying that they may not recieve it cause there carrier has a size limit but that's what I dont get it was a 4 sec video...i think it may be a sprint issue...what network is everyone on????
  10. noshooz's Avatar
    Posts
    40 Posts
    Global Posts
    181 Global Posts
    #10  
    I tried sending a 1.94Mb video from my Pre to my daughter's Pre, both of us on Sprint, and it wouldn't go, "attachment too large." :-O
  11. #11  
    I sent a 17 second test video via MMS, one to my son's Centro and 1 to my wife's 1.4 Sprint pre. The Centro vid works but the pre vid is still circling and not coming up???

    Not that it really matters, I will likely never use it again. Just curious why the centro works and the pre isn't working? Needless to say that although I like the update, the pre was (and still is) rock solid since 6-6-09.

    I have done resets on both mine and my wife's pre prior to this.
    Phones in Family pre> pre> pre> Centro> Rant
  12. #12  
    mines works fine sent from my pre to my girl pix and back to mines and it went through. Came as a mp4. Clicked on the film and it said play. Bam it played.
  13. #13  
    Quote Originally Posted by nerubius View Post
    i was able to send myself a 2mb video, however when it arrived i had a message saying that the video was too large to play on my phone. very silly.
    It is actually to big for Sprint picturemail to play. You need to email it. I had the same problem with texting to my wife's Centro, but emailing, and uploading to Facebook went swimingly!!!
  14. #14  
    I Sent one via MMS to my wifes Pixi and she also got the "file to large" message.
    Then I sent one from her Pixi to my Pre and it worked, not sure why it works on the Pre and not the Pixi.
  15. bobwill's Avatar
    Posts
    145 Posts
    Global Posts
    148 Global Posts
    #15  
    Quote Originally Posted by DjQue View Post
    mines works fine sent from my pre to my girl pix and back to mines and it went through. Came as a mp4. Clicked on the film and it said play. Bam it played.
    What software you did you use to play it on your PC. My PC software thinks it is a audio file.
    Palm Pre OS 1.4.5 500/1000 MHz--Provider:Sprint
  16. #16  
    Not sure about the PC, but on my mac it worked using Quicktime, maybe try downloading quicktime for the PC and see if it will work, BTW the video quality looks really good on my computer.
  17. #17  
    Quote Originally Posted by voltageROCK View Post
    My other question is where are the videos stored?? I plugged in the USB cable and tried watching them on the computer, and can't find them!

    Oh BTW, I just got that damn text from 3344 saying that the pic/video I sent (which was 4 seconds by the way) may not be received. The receiving service provider has a file size limit.
    Videos are stored the same place your pictures are stored.

    I also got the same text from 3344 last night.
    I tried to send a whole bunch of videos to my buddies Nexus one on tmobile.
    12mb then 7mb then 4mb. I got frustrated. I made a 2 second video. about 1mb and tried to send and it still didnt go through.
    What the hell?
    On my LG last year I was able to send 30second videos to him no problem. (same Sprint-to-Tmobile MMS)
  18. #18  
    Quote Originally Posted by bobwill View Post
    What software you did you use to play it on your PC. My PC software thinks it is a audio file.
    I also used quicktime on my pc. I was suprised at how big and clear the video was.
    The value of knowledge is not in its possession, but in its use.
  19. #19  
    Kind of a drag, all of the above. I sent a 10 second vid to my gf who is also in Sprint, she got it HOURS later. But I also received the 3344 text about file size to other carriers. Weird thing is my gf can send 30 vids from her Lotus no problem...any word on what the issues might be????
  20. Leke's Avatar
    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #20  
    The issue is with sprint. I like them for their cheap plans and fast data. But when it comes to substance they fail. Sprint tv sucks, gps is so-so, text sometimes gets delayed or lost, and things like sending videos they cap at like 5 secs.
Page 1 of 2 12 LastLast

Posting Permissions