Results 1 to 7 of 7
  1.    #1  
    Hey guys,

    I'm trying to use Emergency Patch Recovery (EPR) before the 1.4 patch download and i keep getting an error message, is there any way to cure this?
  2. bisone1's Avatar
    Posts
    6 Posts
    Global Posts
    11 Global Posts
    #2  
    The servers over at webos-internals are slammed right now. That is where all that data is stored. You will have to wait until the traffic dies down. They brought an additional server on a few hours ago so that should help some.
  3. kd0axs's Avatar
    Posts
    282 Posts
    Global Posts
    751 Global Posts
    #3  
    Since patches now have AUPT, you don't really need to remove them before updating.

    You could also just run WebOS Doctor for 1.4.

    http://ws.palm.com/webosdoctor/sorry.htm
  4. #4  
    don't web doctor! I would first go to WOSQI>tweaks>and push the button that says EPR. I think that using WOSQI is a more reliable way to remove Patches IMHO.
  5. #5  
    if that doesn't work i have another idea...
  6. #6  
    Quote Originally Posted by max.swell View Post
    don't web doctor! I would first go to WOSQI>tweaks>and push the button that says EPR. I think that using WOSQI is a more reliable way to remove Patches IMHO.
    I'm in the same boat. Apparently a patch went wrong and I can't fix it through either Preware or WOSQI. Running 1.4 doctor as we speak.
    "Music is well said to be the speech of angels." - Thomas Carlyle
  7. #7  
    have 40 patches and install was flawless. Thankyou aupt

Tags for this Thread

Posting Permissions