Results 1 to 20 of 20
  1.    #1  
    after phone reboot, yahoo messenger is not able to sign in automatically. It keeps showing signing in but cannot sign in. This may kill the battery life as well. I click sign off ( even though I was not yet signed in) and the messenger goes offline. I then click available and then I am able to successfully sign in.

    any known issue with this? I don't think this is related to 1.4. I had this with 1.3.5.1 as well.

    This issue is fixed in 1.4.1.1. After the phone reboot, yahoo IM signs u in automatically. Before it would just show signing in...you had to click sign off and then available to log in. Thanks Palm.
    Last edited by palmpre06062009; 03/31/2010 at 11:37 PM. Reason: Fix provided in WebOS 1.4.1.1
  2.    #2  
    Please share any info that you may have. This is annoying me.... Thanks
  3.    #3  
    May be i will delete and add back the account....
  4.    #4  
    deleted and added back the account. Still the same issue. it's amazing that nobody is complaining about this....
  5. #5  
    I just signed into my yahoo account, seems to working. Don't really use it that much because it is a battery hog.
  6. #6  
    Is it possible to add yahoo without syncing contacts? I have no desire to have my yahoo contacts in my contacts tab, so this so far has kept me from even using this.
  7. #7  
    I'm having the same issue (Sprint/Palm Pre). It has been happening since the 1.4 update.

    I did get it fixed, once, by logging into the Yahoo mobilie page, then from there logging into the Yahoo Mobile IM page, logging out of both, then shutting down Pre IM, then turning it back on.

    Issue came back, and that solution hasn't worked again...
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  8. #8  
    happens everyday now,,i just go reenter my password and it logs in
  9. #9  
    Quote Originally Posted by ka1 View Post
    I'm having the same issue (Sprint/Palm Pre). It has been happening since the 1.4 update.

    I did get it fixed, once, by logging into the Yahoo mobilie page, then from there logging into the Yahoo Mobile IM page, logging out of both, then shutting down Pre IM, then turning it back on.

    Issue came back, and that solution hasn't worked again...
    yah i noticed its having more and more problems since the update. NONE of my im accounts work properly. sometimes i can get it to sign in, then it automatically logs out and random times (sometimes after 1 min sometimes 10mins). not only my im accounts, but im also not able to send emails. ive only had this phone for 1 month now, and it seems like its already experiencing too many problems. maybe i got a Lemon?
  10. #10  
    Same thing with MSN. DOESNT WORK
  11. aaronpaul's Avatar
    Posts
    18 Posts
    Global Posts
    61 Global Posts
    #11  
    Quote Originally Posted by palmpre06062009 View Post
    after phone reboot, yahoo messenger is not able to sign in automatically. It keeps showing signing in but cannot sign in. This may kill the battery life as well. I click sign off ( even though I was not yet signed in) and the messenger goes offline. I then click available and then I am able to successfully sign in.

    any known issue with this? I don't think this is related to 1.4. I had this with 1.3.5.1 as well.
    Me too - and I had it under 1.3.5 as well. I have noticed that it seems to sign in more consistently when on EVDO than on WiFi. Maybe that's a fluke, but I certainly can only get it to sign in to Yahoo Messenger about 10-20% of the time...
  12. #12  
    Quote Originally Posted by zmann View Post
    happens everyday now,,i just go reenter my password and it logs in
    This is the only way I can get Yahoo IM to sign in as well. And it doesn't stay logged in. Don't know what the problem is, but I'm having it too.

    EDIT: My WiFi is screwy, though, so that may be what the problem is.
  13. aliatgb's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #13  
    I have the same problem. I don't really use Yahoo Messenger all that much so it doesn't bother me.
  14. #14  
    Same issue for me.
    Gustavo Guillen
    Cinnabar Corporation - Cinnabar Custom Computers - Cinnabar Computer Repairs
    Sprint Palm Pre August 2009 - July 2011
    HP TouchPad 32GB Since July 2011
    Sprint HTC EVO 3D Since July 2011

    My contributions to PreCentral:
    INCREASE The SPEED of your EVDO Connection!
  15.    #15  
    Quote Originally Posted by palmpre06062009 View Post
    after phone reboot, yahoo messenger is not able to sign in automatically. It keeps showing signing in but cannot sign in. This may kill the battery life as well. I click sign off ( even though I was not yet signed in) and the messenger goes offline. I then click available and then I am able to successfully sign in.

    any known issue with this? I don't think this is related to 1.4. I had this with 1.3.5.1 as well.
    This issue is fixed in 1.4.1.1. After the phone reboot, yahoo IM signs u in automatically. Before it would just show signing in...you had to click sign off and then available to log in. Thanks Palm.
  16. #16  
    I have been having the issue where yahoo will not stay signed in at all, it disconnects and when i go back to sign in and put my password in and it doesn't actually do anything just goes back to the previous screen and will not log in, the only way i am successful in logging in is to remove the account and add it back and it only works for a little while then no longer allows us to login. Anyone have this same issue and any workarounds. Thanks
  17. #17  
    Quote Originally Posted by palmpre06062009 View Post
    This issue is fixed in 1.4.1.1. After the phone reboot, yahoo IM signs u in automatically. Before it would just show signing in...you had to click sign off and then available to log in. Thanks Palm.
    YEA right this sign in issue is still here...
    stay in touch with the hip hop community @http://www.twitter.com/moon_man_e
  18. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #18  
    Different here - worked in 1.3.5.1, broken in 1.4.0, and I can sign in again with 1.4.1.1

    I wonder if removing all the patches and reinstalling the ones for the messenger app helps resolve this? Or if it was a Palm server issue?
  19. pmjj's Avatar
    Posts
    30 Posts
    Global Posts
    119 Global Posts
    #19  
    Has there been a fix of yahoo yet. I still have to delete the account then re-add it!
  20. #20  
    Try Greg's messaging plug ins. Yahoo works fine with them.

Posting Permissions