Page 3 of 8 FirstFirst 12345678 LastLast
Results 41 to 60 of 158
  1. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #41  
    Quote Originally Posted by harold42483 View Post
    Ok quick question why when i send a video to my other pre the video quality is really off and blocky. but the video i took looks great. is this some kind of error or flaw. ps i also did this vice versa and it looks really bad. and i am running on wifi both phones with evdo on. please help
    Because the video is downgraded when sending over MMS. Video consumes a ton of bandwidth that would bog down the SMS (texting) network that MMS travels over, so carriers require that a higher compression be used which lowers the quality on the recipient's end (but is faster to transmit and uses less bandwidth).
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  2. #42  
    wuts the limit for sending on mms, facebook, and youtube?
    Juan

    2010-2011 Champions!

  3. #43  
    Pretty sure video was promised at some point.

    Anyway, I'm having the black screen problem periodically as well. I'm posting to watch the thread in case a cause/resolution is found.

    For the idiots who don't want to see any issues mentioned, don't click on threads about issues.
  4. #44  
    OK all, where in the creation of man does the video get saved to? I tried hooking up the Pre via USB and can't find the location of the dag gone video file so I can put them on my computer. Help!?!?!!?
    I am equivalent to a man dammit.
  5. #45  
    I found them!!! I'm jonny the jag off, hear me roar. I thought they would have gone into the Video folder that I have, but they are right in the DCIM folder mixed right in with the pictures. Oh well.
    I am equivalent to a man dammit.
  6. #46  
    I have no patches installed and I cannot send a 13 second video by way of texting or emailing.
    Mary
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!
  7. #47  
    My only problem is getting the right youtube link to share. I ended up bookmarking my channel in the browser to find the right URL to "share".
  8. #48  
    This is a great feature, and I've only got minor issues with it:
    1) occasionally video playback doesn't keep up with audio.
    2) have to trim videos to 25 sec to email? Why? Most email limits afe 20MB?
    3) still no built in support for Picasa, which %'ve been asking for forever. Andwith pics, you can email to Picasaweb, but with this video trim issue, that isn't going to work
  9. #49  
    I'm having occasional black screen issues with the new camera app too. Sounds like this problem might be fairly common.
  10. #50  
    Anyone having problems with not being able to hear the video on the Pre? When listening on the computer it sounds fine, but I can hardly hear it on the Pre, if at all. And yes, the volume is turn all the way up. .

    Edit: Okay...cleaning the mic seems to help alot.
    Last edited by littledutch; 02/28/2010 at 08:54 AM.
  11. #51  
    I occasionally get the black screen issue and then the times when I don't have that issue I have two perpendicular lines that show up on the video and camera screens that I can't get rid of. They show up on the actual pictures and videos too. The camera worked perfectly fine right before I downloaded 1.4. Any solutions would be greatly appreciated.
  12. leftclick's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
    #52  
    Quote Originally Posted by Odd-Ball View Post
    THIS THIS THIS

    I can't get my head around how people think we should be happy something we pay for doesn't work as designed.

    We lodge a complaint and we hope it gets fixed. Someone explain to us whats wrong with that? We're entitled to being frustrated regardless what anyone else says. Anytime anyone wants us to stop pressuring Palm, in this instance, to do it right just pay for my phone each month. $240 will just about cover it.
    first off your monthly payment is for your service (ie sprint, make calls, send text, go online, etc...). So if that works...guess what...u got what you "PAID" for. As for the new apps, features of your phone....you purchased a phone for $299 with a certain set of features...whatever that phone could do when you purchased it, is really all you're "entitled" to...you pompous little...(i'm sorry i digress :-). But seriously folks, palm is an extremely small company that has made a great product and doing a great job at making that product better. But we purchased the phone with certain features, and if they happen to continue to work to improve the features on the phone for us at any point thereafter....its just a bonus. One that should be appreciated!

    My two cents. Keep the change :-)
  13. leftclick's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
    #53  
    Quote Originally Posted by notaphonegeek View Post
    Funny, I don't remember Palm either promising or charging for this app or the 1.4 update???? Did I miss something? When I bought the pre it made no promises of a video camera. I'm having problems with mine too, but this is something EXTRA palm has provided us for FREE!
    Here! Here!
  14. bobvanjr's Avatar
    Posts
    45 Posts
    Global Posts
    211 Global Posts
    #54  
    I'm having the same problem as the OP.
  15. #55  
    Quote Originally Posted by leftclick View Post
    first off your monthly payment is for your service (ie sprint, make calls, send text, go online, etc...). So if that works...guess what...u got what you "PAID" for. As for the new apps, features of your phone....you purchased a phone for $299 with a certain set of features...whatever that phone could do when you purchased it, is really all you're "entitled" to...you pompous little...(i'm sorry i digress :-). But seriously folks, palm is an extremely small company that has made a great product and doing a great job at making that product better. But we purchased the phone with certain features, and if they happen to continue to work to improve the features on the phone for us at any point thereafter....its just a bonus. One that should be appreciated!

    My two cents. Keep the change :-)
    So let me get this straight, I should appreciate the fact my power button doesn't work, the volume buttons stopped working, the hardware has an oreo effect, etc...
    And I should also appreciate the fact the lag associated with something as mundane as dialing causes me to have to back up and start over, the apps occasionally crash the phone, the phone wants to dial but it won't, EAS fails to function properly, etc...

    Thanks genius, I feel so much better.

    And FYI, I didn't pay for calls only in that price. I paid for unlimited data as well so your theory of "I get what I paid for" is fatally flawed. I'm giving Palm a chance to do this right and they're making incremental progress and so far I have seen some improvements so good for them.

    But when the core functions fail as much as they do I did not get my money's worth no matter how many times you click your heels and wish it were so.

    Again, it's difficult for us to understand how anyone can be pleased with or appreciate mediocrity. You indicate a desire to be just that; mediocre. Great. The rest of us will push our provider for better service, software and hardware.

    Last, and this is a key part that indicates some failed comprehension; just because something is free does means I still have an expectation it be implemented correctly. The tired argument of "It's free so don't complain" is indelibly printed upon some peoples minds and that baffles me. If you choose to offer a service or feature, even free, it has to be correct.

    Thats my last response on this. I don't want to derail this thread any longer.
  16. #56  
    I'm having issues with my camera, but I've had it for awhile now. Not just 1.4. The screen usually just stays black or color bands are across it. A reboot usually fixes it but it's annoying. I might try to doctor it again, but it didn't fix it before.
  17. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
    #57  
    Quote Originally Posted by voltageROCK View Post
    I found them!!! I'm jonny the jag off, hear me roar. I thought they would have gone into the Video folder that I have, but they are right in the DCIM folder mixed right in with the pictures. Oh well.
    I have a video on my phone, but I can't find it in my DCIM folder. Any idea why?
    What if this whole crusade's a charade? -Trent Reznor
  18. #58  
    I have the same issue as the OP, I believe.

    Camera (both still and video) has not worked since I upgraded to 1.4. If I load the app, it pulses briefly, card enlarges to full screen and it immediately goes to a grey blank screen.

    Resets have done nothing, pulling the battery has done nothing.

    On a Sprint Pre, with Preware and 20 something patches, none of which are camera related.
  19. #59  
    I haven't had any problems so far. Thanks for that. And regarding the tone of some posts I can only say be grateful for what you got. Palm is doing this as an improvement. It wasn't there when you bought the phone, remember it is a phone. Now it has a videorecording application. Nice one, ehh? So some do have problems...always the case because there are so many factors that can cause this.

    Use webos doctor 1.4 and start over fresh. How about that at first?

    I am thankful for what this phone offers altogether. And I got a free decent game yesterday. Very kind gesture. It actually got me hooked, Need for Speed.
  20. #60  
    Quote Originally Posted by bobvanjr View Post
    I'm having the same problem as the OP.
    Me 2. A luna restart didnt fix it, taking the battery out did.
Page 3 of 8 FirstFirst 12345678 LastLast

Tags for this Thread

Posting Permissions