Page 2 of 8 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 158
  1. Machjuan's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #21  
    zmann, where did you find the flash camera patch? Thanks
  2. #22  
    Quote Originally Posted by rothoof View Post
    are you syncing ur facebook contacts I think that's how it knows wether or not to put a face book option on
    No i have not synced with facebook contacts.
  3. #23  
    Quote Originally Posted by harold42483 View Post
    Ok quick question why when i send a video to my other pre the video quality is really off and blocky. but the video i took looks great. is this some kind of error or flaw. ps i also did this vice versa and it looks really bad. and i am running on wifi both phones with evdo on. please help
    did you use sms or email? try the other one and see if it is any better and let us know.
  4. #24  
    Not sure if this is related, but I did notice that when in camera mode, the screen turns black if you place it on the touchstone (as in a car touchstone mount). You can, however still record while on the touchstone by starting the camera app after placing the Pre on the Touchstone.

    Sample video (recorded to compare a stock exhaust with a custom exhaust to be installed):

  5. #25  
    Quote Originally Posted by Machjuan View Post
    zmann, where did you find the flash camera patch? Thanks
    Yes, do tell!
  6. #26  
    Ok i do see what your are saying about it being under the youtube link now. but shouldnt there be a link there to just upload to facebook and not to youtube first?
  7. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #27  
    do a search for the patch. It should be under patches subforum. It was created by jason
  8. gbp
    gbp is offline
    gbp's Avatar
    Posts
    2,506 Posts
    Global Posts
    2,543 Global Posts
    #28  
    Quote Originally Posted by palmpre06062009 View Post
    reboot fixes the app issue. My point is why such obvious issue wasn't captured during their own testing?
    I doubt they will patch their phones like we do. If you didn't "touch" the software since you bought the phone it should work.

    I had the same issue , I ended up rebooting and the issue is gone. I checked my wife's phone which is not hacked at all has no issues with it.
  9.    #29  
    Quote Originally Posted by palmpre06062009 View Post
    I am disappointed with the video capture addition. This is one of the most anticipated app if not the most. I have been playing with the app since the 1.4 install. Every so often the app gets into problematic state. When you start the app, it simply displays blank screen. Nothing happens and it remains stuck. Restarting the app doesn't help. Both camera and video capture are hosed. I restart the phone and it works again. How come these things are not tested thoroughly before release? Anyone else have these issues? We need a new point release right away to fix this. You can't even play back the videos in video rolls.
    This is what I am trying for now. It seems stable so far. Before exiting the app, change the mode to camera mode from video capture mode. So far so good....
  10. #30  
    did some quick tests an can confirm the following quirks that came up with youtube upload. After adding a description for youtube upload, upload fails. By only adding a name, uploading works fine. When deleting a video from the pc on youtube, the same video cant be uploaded again via pre. It only offers yt link sending through mail etc, no more upload feature.
    also as i posted elsewhere the video app seems to randomly lose older videos, files remain on the phone and can be accessed by internalz but do not show up in the video app...
  11. echto's Avatar
    Posts
    111 Posts
    Global Posts
    132 Global Posts
    #31  
    Quote Originally Posted by cglaguna View Post
    Maybe cuz no one else is having the issue.
    I have experienced the issue twice and the only way I have been able to regain use of the camera and play videos is to reboot the phone.
  12. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #32  
    Running into the same issue here, sometimes the camera/video work fine, other times I just get a black screen on both.
  13. #33  
    Quote Originally Posted by BDoG76 View Post
    be happy you got it to begin with.
    Yes, be happy that you have a crappy, non-working app for your phone.

    How silly of you to complain. Shame!
  14. #34  
    ugh...i tried the sync facebook contacts still no go on upload to facebook option. i do not want to upload to youtube and then to facebook from youtube...thats silly. gonna try one more thing, and yes i am logged into x.facebook.com and i have tried usind friendsbook app as well...
  15. #35  
    Quote Originally Posted by BDoG76 View Post
    be happy you got it to begin with.
    That's right. It will improve over time. All the build in apps got upgraded, best WEB OS upgrade yet.
  16. #36  
    ...wow...the last thing i could think of was to add the official facebook for palm app...that is it. it works i now get the "upload to facebook" option. jeez. now i just feel stupid, but i normally just use the facebook bookmark in the browser.
  17. #37  
    Quote Originally Posted by ejohnnyk View Post
    Yes, be happy that you have a crappy, non-working app for your phone.

    How silly of you to complain. Shame!
    THIS THIS THIS

    I can't get my head around how people think we should be happy something we pay for doesn't work as designed.

    We lodge a complaint and we hope it gets fixed. Someone explain to us whats wrong with that? We're entitled to being frustrated regardless what anyone else says. Anytime anyone wants us to stop pressuring Palm, in this instance, to do it right just pay for my phone each month. $240 will just about cover it.
  18. #38  
    I have a stock setup, and now my pics with a flash seem to snap, but the sound lags by about a second. Not major but goofy sometimes and throws ya off. The video I noticed sometimes when you skip back/forward in a clip thats save, it displays a black screen and doesnt catch up.

    Overall i'm pleased and can live with it, not gonna complain. I'm just happy to have video recording at all since my daughters starting to walk now
  19. #39  
    i got this issue too...had to reboot twice today...i was even uploading a video to facebook today and 20 seconds later noticed my phone crashed
    Juan

    2010-2011 Champions!

  20. #40  
    Quote Originally Posted by Odd-Ball View Post
    THIS THIS THIS

    I can't get my head around how people think we should be happy something we pay for doesn't work as designed.

    We lodge a complaint and we hope it gets fixed. Someone explain to us whats wrong with that? We're entitled to being frustrated regardless what anyone else says. Anytime anyone wants us to stop pressuring Palm, in this instance, to do it right just pay for my phone each month. $240 will just about cover it.
    Funny, I don't remember Palm either promising or charging for this app or the 1.4 update???? Did I miss something? When I bought the pre it made no promises of a video camera. I'm having problems with mine too, but this is something EXTRA palm has provided us for FREE!
    Phones in Family pre> pre> pre> Centro> Rant
Page 2 of 8 FirstFirst 1234567 ... LastLast

Tags for this Thread

Posting Permissions