Results 1 to 4 of 4
  1. socoot1's Avatar
    Posts
    56 Posts
    Global Posts
    59 Global Posts
       #1  
    Hello.

    My 1.4 OTA went fine. All patches (except for unavailable placeholders) were properly reapplied. All my paid apps remained in place as did my memos.

    I am left with one problem.

    I go to PreWare 0.9.28. All feeds are slow (due to server bog) but eventually load.

    It tells me to update Package Manager.

    I go to update it but I get an iPGK error. Then I thought I would remove and reinstall Package Manager but I get a warning telling me that both Luna and Preware are dependent on Package Manager. If I remove Preware, then I can't update through Preware (duh).

    My question is, can I update Package Manager on WOSQUI 3.02?

    If not, is there is a work around this issue to update package manager?

    Thanks
  2. socoot1's Avatar
    Posts
    56 Posts
    Global Posts
    59 Global Posts
       #2  
    can someone please post the ipk for package manager 0.9.37? thanks
  3. socoot1's Avatar
    Posts
    56 Posts
    Global Posts
    59 Global Posts
       #3  
    never mind I got it.
  4. #4  
    lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions