Results 1 to 19 of 19
  1. shellzda1's Avatar
    Posts
    45 Posts
    Global Posts
    81 Global Posts
       #1  
    I updated to 1.4 with no issues. However, when I launch Preware, it freezes up when updating feeds. It takes about 5 minutes then I get these errors. After I receive these errors, it seems to load fine, and I can see the normal page. This is really odd.....
    Attached Images Attached Images
  2. akadeno's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #2  
    I am having the same issue.. and when i go to "update all" i get an IPKG error, and it wont allow me to update anything.
  3. akadeno's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #3  
    im starting to wonder if the feed is down maybe? that is why it is giving us the error when trying to update feeds.
  4. #4  
    Quote Originally Posted by akadeno View Post
    I am having the same issue.. and when i go to "update all" i get an IPKG error, and it wont allow me to update anything.
    Me also!! Very frustrating
  5. #5  
    +1 You are not alone
    Pre|central Peacekeepers
  6. #6  
    yupp same here what seems to help it go by is not useing the wifi weirdly enouf
  7. #7  
    The webOS-Internals servers are probably being hammered by all the people trying to update patches and whatnot.
  8. #8  
    Yeah, they're entirely donation-based, and their servers can't handle the onslaught. I just donated $10 this morning.
  9. #9  
    i have managed to get it to work by putting it into manual update and restarting it! must just be updating
    UK PRE USER
  10. #10  
    For IPKG Error, just remove the patch in question instead of trying to update. The patch either won't work with 1.4 or something else is causing the problem.

    If you check WebOS Internals IRC Channel, they have stated: **THE SERVER THE FEEDS RUN ON IS CURRENTLY BEING OVERLOADED, PLEASE BE PATIENT**

    Give it some time. Think about how many people just updated to 1.4 and are updating feeds in PreWare. TONS
    New Username: PrfndHatrdOfMan
  11. #11  
    Also donated! The servers are under alot of stress! I can connect with no issuses tho
  12. #12  
    Quote Originally Posted by shellzda1 View Post
    I updated to 1.4 with no issues. However, when I launch Preware, it freezes up when updating feeds. It takes about 5 minutes then I get these errors. After I receive these errors, it seems to load fine, and I can see the normal page. This is really odd.....
    same here.. i clicked ok and i was able to install the 4x4 v4 patch.. couldn't intall others
  13. shellzda1's Avatar
    Posts
    45 Posts
    Global Posts
    81 Global Posts
       #13  
    Thanks. I thought I just wasn't holding my head right,lol. I hoped it was just an overload. I wanted to post it just in case it was something more serious. I will just try again later. No worries.
  14. #14  
    Yup, I have seen this as well. Even if I don't see the list or errors, I now can't get preware to launch at all. In addition to preware not launching I can't get a lot of the patches to install from WOSQI. I keep getting "ERROR 4 null" errors. If I can't get my patches to install then this phone is next to useless for me. I hope this gets sorted out soon.
  15. #15  
    same problem here but I wasn't sure about the new programed update so I uninstalled my patches and themes. After trying to uninstall and install preware again with the same results I figured something what up with the servers.
  16. #16  
    Quote Originally Posted by Enox View Post
    For IPKG Error, just remove the patch in question instead of trying to update. The patch either won't work with 1.4 or something else is causing the problem.
    This is correct, from what I found with AUPT, if one "update" gets an ipkg error it doesn't install any (could have just been the order they were installing in). Once I removed the offending patch, which was call duration in call log I believe (did this all late last night after a few drinks) all went well.
  17. joejoe1's Avatar
    Posts
    91 Posts
    Global Posts
    147 Global Posts
    #17  
    i had similar errors but the patches and preware work perfect now.
  18. #18  
    having the same issues...
  19. #19  
    it has gone away for me... I figured there was an issue with the original preware patch log as once I finished all my updates it went away.

Posting Permissions