Results 1 to 20 of 20
  1.    #1  


    recording video and tethering at same time! i love this phone!


    ------------------------

    EDIT 2/28: mytether has been updated to be compatible with 1.4, goto mytether.net for more info. http://forum.mytether.net/read.php?3,9990 (donor access required)






    to get tether working (need to be donor to get access to mytether 2.1)


    1) install mytether 2.1

    2) use WebosQuickInstall to install

    http://ipkg.preware.org/feeds/webos-....0.3_armv7.ipk

    and

    http://ipkg.preware.org/feeds/webos-..._0.0.1_all.ipk

    3) open freetether, enable ip forwarding, (you can then close card)

    4) open mytether and enable!
    Last edited by badjokes; 02/28/2010 at 10:20 PM.
  2. #2  
    Quote Originally Posted by badjokes View Post


    recording video and tethering at same time! i love this phone!
    KA-POW! how do ya like them, Apple?
  3.    #3  
    lol @ my supposed mytether stats, they need to fix the counter up!

  4. #4  
    Yeah, uploading doesn't take long. The only thing that takes long is mobile encoding from youtube so that I can see it on my Pre.
  5. #5  
    does anyone know if installing the autoenable ip forwarding patch still works?
  6. #6  
    is it proven to work again mythether/ I HAVE THE PAID VERSION BUT DID NOT INSTALL IT YET
  7. #7  
    Apprently someone stated that the ip forwarding stops working eventually. Is this true?
  8.    #8  
    Quote Originally Posted by Klownicle View Post
    Apprently someone stated that the ip forwarding stops working eventually. Is this true?
    i was tethering with ip forwarding for about 15-20 minutes. i didn't have any problems i just turned it off. im not really sure if it gives problems, but it would probably take at least 30 minutes or more to run into them.
  9. #9  
    What's the difference between the paid and free versions of mytether at this point? I donated, but it seems that the free version can do just as much as the paid one.
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  10. #10  
    Quote Originally Posted by Klownicle View Post
    Apprently someone stated that the ip forwarding stops working eventually. Is this true?
    I've been tethering for 5 hours now, no issues here.
  11. #11  
    Works as advertised





    Treo 600 -> Treo 650 -> Treo 700P -> Treo 800W -> Launch Day Pre (RIP 08/13/10) -> Replacement PRE
  12. #12  
    I am having an issue with the first file install it gives me an error of:

    ERROR: An error occured while attempting to install .us.ryanhope.freetetherd_0.0.3_armv7.ipk


    Clearing state_want and state_flag for pkg=us.ryanhope.freetetherd (arch_priority-0 flag-16 want-2)

    An error ocurred, return value: 4.

    Collected errors:

    Cannont find package us.ryanhope.freetetherd.

    Check the spelling or perhaps run 'ipkg update'


    does anyone have this issue
  13. #13  
    @PreJoy

    Yup... Me too. Win7 ultimate here:

    error: an error occured while attempting to install .us.ryanhope.freetetherd_0.0.3_armv7.ipk

    clearing state_want and state_flag for pkg=us.ryanhope.freetetherd (arch_priority=0 flag=16 want=2)
    an error occured, return value: 4.
    collected errors:
    cannot find package us.ryanhope.freetetherd.
    check the spelling or perhaps run 'ipkg update'
  14. #14  
    I tried to follow the instructions installing the 2 IPK files however I get errors when installing the armv7 file. Below is the error

    Code:
    ERROR: An error occured while attempting to install .us-1.ryanhope.freetetherd_0.0.3_armv7.ipk
    
    Clearing state+want and state_flag for pkg=us.ryanhope.freetetherd (arch_priority=0 flag=16 want=2)
    An error occurred, return value: 4.
    Collected errors:
    Cannot find package us.ryanhope.freetetherd.
    Check the spelling or perhaps run 'ipkg update'
    I downloaded the files and added them to WebOS Quick Install using the + sign.

    The app seems to install just fine however without the daemon it does not actually enable ip forwarding.
    Joseph Crawford
    WebOS Tutorials / Information
    http://www.josephcrawford.com/
  15. #15  
    So mytether service has been updated to be compatible with webos 1.4. If you used the freetether method mentioned above you will need to remove freetether and freetetherd service and reboot your phone to avoid conflict between the two applications. details posted by Aonic can be found here for donors
    MatterOfFactJack
  16. MOSEPE's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #16  
    prejoy, just rename the application to => us.ryanhope.freetetherd.ipk

    then u wont have an error during install. everything works for me so far
  17. #17  
    Quote Originally Posted by PreJoy View Post
    I am having an issue with the first file install it gives me an error of:

    ERROR: An error occured while attempting to install .us.ryanhope.freetetherd_0.0.3_armv7.ipk


    Clearing state_want and state_flag for pkg=us.ryanhope.freetetherd (arch_priority-0 flag-16 want-2)

    An error ocurred, return value: 4.

    Collected errors:

    Cannont find package us.ryanhope.freetetherd.

    Check the spelling or perhaps run 'ipkg update'


    does anyone have this issue
    I get the same thing after I upgraded the phone to 1.4 and downgraded back to 1.3.5.1

    Whats the problem?
  18. #18  
    Quote Originally Posted by MOSEPE View Post
    prejoy, just rename the application to => us.ryanhope.freetetherd.ipk

    then u wont have an error during install. everything works for me so far
    tried that. doesnt work
  19. #19  
    is this the official word on how to get wifi tethering to work for the non genius's such as myself ?

    this is why I, so far, hate 1.4 - cant tether with mhs or mytether and the dumb splash cards !! Ive reverted back to 1.3.5.1 to keep my tethering, and its been a huge headache to make that happen, I just want to be sure before I go through hell again
  20. #20  
    Quote Originally Posted by cocochannel View Post
    tried that. doesnt work
    me either, keeps giving me that error.

    i just want to plug my phone into my computer and get freaking internet. Why is that such a hard and complicated task with webos?

    I'll give it a few more weeks then i'm going to switch back to my treo pro. 2 months i've tried to get this pixi to tether so i can use my computer when i'm not at home and still nothing.

Posting Permissions