Page 7 of 18 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 341
  1. #121  
    Quote Originally Posted by RickNY View Post
    It doesnt matter if they remove the code or not -- the underlying problem is still there -- that the headset jack is not properly monitoring the status of itself. Actually I am glad that they added the code -- because now when I unplug my AUX cord going to the jack when I am in the car, I can visually verify that the phone went BACK to speaker mode and didnt stay stuck in headset mode. I cant tell you how many times Ive gone to answer the phone to hear nothing but dead air because the phone thought a headset was still plugged in.
    very tru...anyways i tried testing out the jack in my car and it seems to work perfectly...i c the volume icon everytime i disconnect and connect but the problem of seeing it without touching the phone....i got it this morning mainly disconnecting it from the touchstone and closing the slider...but yeah i wonder how they're gonna fix this issue
    Juan

    2010-2011 Champions!

  2. #122  
    Quote Originally Posted by GolpherZX View Post
    Preware/Patches: None of any kind ever
    Purchase Date: June (Sprint)
    Touchstone: Exclusively

    I'm an original hardware owner and this started immediately with 1.4. The post about the headphone mode is what it seems like for me. This is noticable in calls as well. This type of bug cannot be happening - maybe if I were a beta user, but I'm a production user.

    Presure definitely seems to be a part of this as well.

    Are there any fixes for this that anyone has for this yet?
    we're all out of luck...the doctor doesnt fix it either....
    Juan

    2010-2011 Champions!

  3. #123  
    I've decided even though I really don't want to, I'm going to finally take in my Day 1 Pre and get a reconditioned replacement which hopefully will A) Not have any scratches on the screen and B) be exempt from this glitchy headphone jack issue.
  4. #124  
    Quote Originally Posted by volcom45 View Post
    I've decided even though I really don't want to, I'm going to finally take in my Day 1 Pre and get a reconditioned replacement which hopefully will A) Not have any scratches on the screen and B) be exempt from this glitchy headphone jack issue.
    yeah but arent u gonna have to pay 100 bucks?
    Juan

    2010-2011 Champions!

  5. #125  
    Quote Originally Posted by maxima2k53 View Post
    yeah but arent u gonna have to pay 100 bucks?
    Nope I have insurance. Already went in once the other week with a diff problem and they offered on the spot to order me a reconditioned one, said it would take 3-5 days and I use my own until it arrives, then bring it in and exchange.
  6. #126  
    Quote Originally Posted by volcom45 View Post
    Nope I have insurance. Already went in once the other week with a diff problem and they offered on the spot to order me a reconditioned one, said it would take 3-5 days and I use my own until it arrives, then bring it in and exchange.
    i have insurance too....im thinking of going there and telling them i have a problem after the 1.4 update that my volume icon is popping up randomly...and that i go on here on the forums and its only happening to ppl that have the launch day pre's...hu knows maybe they'll order me one too....ill give it a try also
    Juan

    2010-2011 Champions!

  7. #127  
    Quote Originally Posted by maxima2k53 View Post
    i have insurance too....im thinking of going there and telling them i have a problem after the 1.4 update that my volume icon is popping up randomly...and that i go on here on the forums and its only happening to ppl that have the launch day pre's...hu knows maybe they'll order me one too....ill give it a try also
    Well 2-3 people in this very thread have already done exactly that and were given a reconditioned phone no problem so I know it'll be fine. All we have to do is push on our headphone jack in front of them and show the volume control popping up. End of story :P Mine will do it everytime!
  8. #128  
    Quote Originally Posted by volcom45 View Post
    Well 2-3 people in this very thread have already done exactly that and were given a reconditioned phone no problem so I know it'll be fine. All we have to do is push on our headphone jack in front of them and show the volume control popping up. End of story :P Mine will do it everytime!
    mine doesnt do it that way...mine does it (randomly) whenever i close the slider...or when i press on the screen on top of the volume rockers
    Juan

    2010-2011 Champions!

  9. #129  
    Everyone has a 1 year warranty on the phone. This seems to be a hardware defect and should be covered by the warranty. You shouldn't have to worry about insurance or anything.
  10. #130  
    Quote Originally Posted by aut0maticdan View Post
    Two phones, no preware, both have touchstone backs and only one has the problem.

    Mine, which is from launch week, has the problem.

    My GF whose had her's replaced multiple times does not.

    Mine matches the posted youtube video almost exactly. It did not do this before 1.4. I would believe it is a hardware problem that has new symptoms under the new OS. Before the update my phone would often make system sounds and light up when nothing new came in. For a while I thought the pre used the accelerometer to determine you picked up the phone to light the screen (but my GF's never did this). Now I'm thinking its a different symptom of this hardware bug.
    A little after posting this two days ago, I took the battery out and put it back in and then did a partial erase. I have not put a headset back in and have not had the problem return. This may only be temporary relief, but it is some relief. I'd say, if you are having this problem and it is easily demonstrable, you should just go to a sprint store and get it swapped out. Its not preware related and only seems to affect some handsets.

    Unfortunately, since then, my alarm clocks have been behaving erratically (ones set to weekdays don't seem to go off) and my email settings keep completely disappearing. So, yeah, I can hardly wait for the Nexus One on Verizon.
  11. #131  
    I already picked up my pre (still same one) from the repair store....and they told me they just swapped the volume rocker...i tried to get the bug to reappear but didn't succeed...he said if it appears to come back and he'll swap it out...but so far I haven't seen it since he put new volume rockers on
    Juan

    2010-2011 Champions!

  12. #132  
    Quote Originally Posted by maxima2k53 View Post
    I already picked up my pre (still same one) from the repair store....and they told me they just swapped the volume rocker...i tried to get the bug to reappear but didn't succeed...he said if it appears to come back and he'll swap it out...but so far I haven't seen it since he put new volume rockers on
    Interesting because I can make the volume control popup from touching the headphone jack which isn't anywhere near the volume buttons. Perhaps we have different issues. Like some are saying above, before 1.4 I have had some weird issues where my phone just sitting on a desk would turn on without even being touched or when you'd just pick it up, it would turn on. I just want all these issues gone once and for all.
  13. #133  
    Quote Originally Posted by volcom45 View Post
    Interesting because I can make the volume control popup from touching the headphone jack which isn't anywhere near the volume buttons. Perhaps we have different issues. Like some are saying above, before 1.4 I have had some weird issues where my phone just sitting on a desk would turn on without even being touched or when you'd just pick it up, it would turn on. I just want all these issues gone once and for all.
    for me I was able to pop it up always by tapping on the top left side of the screen where the volume rockers were ....never where the headset jack was...so maybe I'm a bit more luckier but still testing it out
    Juan

    2010-2011 Champions!

  14. #134  
    Quote Originally Posted by maxima2k53 View Post
    I already picked up my pre (still same one) from the repair store....and they told me they just swapped the volume rocker...i tried to get the bug to reappear but didn't succeed...he said if it appears to come back and he'll swap it out...but so far I haven't seen it since he put new volume rockers on
    did you have insurance? I don't have insurance and was wondering how much this would cost.
  15. #135  
    Quote Originally Posted by spongamabob View Post
    did you have insurance? I don't have insurance and was wondering how much this would cost.
    I do have insurance so its free...for you probably 30+ dollars
    Juan

    2010-2011 Champions!

  16. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
    #136  
    First -- the issue IS the headphone jack. I can also get the volume icon to appear by tapping near the headphone jack, sliding open the phone, etc -- I firmly believe this is a hardware issue -- and until Palm uses a different jack, it is going to be a problem for everyone.

    As far as Day 1 Pre -- I am currently on my SIXTH replacement phone. The first 5 were replaced due to the headphone jack -- all replaced at no charge with TEP. I just received another replacement phone today -- this time I had to pay $100 for liquid damage (not thinking, trying to fix the headphone issue and sprayed contact cleaner directly into the jack instead of on the q-tip like I usually do - ended up clouding my screen). I have had phones with various manufacturing dates -- they all exhibited this problem with the jack. It only became more obvious when they added some sort of indicator to show when the jack had something plugged in or not.

    I dont think any combination of doctoring, full erase, partial erase, etc -- is going to make this go away. The only way it goes away is if they take away the indicator on jack activation -- which would be just hiding the problem.
  17. #137  
    come take a vote on having issue or nothttp://forums.precentral.net/palm-pr...-minority.html
  18. #138  
    Well, I just spoke with the tech support folks. It doesn't sound like Sprint is going to be doing too much on this front. The tech support person definitely was mistaken as she stated "this is impacting all of the Pres", when we know in fact it seems to be the earlier batches of the Pre's only from what I've been reading about. She did state the Palm was aware (hopefully somewhat obvious) and that they are working on accelerating a patch out for this. Hopefully something before end of week and not having to wait until end of March...

    Have to admit, I've been lucky thus far and not needed any of the urgent "patches" until now.
  19. #139  
    Able to fix that link?
  20. #140  
    I haven't been able to once make it appear by tapping on the headphone jack...it has always happened by closing the slider or tapping the top left side of screen
    Juan

    2010-2011 Champions!

Page 7 of 18 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions