Results 1 to 13 of 13
  1.    #1  
    So, I've noticed that all my patches updated with AUPT and some of those were applied and worked (ported for 1.4) but some of them are currently placeholders and will notify me when they are updated and ready for 1.4 (for instance new card per convo updated but dosen't actually work with 1.4). When will these placeholder patches be updated so I can use them like I was using in 1.3.5.1?

    Does anyone else hate the new timestamps in messaging? Will we be able to use the timestamps clean patch again? Thanks.
  2.    #2  
    I think this is going to be a common question for most ppl so I'm gonna BUMP until we get answers.
  3. #3  
    smart question... So you've updated to 1.4 with patches and no issues? That's good to hear.
  4. #4  
    You would have to ask the maintainer(s) each patch has a maintainer(s) listed. When they have free time and access to 1.4 they will update the patch.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  5.    #5  
    Quote Originally Posted by MLJones8 View Post
    You would have to ask the maintainer(s) each patch has a maintainer(s) listed. When they have free time and access to 1.4 they will update the patch.
    Ok, will do. i guess it's a waiting game at this point. Its just hard to know when and if they will update. I'm assuming they will at some point though. Its just hard to know what patches were implemented with 1.4. For instance, I never saw anything about timestamps but they're are some in 1.4 (at first it was stamping every minute but then it stopped and was only stamping every so often. Very weird and I def. liked the timestamps clean patch better!).
  6. sj808#WN's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #6  
    man... none of the patches are working for me. I don't what the hell is going on. I ran the EPR to correct everything but nothing is still working. I tried to put back patches in WebOSQI and Preware... nothing works. In Preware I keep getting errors.


    I guess I have to WebDoctor my phone. smh.
  7.    #7  
    Does anyone know how to contact the maintainer?
  8. Lasu's Avatar
    Posts
    8 Posts
    #8  
    Honestly, I might be in the same boat. I tried to EPR to remove all patches multiple times-- No luck.

    Finally, I accidentally started the WebOS 1.4.0 update and all the patches remained... We'll see what happens I suppose.
  9. sj808#WN's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #9  
    Quote Originally Posted by Lasu View Post
    Honestly, I might be in the same boat. I tried to EPR to remove all patches multiple times-- No luck.

    Finally, I accidentally started the WebOS 1.4.0 update and all the patches remained... We'll see what happens I suppose.
    yup... thats what happened to me. After the update, I ran the EPR... it "supposedly" worked. But then I try to install patches back on and I just get errors or no results.

    Another thing that bothered me is that my theme wouldn't show up in Preware installed list... so I couldn't uninstall it before the update. I have no idea if thats the problem, but all of this is very irritating. I really don't feel like spending hours to get my phone back up to par. the last update was very easy for me.
  10. #10  
    I Uninstalled my patches after 1.4, then reinstalled using QI. Each of the patches I installed either installed, or, in the comments section, said they were just placeholders until the new versions were available so I skipped them. Everything worked fine for me. Don't forget you have to restart Luna after installing any/all patchs.
  11. #11  
    yeh looks like the waiting game for updated patches
    I dont see ONE updated patch for 1.4 yet
  12. #12  
    Quote Originally Posted by Jupiter600 View Post
    yeh looks like the waiting game for updated patches
    I dont see ONE updated patch for 1.4 yet
    What? There are TONS of updated patches. I have my 4X4 installed, my end call on close, etc.

    I have a couple of placeholders installed but there are quite a few patches updated. In fact, they were updated before the 1.4 OS went public .

    Fyi, you won't see them if you're running on 1.3.5.1.
  13. #13  
    Quote Originally Posted by charlesmvaron View Post
    Does anyone know how to contact the maintainer?
    Most screennames for maintainer(s) are the same as their respecitve screen name on PreCentral and in the Webos-Internals Chat. Private messaging them would probably be best.

    Quote Originally Posted by sj808 View Post
    yup... thats what happened to me. After the update, I ran the EPR... it "supposedly" worked. But then I try to install patches back on and I just get errors or no results.

    Another thing that bothered me is that my theme wouldn't show up in Preware installed list... so I couldn't uninstall it before the update. I have no idea if thats the problem, but all of this is very irritating. I really don't feel like spending hours to get my phone back up to par. the last update was very easy for me.
    Your theme was probably listed under unknown... next time under preware's preferences make sure "show installed" is checked and then click list everything and search for your theme.


    Quote Originally Posted by Jupiter600 View Post
    yeh looks like the waiting game for updated patches
    I dont see ONE updated patch for 1.4 yet
    You must remember that 1.4 came out 12 hours ago. The people creating and updating the patches aren't getting paid to do so, and most of them slept at least some of that 12 hours.

    -- And many are working already as stated above.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here

Posting Permissions