Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    Tyler - Did you get this to work yet?
    ORIGINAL HANDSPRING TREO USER! I ROCKED IT WITH PRIDE!!!
  2. #22  
    Quote Originally Posted by TylerD004 View Post
    No need.. THAT IS the procedure when 1.4 is out.. it doesn't matter what ver the WebOS or Verizon.tar.. SprintNav has it's own version of I believe 1.0.0 build 75 and it can be independantly dropped into any (Carrier).tar in any WebOS build..
    I did this procedure and doctored with the modified jar file, back up and running, but the sprint nav is nowhere to be seen(vz nav is gone though). Do I need to modify the name of sprint nav files in the verizon.tar?
  3. #23  
    According to a wiki for webos doctor, at 3% it transfers a ramdisk and then reboots the phone. mine gets stuck there too. Also, if you're on a mac (I'm not, currently), you can follow the progress in /var/log/system.log

    Maybe someone can try this again, and see exactly where it does hang.
  4. #24  
    mebbe we can go to 1.2 or something and then from there to 1.4
  5. #25  
    I try to rename it but it stays as a zip folder and this is getting lame!

    Any help por favor?
    ORIGINAL HANDSPRING TREO USER! I ROCKED IT WITH PRIDE!!!
  6. #26  
    Nice, I did this once to get 1.3.5 on a Telcel phone.

    If I don't get my 1.4 by tomorrow I'll do this again
  7. TylerD004's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #27  
    Quote Originally Posted by PRE_LUVER View Post
    Tyler - Did you get this to work yet?
    No, I kept getting the 3% hang.. I'll work on it some more later.. I feel like this update isn't coming tonight..
  8. #28  
    Quote Originally Posted by TylerD004 View Post
    No, I kept getting the 3% hang.. I'll work on it some more later.. I feel like this update isn't coming tonight..
    Well what are the chances! I am trying to make a splash at the verizon forums but nothing so far!
    ORIGINAL HANDSPRING TREO USER! I ROCKED IT WITH PRIDE!!!
  9. TylerD004's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #29  
    Quote Originally Posted by PRE_LUVER View Post
    I try to rename it but it stays as a zip folder and this is getting lame!

    Any help por favor?
    Control Panel > Folder Options > View > Uncheck 'Hide extensions for known types'
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions