Results 1 to 13 of 13
  1.    #1  
    So after, getting all my patches fixed, some wouldn't update, had to uninstall/reinstall a few, i decided to check on the status of my 600mhz mod. Ran terminal app, looked away from my phone, saw it rebooted. thought it might be something else, since i was just using WQI to fix some of my patches...since for whatever reason preware is taking forever to update the feeds since 1.4 dropped.

    anyway, once back in, i relaunched terminal...this time staring at the phone...watched it freeze, and do a luna restart. anyone else have this issue? ideas?
  2. #2  
    Same is happening to me.
  3. #3  
    Tweeted by webosinternals early this morning:

    "The WebOS Internals "Terminal" application is broken in webOS 1.4 - we'll get it fixed in the next couple of days."
  4.    #4  
    awesome thx for the info...i imagined if it was a widespread issue they'd take care of it. maybe i should start using that twitter account of mine, eh? guess you can get some useful info from these guys that way...
  5. echto's Avatar
    Posts
    111 Posts
    Global Posts
    132 Global Posts
    #5  
    Terminus works fine. Available in Preware.
  6. #6  
    Absolutely happened to me too. Must be a system wide issue, hopefully they will have it fixed soon.
  7. #7  
    I never liked Terminus but downloaded it and for some reason it works now with 1.4 and was really fast.

    Give it a try until they fix it. I was surprised because I loved Terminal.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  8. qqq
    qqq is offline
    qqq's Avatar
    Posts
    35 Posts
    #8  
    terminus looks nice but doesn't handle things that do screen updates like vi, top, clearing the screen, etc. but at least it's something!
  9. #9  
    Quote Originally Posted by qqq View Post
    terminus looks nice but doesn't handle things that do screen updates like vi, top, clearing the screen, etc. but at least it's something!
    Two things I can't figure out about terminus:
    1. Command line editing doesn't display properly
    2. How to enter special chars, e.g., |, esc, alt
  10. #10  
    +1, Terminal is definitely broken on my Pre as well. I get the Luna reboot. Thanks to the webos internals guys for working on getting it fixed!
  11. #11  
    Same here...guess I will try Terminus.
  12. #12  
    Quote Originally Posted by echto View Post
    Terminus works fine. Available in Preware.
    I just did a search in the app catalog but found nothing.
  13. ashi's Avatar
    Posts
    202 Posts
    Global Posts
    203 Global Posts
    #13  
    Quote Originally Posted by Kooldino View Post
    I just did a search in the app catalog but found nothing.
    It's not in the app catalog, but in Preware. If you have Preware, goto the "List of Everything" and type terminus to find it.

Posting Permissions