Results 1 to 6 of 6
  1. tsatrom's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
       #1  
    Donít post if you donít know what Iím talking about. I only want people who had this problem to post. Thanks
  2. #2  
    Quote Originally Posted by Tsatrom View Post
    Donít post if you donít know what Iím talking about. I only want people who had this problem to post. Thanks
    It is too soon to tell as I am still playing with my Pre all the time today, but now there is an option that disables WiFI when on Standby. This should do the trick!
  3. tsatrom's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
       #3  
    Awesome! I forgot about that.
  4. #4  
    They addressed this with the "sleep settings" option in wifi preferences. You now have an option for wifi to be disabled when the phone goes into sleep mode.

    When you chose the option to Turn wi-fi off underneath it says "May provide better battery life when connected to some Wi-Fi networks."


    Edit: oops, see that petvas already addressed this.
  5. #5  
    After upadate, with wifi on overnight I lost 23% battery. Not good at all.
  6. #6  
    I can confirm that turning off the WiFi while in sleep mode made all the difference for me. I went from 2% drain per hour before 1.3.5 to 20% drain per hour after. Now I am back to 2%.

Posting Permissions