Results 1 to 4 of 4
  1. neodoru's Avatar
    Posts
    92 Posts
    Global Posts
    107 Global Posts
       #1  
    I'm trying to flash sprint's firmware on a bell phone but I get this error "your device is not compatible with this version of webos doctor".
    Can someone tell me if there is a solution for this?

    Thanks in advance!!!
  2. #2  
    Anyone got any information on this? I got the same issue
  3. #3  
    Thanks for that just found a way by going to the following site and entering my serial number. Funny as this is the same site I got the other webOS doctor from.

    Palm - webOS Doctor - Select your device
  4. #4  
    Looks like I need the link in this last post but it's not good anymore. Anyone know how manually enter a serial number to get a device to activate?
    Follow me on Twitter
    For the latest webOS news check out pivotCE

Posting Permissions