Page 9 of 11 FirstFirst ... 4567891011 LastLast
Results 161 to 180 of 219
  1. #161  
    Quote Originally Posted by TheRealAlien View Post
    Well, here's mine. Yes, I'm a slob. But I'm actually working, and playing here, at the same time. THAT'S called multitasking! lol



    (don't tell my boss)
    It's not sad watching the History channel, the sad part is that your computer has a better screen than your TV
  2. #162  
    At Old Faithful:


    Fainting Goats (Old Faithful):
  3. #163  
    I have created 1 very short test video on Saturday...that I transfered to my Mac via USB and then deleted...it was just our puppy running around the house. On Sunday, I was participating in an event and tried to record the first several minutes of it with my Pre....only to have my Pre freeze up after 2 minutes of shooting and then come back to life a few seconds later with no recording saved ANYWHERE! Yikes, has anybody else seen anything like that? I am thinking about doing the Doctor to see if that takes care of it, but I am bummed that I lost a non-recreatable video!
  4. #164  
    I love the videos. I wish we had an option to control resolution or memory size. I couldn't message a five second clip to most of my friends phones because it was too big. It also seems to screw up the message scroll repeating the last three or four entries including the clip over and over w/ no end. Restarting corrects the problem. Anyone else run into this?
  5. #165  
    Guys,
    I would suggest adding a specific tag to all our Palm Pre/Pixi Owner's first video... so that way its easier to track and search....
  6. #166  
    I'm so happy to be able to record video with my Pre.
  7. #167  
    Not really my first video. Went fishing and was sitting there looking at a small creek with rushing water flowing into the lake, so I thought I would record it.



    -Skippy
  8. #168  
  9. #169  
    Quote Originally Posted by Seraphemz View Post
    I noticed that yesterday when Shadow had posted his video. I guess it takes a while for the pre or youtube to convert the file.

    I waited a while after and then checked, it played.

    Unfortunetly, i think that you just have to keep trying.
    Hold on Sera you are still around. Holy crap buddy run run ahhh ok im weird.
  10. tehskazz's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #170  
    Quote Originally Posted by BAbnkr View Post
    \which is lame if you want to share a vid by txt..
    You could always just send a video MMS... but then it wouldn't be saved to youtube.
  11. #171  
    I love the video record on my Pre

  12. #172  
    Quote Originally Posted by menace56 View Post
    I love the video record on my Pre

    The audio/video sync went off at the end. Is it like that on your phone or did it happen during the upload to youtube.
  13. #173  
    Quote Originally Posted by cirrusking View Post
    I love the videos. I wish we had an option to control resolution or memory size. I couldn't message a five second clip to most of my friends phones because itwas too big. It also seems to screw up the message scroll repeating the last three or four entries including the clip
    over and over w/ no end. Restarting corrects the problem. Anyone else run
    into this?
    From what I understand, if you send it as an attachment (in texting mode touch the clip) instead of sending from video mode. Haven't had time to try it myself...work work work!
  14. #174  
    WebOS 1.4 is great.
  15. #175  


  16. #176  
    Misc electronic organizers > Cassiopeia > palm pilot III > Palm Pilot VII/Zire 21 > Treo 90 > Treo 650 > PPC6700 > Treo 755p > PPC6800 > Palm Pro > Palm Pre
  17. #177  


    First video. It's of my little cousin lol.
  18. #178  
    my 1st attempt and maybe more soon.. Feedback please
  19. Seik's Avatar
    Posts
    2 Posts
    #179  
    moved this post to the right place,sry.
  20. Seik's Avatar
    Posts
    2 Posts
    #180  
    Quote Originally Posted by Bujin View Post
    I can view and upload to YouTube, but when I try to share the link via email or Facebook, the link doesn't work. Anyone else have this issue?
    I think it takes some time for youtube to index the video, I had the same experience, people I sent the link was unable to watch it, to but a few hours later my video was accesible for share.
Page 9 of 11 FirstFirst ... 4567891011 LastLast

Posting Permissions