Results 1 to 13 of 13
  1. diggedy's Avatar
    Posts
    246 Posts
    Global Posts
    248 Global Posts
       #1  
    I first noticed it when playing NFS, when pressing buttons on screen my volume indicator would appear and flicker. Ive now noticed it happening when unlocking my screen.

    The phone was fine prior to the update so im kinda ruling out a hardware problem.
    Has anyone else seen this?
  2. #2  
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  3. fareal's Avatar
    Posts
    260 Posts
    Global Posts
    351 Global Posts
    #3  
    I have the same issue on my sprint palm pre
  4. #4  
    Same bug on this end, and it seems to screw withe the connection during calls. GET IT FIXED
  5. #5  
    Same problem here. Touching the gesture area will make volume indicator show and remove 1 bar. letting go will add it back. Seems like a definite bug. I can't wait until Monday when I need to make business calls! That will be fun.
    Treo 270 -> Treo 600 -> Treo 680 -> Pre 100 EWW
  6. diggedy's Avatar
    Posts
    246 Posts
    Global Posts
    248 Global Posts
       #6  
    im reading on the other forum that its linked to the touchstone. do any of oyu suffering this bug use a touchstone?

    I do but so does my girlfriend and so far she hasnt had it yet
  7. #7  
    OK I'm not nuts - same thing happening to me!
  8. #8  
    I have a Touchstone at the office, but haven't used it since before the upgrade. Doesn't seem like a factor.

    I have had problems where my Pre gets so hot from the Touchstone that it seems to become hypersensitive to touch, acting crazy or still thinking that I am touching it where I had before.

    This problem acts like that in some ways, but my phone's been off the charger and untouched on my desk and it still has the new volume problem.
    Treo 270 -> Treo 600 -> Treo 680 -> Pre 100 EWW
  9. fareal's Avatar
    Posts
    260 Posts
    Global Posts
    351 Global Posts
    #9  
    I don't have a touchstone, but I do have this issue.
    how about Blink Notifications.. Do you all have them on or off in Screen and Lock.
  10. diggedy's Avatar
    Posts
    246 Posts
    Global Posts
    248 Global Posts
       #10  
    mine are turned on
  11. diggedy's Avatar
    Posts
    246 Posts
    Global Posts
    248 Global Posts
       #11  
    Last night I got so sick of this bug as it was basically making the use of the phone a nightmare so I decided to doctor my phone to 1.3.5.2 and update again.

    When I did this I got a bug where it wouldnt let me install any apps as it was saying there was no room, so I did a full secure erase and now everythings peachy and after a few hours of use the volume bug has remained away
  12. diggedy's Avatar
    Posts
    246 Posts
    Global Posts
    248 Global Posts
       #12  
    I spoke too soon, its come back as soon as I tried to view a video
  13. #13  
    I have the Pre Plus..... working great.

Posting Permissions