Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44
  1. #21  
    I'm posting this message using MyTether and 1.4. I had to install FreeTether and enable Ipforwarding but everything seems to be working just like before. Good Luck everyone.
  2. #22  
    Walker can you provide a few more details on how to accomplish this?

    Thanks in advance.
  3. danstah's Avatar
    Posts
    136 Posts
    Global Posts
    141 Global Posts
    #23  
    Mytether works great for me. Removed freetether and freetetherd and then installed them. Then i went into the freetether app and turn on ip forwarding on and then opened up mytether and voila it worked great over wifi
  4. #24  
    I copied over all the mobilehotspotd and pmnetconfigmanager files from 1.3.5.1 to 1.4 and I was able to tether with freetether via usb now. Took some tinkering, I haven't rebooted the phone yet, but I had to start the pmnetconfigmanager. Also when I started mobilehotspotd service and ran "Mobile Hotspot" from verizon, it said I needed to have a internet conneciton service from my provider.

    But nevertheless im posting this via usb tethering on my pre 1.4 verizon.
    Last edited by Klownicle; 02/27/2010 at 11:40 AM.
  5. #25  
    from mytether forums,

    Quote Originally Posted by AndrewL733
    I updated to webos 1.4 this morning and here is MY experience (which has been good)

    1. Before updating, I uninstalled MyTether using Preware
    2. The update to 1.4 took about 1 hour. As other users have noted, the longest activity was "unpacking" the updater (seemed to take about 20 minutes). But downloading over WIFI took about 15 min, and installing also took about 15 minutes. And first reboot took about 5 minutes. So be patient.
    3. After the update, I installed the latest MyTether 2.1 using the Mac installer. Installed fine. I connected fine from my Linux machine to the Pre's WIFI. However, IP forwarding was apparently disabled.
    4. As suggested above, I installed the two freetether packages using WebOSQuickInstall. Rebooted my Pre.
    5. I first launched FreeTether and enabled IP Forwarding
    6. Then I launched MyTether, connected to the Pre via WIFI. And now I have great Internet access on my Linux computer. IP Forwarding seems to be solid. It's not on-again/off-again. At least while I'm posting this note.

    Obviously, using two tethering applications is NOT the way to go. But I think this points to what must be done with MyTether to keep IP Forwarding enabled. So, I look forward to a new version of MyTether soon so that I can uninstall FreeTether.

    By the way, I was able to watch a video on Hulu.com while writing this. I don't recommend abusing your Sprint connection like that. I was just checking whether it worked, and it did. So, speed is very good. Connection remained solid for 15 minutes (didn't try longer).
  6. htcman724's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
       #26  
    well i got usb tethering working thanks guys.
  7. #27  
    yeah really hope they fix the mobile hotspot I miss it already.. I used it all the time
  8. #28  
    tethering works fine with 1.4! i posted a thread with the video and some info on how to get it working. link below.

    http://forums.precentral.net/palm-pr...-palm-pre.html
  9. #29  
    Quote Originally Posted by Klownicle View Post
    Sprint 1.4.0 removed USB Tethering, and Wifi Tethering Capabilities again. WiFi mobilehotspot service isn't even located on the pre anymore. And USB Tethering looks like IP Forwarding and USBNet isn't functional anymore.

    If Aconic re-enables tethering on the pre, it will likly be violating with palm again. He had to remove palm files to continue to except "donations" from people for his app.

    I honestly don't see tether getting to work again... keep your 1.3.5.1 on hand guys! lol
    a quick test I did shows tethering over blutooth still works fine using freetetherd. I had no cell signal, however, so could only test nat/forwarding to the phone's wifi.
  10. #30  
    yeh i'm having problems as well,i did the 1.4 update and afterwards installed MyTether(the pd.version)i get the icon it comes on(wi-fi or usb)but no connection only local.
  11. #31  
    whats freetether,where can i get,i have the mytether paid version
  12. #32  
    Yep. Mobile Hotspot doesn't work anymore for me since 1.4. This is sucks. Now my iPhone is useless. Anyone have some tips on how to get the MH and freetether hack working again?
  13. #33  
    Does mytether still require the camera-breaking patch to use WiFi?
  14. #34  
    Quote Originally Posted by walkerwade View Post
    I'm posting this message using MyTether and 1.4. I had to install FreeTether and enable Ipforwarding but everything seems to be working just like before. Good Luck everyone.
    where can i get freetether?
  15. #35  
    I was wondering. You know how your phone gets signal and it lets you go on the internet that way. i have both My Tether and Freetether and i was wondering which one of them lets you use your EV (3g) connection as a wifi connection for your laptop.
  16. #36  
    MyTehther works great in 1.4, even better than before. I am getting almost 2Mb when I do a speed test. It is great!
  17. #37  
    Quote Originally Posted by Admiral Awesome View Post
    Does mytether still require the camera-breaking patch to use WiFi?
    NO, it works great now.
  18. joshw9805's Avatar
    Posts
    18 Posts
    Global Posts
    40 Global Posts
    #38  
    Quote Originally Posted by Admiral Awesome View Post
    Does mytether still require the camera-breaking patch to use WiFi?
    Nope, its works perfect on webOS 1.4 and the latest version of tether.
  19. #39  
    I installed the new version of MyTether, but couldn't get the USB tethering to work. However, Wifi tethering now works without the camera patch, so I'm just going to be grateful for that and use the WiFi functionality
  20. #40  
    I removed mytether before 1.4 reinstalled it after 1.4 then rebooted phone and wifi works perfect. Tethering as I type, no issues.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions