Page 8 of 10 FirstFirst ... 345678910 LastLast
Results 141 to 160 of 184
  1. #141  
    Quote Originally Posted by methos123 View Post
    wireless vet, Is your new phone a pre plus or pre?
    Pre Plus.

    Something very interesting happened today. I bought the Touchstone Wednesday and used it for the first time this morning before I went to work. I again worked a twelve hour plus day, and I used the phone the most today since I received it Monday, and battery life was over 50 percent when I got home tonight!
  2. #142  
    mine is way better.
  3. #143  
    I thought I would let you all know that my battery usage has dropped considerably since I switched the wifi on while sleeping off. If you don't know how to access it; go to your wifi card and tap on the top left icon to open up preferences, then you will see the option to turn on/off "wifi on sleep."

    I hope this helps some of you because I was unaware of the option the first day that I noticed the drain issues.
  4. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #144  
    That particular option should help anyone who had problems in
    1.3.5* where they saw high drain any time they left their Wifi on.
    In 1.4 they made the 1.3.5 behavior the default, but now let you
    set it back to pre-1.3.5 behavior if you have problems.

    For those of us who did not have a problem with 1.3.5's new behavior with Wifi
    enabled, we're generally not having a problem in 1.4 leaving Wifi
    on while sleeping option enabled as well.

    I put my Pre on the charger today after exactly 60 hours of
    mostly standby since the last charge. Started at 99%, ended at 16%
    after 2 1/2 days off the charger.
    Wifi on, wifi on while sleeping, and 2 polling (yes polling, not push) email accounts.
    This is a repeat of the standby performance I got with 1.3.5
    so I can't say it's better than before, but it's definitely not worse.

    My battery drain was definitely wacky for a couple days after
    the update (as it has been with *every* previous update). Some periods
    of high drain, and clear disconnect between actual battery level and UI %.
    A couple full cycles cured that, as it usually does. I also experienced a
    problem that appears to have been caused by the new video recorder
    where it did something in hardware that caused high drain, and I had
    to reboot to clear it. It's possible that is affecting others as of course
    almost everyone has played with the video recorder. I also think the people
    who are constantly Dr'ing their phones every couple days because they see high
    battery drain, will never see their battery stabilize because they're never giving it
    a chance.

    ian
    Last edited by Daemon; 03/05/2010 at 01:37 AM.
  5. #145  
    Tonight, my battery was draining rediculously fast with doing nothing but txting so I decided to run the Battery Monitor app. A few updates ago (maybe 1.3.1) I used it to monitor battery drain and I would normally be around 5-9% per hour. Tonight, with only the messaging app open, I was draining at 40% per hour (thats not a typo!) So, that would mean that a fully charged battery would be competely dead in 2.5 hrs. W T F Palm!!!
  6. floyd28's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
    #146  
    Just for fun, I doctored back to 1.3.5.1 Wednesday night. Recall from my previous posts that 1.4 was killing my battery life. So, my test began Thursday morning at 715am when I took it off the charger. At 130pm, more than 6 hours later, with the same sort of email checking I had described before ... my battery had consumed a mere 16%. Phenomenal! And it went from there. My usage picked up later in the day ... I did some surfing sitting on a plane, turned off for 2 hours in Airplane Mode on my trip ... turned back on ... surfed some more at home and let one of my kids play some games for awhile. By 930pm I had 40% battery life remaining. So, 1.3.5.1 put me back to normal!

    I guess what I don't understand is how a device can react so differently to an upgrade. I went from good battery life and some sluggishness here and there (nothing to complain about) on 1.3.5.1 to poor battery life and very snappy response on 1.4 ... and I read posts where others have the opposite problems. How can that be?

    Well, going to stay on 1.3.5.1 for now. Will monitor posts like these and look for a future update, I suppose.
  7. #147  
    After I updated i can not keep my pre charged, as its charging it cant hold a charge, i dont know if its just that my battery is going bad or if its something with 1.4. I turned WiFi off and it still says im at 8% from having all night to recharge. Anyone having the same issue or is it that my battery is dead and wont hold a charge anymore?
  8. #148  
    Ill put it on the touchstone, and turn gps off to see if that makes any difference
  9. #149  
    I tried something from another thread... turned off my backup for a while, did a restart of my phone then turned it back on. Rumors are that will help.

    I also updated my PRL to 60660 because I remember reading some stuff at Howard Forums with people complaining about poor battery life on a number of phones due to a bad PRL - it would scan and pick up an ID to use, but the ID was at the bottom of the list or something so the phone would continue to scan for a better roaming partner. I think it was with 60658 (which is what the Pre went to with 1.4) And since I was still running an older PRL on my Pre before the update I'm wondering if this is causing it.

    Most of my battery problems are coming from when I am at work with a low signal, and would go into roam a lot, I'd even force roam but with that bad PRL telling roam what to do, it only makes sense. We shall see if this works.. if not I'm going to back up my DB3 file and doctor my phone right to 1.4 and see if that works.
  10. #150  
    err i found what PRL means , and i updated it so maybe that will help too
    Last edited by Resolve; 03/05/2010 at 08:37 AM.
  11. #151  
    Quote Originally Posted by Resolve View Post
    err i found what PRL means , and i updated it so maybe that will help too
    Awesome!

    I know it is a bit early still for me but right now my phone is showing a 4.4%/hr drain right now at work (was 5.6%/hr at 1.3.5.1) and was 12-17%/hr before I made those changes on 1.4.

    Only time will tell.

    But like I said there was a huge thread about the bad PRL on Howard Forums. I know within a few days Sprint pushed 60659 to correct 60658 and now we have 60660 which added VZW EVDO roaming to a lot of 1x areas but also from what I was getting out of the 60660 PRL that it may have also allow EV roam with native Sprint voice... but I could be way off.
  12. #152  
    well again thanks for the info and how do you get the battery info like that, that an app?
  13. #153  
    Quote Originally Posted by Resolve View Post
    well again thanks for the info and how do you get the battery info like that, that an app?
    Sure is!!

    In Preware goto the app section and search "battery monitor". Handy little app

    --edit--

    Now I am down to 3.87%/hr

    I think the PRL may be the cause!! At this time yesterday my battery would be at 80%.. and right now it is at 97% almost 2 hours off my touchstone!!!
    Last edited by fastamx79; 03/05/2010 at 08:52 AM. Reason: more info about my battery
  14. #154  
    sounds like me, ill have to get that app
  15. #155  
    My battery life was awesome when I first switched to 1.4. I was getting through about midnight. Yesterday, my phone died at 4PM.

    The only change I've made is that I updated the Facebook app, can anyone think of a possible connection there?
  16. #156  
    Quote Originally Posted by fastamx79 View Post
    So I was talking to my buddy at work who also has a Sprint Pre and he said his battery life is TONS better.

    I think I am going to Dr. my phone either tonight or tomorrow and see if that helps it. Maybe something got botched during the update since it took me 6 times to try and finish the download of the update.

    I'm also going to backup my db3 file so I don't lose any of the stuff like SMS, bookmarks, call logs, etc..
    Did you do this and did it help. I have been thinking about the same.
  17. #157  
    Quote Originally Posted by Vandyfc View Post
    Did you do this and did it help. I have been thinking about the same.
    No, I didn't do it.

    I first turned off the Palm backup, then rebooted my phone. I let it sit for a while (few hours) then turned backup back on. I then restarted it again, then told the phone to perform a backup. After that I noticed that the PRL was old 60658 and I updated it to 60660. There were tons of reports on Howard Forums (both dumbphones, smartphones all makes) that had 60658 and had major issues with the battery draining. I updated my PRL and rebooted the phone again.

    Now today at work my phone is at 68% after 7 hours of use in a low signal area.

    I was going to Dr. it but after doing the above my battery life is wicked good. I'm averaging 3.8%/hr right now in a low signal area with email alerts coming in, and txting.

    For me, I have no need to Dr. my phone anymore.
  18. Cringer's Avatar
    Posts
    475 Posts
    Global Posts
    483 Global Posts
    #158  
    Heh, I just lost almost 19% per hour for the last two hours. I was using in non-stop though with email, text, NewsReader, and Google Maps several times, camera for 5 pictures, a couple phones calls. I don't think it was in sleep mode more then a couple mintues.

    I don't blame 1.4 at all, it was just extreme usage. That is why I am never that far from a charger most of the day. Love this phone.
  19. #159  
    sorry for the dumb question, but how do you update prl? mine says my prl is 51803
  20. stanis3k's Avatar
    Posts
    49 Posts
    Global Posts
    66 Global Posts
    #160  
    Quote Originally Posted by fastamx79 View Post
    I tried something from another thread... turned off my backup for a while, did a restart of my phone then turned it back on. Rumors are that will help.

    I also updated my PRL to 60660 because I remember reading some stuff at Howard Forums with people complaining about poor battery life on a number of phones due to a bad PRL - it would scan and pick up an ID to use, but the ID was at the bottom of the list or something so the phone would continue to scan for a better roaming partner. I think it was with 60658 (which is what the Pre went to with 1.4) And since I was still running an older PRL on my Pre before the update I'm wondering if this is causing it.

    Most of my battery problems are coming from when I am at work with a low signal, and would go into roam a lot, I'd even force roam but with that bad PRL telling roam what to do, it only makes sense. We shall see if this works.. if not I'm going to back up my DB3 file and doctor my phone right to 1.4 and see if that works.
    how do you change the prl?

    step by step would be appreciated, thanks!
Page 8 of 10 FirstFirst ... 345678910 LastLast

Posting Permissions