webOS Nation Forums >  webOS Devices >  Palm Pre and Pre Plus > Rebel & 1.4 not working
Rebel & 1.4 not working
  Reply
 
Thread Tools Display Modes
Old 02/27/2010, 03:32 AM   #1 (permalink)
Member
 
Posts: 254
I've just updated to 1.4 and my Rebel SIM no longer works. I just get SOS only.

Is anyone else having this issue?

Going to try resetting the keys, change modes etc to see if it makes any difference.

Gx
Griffinx is offline   Reply With Quote
Old 02/27/2010, 05:25 AM   #2 (permalink)
Member
 
Posts: 254
Is there anyone using Rebel SIM for whom 1.4 is working??

Gx
Griffinx is offline   Reply With Quote
Old 02/27/2010, 05:38 AM   #3 (permalink)
Member
 
VasTheGreek's Avatar
 
Posts: 646
Quote:
Originally Posted by Griffinx View Post
I've just updated to 1.4 and my Rebel SIM no longer works. I just get SOS only.

Is anyone else having this issue?

Going to try resetting the keys, change modes etc to see if it makes any difference.

Gx
I got Rebel Sim but I don't have 1.4 yet. As soon as it is available for me I will let you know...
VasTheGreek is offline   Reply With Quote
Old 02/27/2010, 05:53 AM   #4 (permalink)
Member
 
Posts: 179
Mine was working on Roaming but now I'm in the same boat as you - my phone's gone to SOS only.

DAMMIT I'M P****D!!!!

Can anyone help here please?

EDIT: After a lot of tweaking to try and solve the issue (auto network off, toggled 2G/3G/automatic), it almost seems like my SIM's dead. It says "No Service". Not even SOS!

To all the guys who have roaming still working - DO NOT touch your phone preferences settings!

Last edited by abhinandanjain; 02/27/2010 at 06:03 AM.
abhinandanjain is offline   Reply With Quote
Old 02/27/2010, 05:56 AM   #5 (permalink)
Member
 
Posts: 36
Oh crap, I just kicked off the 1.4 install Should have looked here first
Stocko is offline   Reply With Quote
Old 02/27/2010, 06:02 AM   #6 (permalink)
Member
 
VasTheGreek's Avatar
 
Posts: 646
There is always hope...Reverse to a previous version using the Doc, till a solution is found...
I really feel for you guys running locked Pre's using Rebel SIM.
VasTheGreek is offline   Reply With Quote
Old 02/27/2010, 06:17 AM   #7 (permalink)
Member
 
Posts: 103
have a black sim and locked uk gsm.

also gettring sos only .... what the h..e..l..l
boyblueeye is offline   Reply With Quote
Old 02/27/2010, 06:18 AM   #8 (permalink)
Member
 
Posts: 36
You guys must have other problems. Installed now and rebel is working fine. I'm happy Sorry, not sure what the problems you have are. Maybe an older version of Rebel? Mine is brand new
Stocko is offline   Reply With Quote
Old 02/27/2010, 06:20 AM   #9 (permalink)
Member
 
Posts: 254
Quote:
Originally Posted by Stocko View Post
You guys must have other problems. Installed now and rebel is working fine. I'm happy Sorry, not sure what the problems you have are. Maybe an older version of Rebel? Mine is brand new
What mode is you're Rebel SIM in?

Gx
Griffinx is offline   Reply With Quote
Old 02/27/2010, 06:22 AM   #10 (permalink)
Member
 
Posts: 36
Rebel has modes?? :-S

Where would I see that?
Stocko is offline   Reply With Quote
Old 02/27/2010, 06:24 AM   #11 (permalink)
Member
 
Posts: 392
Guys, this is interesting.

Since Thursday night, I had only been getting SOS Only as well.

http://forums.precentral.net/gsm-pre...ml#post2251692

I have since found out that my SIM card has died.

But from what is being posted now, somehow the availability of 1.4 and RSC may have something to do with this?? I have no idea if there is a link...

For you guys getting SOS Only, can you try another SIM in your Pre along with the RSC? I have a feeling it will work. Also, your primary SIM will not obtain signal/reception in another phone....

Worth a shot. Keep us posted.

Quote:
Originally Posted by Stocko View Post
Rebel has modes?? :-S

Where would I see that?
Put your RSC in another phone, an older one, ideally a non smart phone (I use a Nokia 6100) and then the Rebel SIM Card appears in the Menu system, via which you can change from Mode 1 to Mode 12.

Mode 1 has been fine thus far. Though I tried many modes since getting SOS Only on Thurs night. No luck.
c_man is offline   Reply With Quote
Thanked By: parscheese
Old 02/27/2010, 06:25 AM   #12 (permalink)
Member
 
Posts: 254
Quote:
Originally Posted by Stocko View Post
Rebel has modes?? :-S

Where would I see that?
It has 12 modes but you can only see/change them if you insert the Rebel into an old Nokia. Mode 1 worked for most people with the Pre...guess yours was preset to mode 1.

Gx
Griffinx is offline   Reply With Quote
Old 02/27/2010, 06:26 AM   #13 (permalink)
Member
 
Posts: 36
Not aware of any modes at all. Out of the box, clipped the existing sim card. Job done. Perhaps that was on older versions of RSC? I have no idea.
Stocko is offline   Reply With Quote
Old 02/27/2010, 06:32 AM   #14 (permalink)
Member
 
VasTheGreek's Avatar
 
Posts: 646
Quote:
Originally Posted by Stocko View Post
Not aware of any modes at all. Out of the box, clipped the existing sim card. Job done. Perhaps that was on older versions of RSC? I have no idea.
You can also use the programer to change them...
VasTheGreek is offline   Reply With Quote
Old 02/27/2010, 06:33 AM   #15 (permalink)
Member
 
Posts: 103
to late im at the doc already
boyblueeye is offline   Reply With Quote
Old 02/27/2010, 06:34 AM   #16 (permalink)
Member
 
Posts: 254
I've gone through all 12 modes on the Rebel and none of them work with 1.4 for me.

I'm now going to doctor with 1.4 using the 1.3.5.2 version of wr.tar

Gx
Griffinx is offline   Reply With Quote
Old 02/27/2010, 06:35 AM   #17 (permalink)
Homebrew Developer
 
Posts: 84
SOS only. Resetting keys, trying mode 1.
michael.schumacker is offline   Reply With Quote
Old 02/27/2010, 06:41 AM   #18 (permalink)
Member
 
Posts: 179
Quote:
Originally Posted by c_man View Post
Guys, this is interesting.

Since Thursday night, I had only been getting SOS Only as well.

http://forums.precentral.net/gsm-pre...ml#post2251692

I have since found out that my SIM card has died.

But from what is being posted now, somehow the availability of 1.4 and RSC may have something to do with this?? I have no idea if there is a link...

For you guys getting SOS Only, can you try another SIM in your Pre along with the RSC? I have a feeling it will work. Also, your primary SIM will not obtain signal/reception in another phone....

Worth a shot. Keep us posted.



Put your RSC in another phone, an older one, ideally a non smart phone (I use a Nokia 6100) and then the Rebel SIM Card appears in the Menu system, via which you can change from Mode 1 to Mode 12.

Mode 1 has been fine thus far. Though I tried many modes since getting SOS Only on Thurs night. No luck.
I can confirm that my SIM is dead - not working on my old Treo 750.

My carrier has asked me to get another SIM and try it - will keep you posted.
abhinandanjain is offline   Reply With Quote
Old 02/27/2010, 06:44 AM   #19 (permalink)
Member
 
Posts: 36
Ok, NOW I have SOS only.

It was fine UNTIL I went into WOSQI to update my patches. It was only after that when I lost the network. So is it something to do with that?? If I uninstall all patches might it then work?
Stocko is offline   Reply With Quote
Old 02/27/2010, 06:45 AM   #20 (permalink)
Homebrew Developer
 
Posts: 84
Got roaming back, I'll settle for that.
michael.schumacker is offline   Reply With Quote
Reply

 

Tags
rebel sim

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0