Page 21 of 27 FirstFirst ... 111617181920212223242526 ... LastLast
Results 401 to 420 of 522
  1. #401  
    Can you or someone post the US version of the modem firmware? Trying to get my phone to work on AT&T

    Quote Originally Posted by ddluk View Post
    I reflashed the modem back to 1.3.5.2 and it's working with 1.4.1 try to do that using -f option:

    Code:
    PmModemUpdater -f </tmp/castleumtsfw.tar
    If it doesn't work try to do that:

    Code:
    PmModemUpdater -m -e -o </tmp/castleumtsfw.tar
    and next

    Code:
    PmModemUpdater -f </tmp/castleumtsfw.tar
    It use that commands 3 times and now it's working

    If you need the 1.3.5.2 modem file (Europe version) you can download it from here:

    RapidShare: 1-CLICK Web hosting - Easy Filehosting
  2. ddluk's Avatar
    Posts
    32 Posts
    Global Posts
    41 Global Posts
    #402  
    You can do it for your own. Instruction is here: http://discussion.treocentral.com/gs...ml#post2289708

    You only need to find webos doctor 1.3.5.2 for Sprint.
  3. #403  
    Quote Originally Posted by lesfen View Post
    Can you or someone post the US version of the modem firmware? Trying to get my phone to work on AT&T
    You have O2 UK Pre device hardware, you don't wan't the North American modem flashing files. The European files are the correct ones to use on you device based on the communications card that is inside your Pre!. You may need to manually enter AT&T's APN network settings after flashing your modem, but the file posted here is the correct one to use on your device.

    As for a workable north American modem flashing routine for use outside of Mexico, there isn't one yet. The only North American Pre is the Telcel Mexico Palm Pre. Unfortunately, Palm implemented the method they are using to block use of Rebel SIM cards for unlocking purposes in the very first WebOS release for the Telcel Palm Pre, WebOS version 1.2.5

    Now if someone wants to dig into the North American Telcel Palm Pre castleumtsfw.tar file to see whats different than in the european version, we might get on track to a Rebel Unlock solution for AT&T! I'm quite technical and would do it myself, however after spending two months and a lot of cash attempting to get the Telcel palm pre working on AT&T's US 3G with a RSC card, I'm not putting any more effort into the project, although I''m more than happy to offer consultations based on what I've gleaned from my work to those needing it. Besides, we might be less than a month away from an official AT&T Palm Pre Plus device.

    As for your locked O2 UK Pre, well, even if you get it to work using a rebel SIM card, you'll only have 2G data due to the different 3G frequencies employed in europe and north america. I gave up on getting the Telcel Palm Pre working on AT&T's 3G network and chose to get myself an IMEI unlocked Movistar Spain Palm Pre to get me through until AT&T releases their official version. Yes I am settling for 2G EDGE data whenever I don't have a Wi-Fi connection available, but I'm drooling at the thought of a real 3G Pre from AT&T soon!
  4. #404  
    I have never been able to get that procedure to work. the file castleumtsfw.tar is 0 bytes long. Also finding the correct file is nearly impossible now that they have taken it offline everywhere.

    I tried using the UK modem firmware but, doesn't work with the rebel sim, it is asking me for an unlock code again

    Quote Originally Posted by ddluk View Post
    You can do it for your own. Instruction is here: http://discussion.treocentral.com/gs...ml#post2289708

    You only need to find webos doctor 1.3.5.2 for Sprint.
  5. #405  
    Quote Originally Posted by ddluk View Post
    You can do it for your own. Instruction is here: http://discussion.treocentral.com/gs...ml#post2289708

    You only need to find webos doctor 1.3.5.2 for Sprint.
    Good catch for the O2 UK Pre!. Unfortunately that didn't work on the Telcel Pre. but yes, that should work for him!
  6. #406  
    Quote Originally Posted by lesfen View Post
    I have never been able to get that procedure to work. the file castleumtsfw.tar is 0 bytes long. Also finding the correct file is nearly impossible now that they have taken it offline everywhere.

    I tried using the UK modem firmware but, doesn't work with the rebel sim, it is asking me for an unlock code again
    Try getting the castleutmsfw.tar file from the EU 1.1.3 WebOS Doctor .... Worth a shot!
  7. #407  
    Any idea where I can find the EU 1.1.3 WebOS Doctor?

    About the only thing I could get to work with the rebel sim was the Sprint v1.04 and it only gives me SOS only.

    Quote Originally Posted by TopTongueBarry View Post
    Try getting the castleutmsfw.tar file from the EU 1.1.3 WebOS Doctor .... Worth a shot!
  8. #408  
    Quote Originally Posted by lesfen View Post
    Any idea where I can find the EU 1.1.3 WebOS Doctor?

    About the only thing I could get to work with the rebel sim was the Sprint v1.04 and it only gives me SOS only.
    try webos quick install and editing the carrier network settings as described in several other threads here.
  9.    #409  
    Quote Originally Posted by ddluk View Post
    I reflashed the modem back to 1.3.5.2 and it's working with 1.4.1 try to do that using -f option:

    Code:
    PmModemUpdater -f </tmp/castleumtsfw.tar
    If it doesn't work try to do that:

    Code:
    PmModemUpdater -m -e -o </tmp/castleumtsfw.tar
    and next

    Code:
    PmModemUpdater -f </tmp/castleumtsfw.tar
    It use that commands 3 times and now it's working

    If you need the 1.3.5.2 modem file (Europe version) you can download it from here:

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    I've tried this to no avail. I see your first command is the same as the last. Is that intentional?

    Gx
  10. #410  
    Worked for me with 1.4.1 at the second try with this command:

    Code:
    PmModemUpdater -m -e </tmp/castleumtsfw.tar
    Rebooting now.


    UPDATE:
    Rebooted and working fine.
    Last edited by Frankk; 04/01/2010 at 04:42 AM.
  11. ddluk's Avatar
    Posts
    32 Posts
    Global Posts
    41 Global Posts
    #411  
    Quote Originally Posted by Griffinx View Post
    I've tried this to no avail. I see your first command is the same as the last. Is that intentional?

    Gx
    You don't need to use that commands in the same order. Just try it few times with different order. Off course you copy modem firmware to your Pre?
  12. #412  
    Worked fine for me first time round, with just the -f parameter.
  13. #413  
    Just to let you guys know who have working modem installation either through my guide or some other way. The disable modem update option in latest meta doctor now should skip modem update in every case (even if the doctor image has never than the phone). I tested it with the 1.4.1 doctor and it skipped the modem update process and so therefore I still have fully working phone with Rebel Sim Card and 1.4.1.
  14.    #414  
    Quote Originally Posted by sconix View Post
    Just to let you guys know who have working modem installation either through my guide or some other way. The disable modem update option in latest meta doctor now should skip modem update in every case (even if the doctor image has never than the phone). I tested it with the 1.4.1 doctor and it skipped the modem update process and so therefore I still have fully working phone with Rebel Sim Card and 1.4.1.
    Sounds interesting. Ive never been able to get Metadoctor to install/work sucessfully.

    Are those meta images available anywhere?

    Thnx
    Gx
  15.    #415  
    Quote Originally Posted by ddluk View Post
    You don't need to use that commands in the same order. Just try it few times with different order. Off course you copy modem firmware to your Pre?
    Thanks got it working on the 3rd try.

    Gx
  16. #416  
    I'm a bit of a newbie when it comes to all this, so is there any way someone could write me (or point me in the direction of a guide) a simplified run through of re-flashing the 1.3.5.2 modem firmware using a mac? Would really appreciate it! Thanks
  17. #417  
    hey ddluk

    can you plz guide me on reflashing .......... I got pre o2 ........... plz help me

    am a total noob with all this
  18. ddluk's Avatar
    Posts
    32 Posts
    Global Posts
    41 Global Posts
    #418  
    There are many manuals on board so use search option to find it. I wrote instruction in Polish language, you can find it here: [Pełny opis]1.4.1 i rebelsim | myPalm.pl

    Use Google translate to translate into English. You should understand what to do.
  19. #419  
    My sprint firmware is not updating to 1.4.1.1 ...anyone else having the same problem? its showing an endless "Application updates available" even though all my apps are up-to-date...
  20. #420  
    Quote Originally Posted by abhinandanjain View Post
    My sprint firmware is not updating to 1.4.1.1 ...anyone else having the same problem? its showing an endless "Application updates available" even though all my apps are up-to-date...
    same here

Tags for this Thread

Posting Permissions