Page 20 of 27 FirstFirst ... 101516171819202122232425 ... LastLast
Results 381 to 400 of 522
  1. #381  
    I thought I would share my results with people.

    I'm using an O2 locked UK Pre on the Optus network (using TPG/Soul) in Australia.
    I am using the Rebel II Sim Card.
    I flashed the Pre using Richard's 1.04 firmware then updated to 1.40.
    Everything except 3G seems to work. When I enable 3G after a while it will drop to "SOS only". Leaving it on 2G only it has been fine for a few days now.

    So far I'm happy enough but I keep looking for Rebel Sim to post an update that results in full functionality including 3G. I tried the baseband downgrade previously and didn't have any success with getting 3G to work with that either.

    So yep.. that's my results.
  2. #382  
    Quote Originally Posted by parscheese View Post
    When I enable 3G after a while it will drop to "SOS only".

    ....and didn't have any success with getting 3G to work with that either.
    Reset the SIM keys, (see rebel website) and try toggle automatic network select. If that does not work, look into the database setting for GPRS. If you can use Voice, you also can use GPRS unless some setting is not ok.

    Richard
    Life moves fast, don't miss a thing!
  3. #383  
    Someone was asking for the mirror of GSM 1.3.5.2 firmware. So I uploaded it to megaupload:
    MEGAUPLOAD - The leading online storage and file delivery service
    MEGAUPLOAD - The leading online storage and file delivery service
    No password.
  4. #384  
    Quote Originally Posted by Richard Rosenberger View Post
    Reset the SIM keys, (see rebel website) and try toggle automatic network select. If that does not work, look into the database setting for GPRS. If you can use Voice, you also can use GPRS unless some setting is not ok.

    Richard
    Thanks Richard,
    I've done the simple resetting of SIM keys (put sim in different phone) and toggled auto network select. So far so good but time will tell.
  5. #385  
    Just an update, vodafone working with rebel sim using 1.4, not sure about 3G yet as signal not good where I live but I will see tomorrow.
    EDIT
    Bummer, thought I had it this time but turned phone on this a.m and had sos only. Tried manual selection and reset in another phone but to no avail. Taking stock at the moment and will have to read through thread to see if I have missed something before my next attempt.
    Last edited by soapyy; 03/29/2010 at 02:12 PM. Reason: update
  6. #386  
    hey guys, i'm having issues again (lol?)

    so i've flashed it with the 02 EU 1.3.5.2 firmware, so ideally the rebel sim would work...it doesn't.

    I insert the sim (and rebel) into the pre and am greeted with the "input network unlock code" screen. But i (strangely) seem able to bypass this by pressing the guide button, which takes me to the pre home screen.

    Now if i got to the network settings and try to change network, i just get the message "network failure." my first thought was that the keys need re-setting on the rebel. So i put it in my blackberry curve. It greets me with no network, and when i try to change network, i get no networks available! so i can't really do much else!

    Anyone have any ideas??

    Cheers,

    Rik
  7. #387  
    ok so i just realised i don't need to put the rebel sim in my blackberry to reset the network keys. So keys re-set but i still get SOS on the pre (firmware 1.3.5.2 02 EU)

    i'm stumped! Dunno where to go from here
  8. #388  
    hey Richard Rosenberger mate

    how can we disable 3G on pre ?
  9. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #389  
    Quote Originally Posted by arif1490 View Post
    hey Richard Rosenberger mate

    how can we disable 3G on pre ?
    I don't have my Pre to hand right now but from memory:

    Launch phone app --> Preferences --> scroll down --> Data --> Select between 2G/3G/OFF.
  10. #390  
    Quote Originally Posted by c_man View Post
    I don't have my Pre to hand right now but from memory:

    Launch phone app --> Preferences --> scroll down --> Data --> Select between 2G/3G/OFF.
    Not bad from memory!

    It's Launch phone app --> Preferences --> scroll down --> Network Type --> Select between 2G/3G/Automatic

  11. #391  
    thanx guys, but even after selecting 2G ........... it still shows SOS only

    plz help guys
  12. #392  
    hey,

    I haven't read thro this whole post so maybe someone has already offered this, but i saw earlier (think it was on treocentral but can't seem to find it again) that if you unpack webos doctor 1.3.5.2, you can flash only the modem after a 1.4 upgrade and this will restore the unavailable 3G with the rebel sim. I'm afraid i can't remember the details of how to do this or what file from webos doc is needed but I'm sure someone will can explain.
    hopw this helps.
  13. #393  
    just skipped back a couple of pages....guess you already sussed this out!
  14. #394  
    Quote Originally Posted by runebune View Post
    First I only had SOS in 1.4 Sprint. Then I tried to set manual network, but could not see my carrier (I have a leased carrier, not primary) I could only see the primary carrier and could not even get roaming. Then I tried to reboot, set region, reboot... nothing but SOS.
    Then I would like to install some patches with WOSQI 3.02 and when I enabled dev mode manually by typing it on the pre and started to patch with WOSQI, then the SOS disappeared but still with no data 2G/3G data icon.
    I tried to use the modified carrier db I used on 1.3.5.2 but with no luck on 1.4 Sprint.
    Then I tried to manually type the APN and then data icons appeared. I can call, SMS, use data. MMS not tested yet.

    I hope this helps!
    How were you able to set manual network? I have poked around the pre looking for a place to change the network and APN information and have not been able to find anything.

    I am trying to get a UK pre to work in the US on AT&T using the sprint V1.04 firmware and getting SOS. I called AT&T and they told me to change the carrier in the phone but I couldn't find a place to do that.
  15. #395  
    I have a palm pre that is locked to 02 in the UK. I have installed the webOSdoctor for sprint V1.04. With my AT&T sim and the rebel sim I have successfully activated and logged into my profile using WIFI but I still get SOS No Service.

    No 2g, no 3g, and no calls just SOS

    Has anyone done this successfully on AT&T before? Is this even possible?
  16. #396  
    After much, much messing around I am now using a working palm pre on orange. I flashed with 02 EU 1.3.5.2, then put rebel in an older phone, changed to setting 1. reset the network keys on my orange sim, put orange sim and rebel into the pre, works a treat. Absolutely fine 3g etc.

    Thanks for your help guys!
  17.    #397  
    Just installed 1.4.1 and the Rebel is not working again.

    Going to try reflashing the modem back to 1.3.5.2 and see if I can get it back.

    Gx
  18. #398  
    Quote Originally Posted by Griffinx View Post
    Just installed 1.4.1 and the Rebel is not working again.

    Going to try reflashing the modem back to 1.3.5.2 and see if I can get it back.

    Gx
    Thank you Palm. It's ready to install for me, but I'm holding back.

    If the old method doesn't work griffinx, I'll take the plunge too and see if this can be resolved before morning.
  19.    #399  
    Quote Originally Posted by Griffinx View Post
    Going to try reflashing the modem back to 1.3.5.2 and see if I can get it back.

    Gx
    This method no longer works for me on 1.4.1. They must have put in a check to see if the phone is running the current version of the modem firmware...back to the drawing board.

    Gx

    Edit: After several attempts at reflashing it eventually worked. yipeeeeee
    Last edited by Griffinx; 04/01/2010 at 03:43 AM.
  20. ddluk's Avatar
    Posts
    32 Posts
    Global Posts
    41 Global Posts
    #400  
    I reflashed the modem back to 1.3.5.2 and it's working with 1.4.1 try to do that using -f option:

    Code:
    PmModemUpdater -f </tmp/castleumtsfw.tar
    If it doesn't work try to do that:

    Code:
    PmModemUpdater -m -e -o </tmp/castleumtsfw.tar
    and next

    Code:
    PmModemUpdater -f </tmp/castleumtsfw.tar
    It use that commands 3 times and now it's working

    If you need the 1.3.5.2 modem file (Europe version) you can download it from here:

    http://rapidshare.com/files/370515928/castleumtsfw.tar
    Last edited by ddluk; 03/31/2010 at 06:04 PM. Reason: adding link

Tags for this Thread

Posting Permissions