Page 14 of 27 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 522
  1. #261  
    Hi everyone... I just spent a frustrating day trying to get my Pre+Rebel working, without any luck. (bought from UK, trying on Vodafone Czech)

    Thursday evening: I got new Rebel Sim Card II, inserted it and everything WORKED. In the night, update 1.4.0 downloaded and in the morning I clicked it to install. It didn't work - after 3 hours of "updating" at cca 40% I rebooted the phone and it was stuck on Palm logo forever.

    Saturday:
    - I tried to Webos Doctor it to wr 1.4.0, 1.3.5.2, 1.3.1 and even some non-wr versions - everything kept asking "Enter network unlock code"
    - I tried meta doctored versions (the same numbers as above) - these were better in the sense that I reached WIFI, succesfully entered Palm Profile and synced my contacts. However, it still kept asking for Network Unlock.
    - Sprint 1.2.1 version crashed right after selecting English
    - that Richard's 1.0.x version didn't download from zshare
    - sconix solution: as I understood, this workaround would not work for me, because 1.3.5.2 version doesn't for me either
    - I tried my Rebel+SIM in another phone (Palm Treo 680) and it doesn't work there now also ("Check SIM"), the SIM alone works there fine

    It looks to me that my Rebel got somehow "deactivated" after the 1.4.0 update.

    It seams I've tried almost everything - any ideas? Preferably ideas which work ?

    Thanks a lot.
  2. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #262  
    ^ If your Rebel SIM Card seems to be dead your first port of call should always be to:
    1] Ensure mode 1 is selected, always better to choose Mode 3 and then back to Mode 1
    2] Ensure you clear your network keys: http://forums.precentral.net/gsm-pre...ml#post2261074
  3. #263  
    Scnoix method worked for me too!! but only after including the -o parameter.

    Using O2-palm pre on t-mobile netherlands
  4. #264  
    Quote Originally Posted by epiDemiC View Post
    sconix, you the man!

    I followed your instructions, using WebOS QuickInstall:

    1) Downloaded WebOS 1.3.5.2
    2) Upgraded my Pre to 1.4 OTA
    3) When done upgrading, Roaming with no 3G.
    4) Unpacked 1.3.5.2, extracted castleumtsfw.tar
    5) Put Pre in developer mode and connected to PC
    6) Opened QuickInstall, and using Tools->Send File sent castleumtsfw.tar to /tmp
    7) Opened the command line using Tools->Linux Commandline and typed the following command: PmModemUpdater -m -e </tmp/castleumtsfw.tar
    8) Waited 5 minutes (looks like nothing is happening, but don't worry)
    9) Got a message telling me update was complete, but had I lost power during the update it would have been bad.
    10) Now have 3G working. Yeah baby!

    Hope this lasts...
    I have done the same thing that your and it me has worked!! Thank you very much!!
  5. krs
    krs is offline
    krs's Avatar
    Posts
    2 Posts
    #265  
    Can you give us a detailed description on how to unpack no.4
  6. #266  
    i have no idea how to do any of that
  7. #267  
    Quote Originally Posted by krs View Post
    Can you give us a detailed description on how to unpack no.4
    You need the 1.3.5.2 Doctor. Change the extension of the Doctor from .Jar to .zip. Just to a search for umts, and youll find the UMTS folder, just extract that. If you need detailed instructions. Just ask.

    Quote Originally Posted by D-BOI-92 View Post
    i have no idea how to do any of that
    Which part do you need help with? :P
  8.    #268  
    Quote Originally Posted by krs View Post
    Can you give us a detailed description on how to unpack no.4
    First download the 1.3.5.2 WebOSDoctor from here

    The best utility Ive found for working with tar files is 7-Zip. Download it from here

    Then open the doctor file you've just download with 7-ZIP.

    You should see three folders in 7-Zip called

    META-INF
    resources
    com

    Double click on resources

    Then Double click on webos.tar

    Double click the .

    You should then see a list of files, one of which is castleumtsfw.tar

    This is the 1.3.5.2 modem firmware.

    Click once on this file to highlight it and hit F5 on your keyboard.

    It will ask you to copy the file to another folder on your PC. Pick one, say c:\tmp and click OK

    You will now have a copy of castleumtsfw.tar in c:\tmp and you can proceed to the next step.

    Hope this helps..

    Gx
  9. #269  
    Yesss .. finallyyy .. hahahaha .. Thanks a million Sconix and FunkiBluDog. Without you I wont be able to use my Pre now. Here a post to confirm their method works for Irish Pre with Meteor network using O2 1.4 webosdoctor plus castleumtsfw.tar that was extracted from O2 Ireland webosDoctor 1.3.5.2. PC is Windows 7 64bit. Below is the log:

    1) I did the flashing using Novacom by FunkiBluDog as oppose to Novaterm technique by Sconix
    2)However it was not successful. Pre showing Phone Offline. Saw a post by Griffinx asking to change USB port although that is more applicable to Novaterm.
    3)re-flashing again using different USB port. Succesful but only making and receiving phone call. No 3G sign or R sign at all.
    4)Extract the CarrierNetworkingSetting.db3 from Palm Pre using QuickInstall.
    5)Edit the setting using SQLite Manager of FireFox add on
    6)Sending the setting using QuickInstall and walla.. the 3G is there

    Have tried to toggle the aeroplane mode and restarting the device a few time to make sure there is no bug and I am very satisfied it is stable.

    Great guidance from all of you and thanks a lot. PM me if you need some guidance etc .. will try my best to contribute.
  10. #270  
    Quote Originally Posted by c_man View Post
    1] Ensure mode 1 is selected, always better to choose Mode 3 and then back to Mode 1
    How to do this? -- I can use that Palm Pre, my old Palm Treo 680 or iPhone (1st gen).

    Quote Originally Posted by c_man View Post
    2] Ensure you clear your network keys: http://forums.precentral.net/gsm-pre...ml#post2261074
    Did this, didn't help

    Thanks...
  11. #271  
    Afer two days trying to flash the modem, with 1.3.1 and 1.3.5.2 firmware, I'm very frustrated... I only get:


    mModemUpdater Version 5.2.0.8 Dec. 2009 @Palm Inc
    setting VERBOSE OFF
    $ Disable handshaking in ROM
    $ Resetting the modem before flashing.....
    01
    $ Open Port /dev/tts/modemdiag Failed!
    $ Open Port /dev/modemuart Failed!
    USB Enforced: Will try to acquire USB
    01
    $ Open Port /dev/tts/modemdiag Failed!
    01
    $ Open Port /dev/tts/modemdiag Failed!
    01
    ... etc, etc
    I have changed USB ports, I have done the process from windows, and then from Ubuntu....
    I dunno what else to do...
    May the modem be wrong.??'
    HELP...
  12. #272  
    I have the same problem in novacom. In QuickInstall after step 7. after few minutes appears: "Modem Powered-on" and 3 lines of warning about power during flashng and if I want to stop press ctrl+c and skip to device. 30 minutes waiting and nothing...

    Maybe I do simple mistake... During flashing we should be in "Just charge"?
  13. #273  
    Yes, salwlang, during flashing we must be in "Just charge".
  14. #274  
    Someone can help me to know the meaning of the final messages I got:

    root@palm-webos-device:/# PmModemUpdater -m -e -o </tmp/castleumtsfw.tar
    $ Modem is powered-on
    Warning! Please make sure you have a healthy battery or using a power supply before you do your update
    Warning! You can potentially trashed your modem firmware if system lost the power in the middle of updating firmware
    Warning! To Stop it now, ctrl+c
    PmModemUpdater Version 5.2.0.8 Dec. 2009 @Palm Inc
    setting VERBOSE OFF
    $ Disable handshaking in ROM
    $ Resetting the modem before flashing.....
    01
    $ Open Port /dev/tts/modemdiag Failed!
    $ Open Port /dev/modemuart Failed!
    USB Enforced: Will try to acquire USB
    01
    $ Open Port /dev/tts/modemdiag Failed!
    01
    $ EVT3 or later device found, no need to config charging!
    $ Packge FW Version (127) | Modem FW Version(241)
    $ Your Modem Firmware(241) is already uptodate. Thank you!
    $ Enable handshaking in ROM Enable handshaking in ROM
    $ Your device is ready for use.

    I think the modem answered by saying "my FW is newer than the one in the package so its not need to update"... Am I right.??
  15. #275  
    Hi,
    I also got the phone problem after updating to 1.4. The castleumtsfw.tar and adding the -o paramater to PmModemUpdater seems to have solved it, although I got some error messages in Novacom.
  16. krs
    krs is offline
    krs's Avatar
    Posts
    2 Posts
    #276  
    Quote Originally Posted by Griffinx View Post
    First download the 1.3.5.2 WebOSDoctor from here

    The best utility Ive found for working with tar files is 7-Zip. Download it from here

    Then open the doctor file you've just download with 7-ZIP.

    You should see three folders in 7-Zip called

    META-INF
    resources
    com

    Double click on resources




    Then Double click on webos.tar

    Double click the .

    You should then see a list of files, one of which is castleumtsfw.tar

    This is the 1.3.5.2 modem firmware.

    Click once on this file to highlight it and hit F5 on your keyboard.

    It will ask you to copy the file to another folder on your PC. Pick one, say c:\tmp and click OK

    You will now have a copy of castleumtsfw.tar in c:\tmp and you can proceed to the next step.

    Hope this helps..

    Gx
    Done all that then phone came back in offline mode.
    Now there is nothing in the top left. Tried the sim in another phone and the chip on the RSC fell off

    Couldn't believe it so just have to ponder my next move but thanks for all the help.
  17. #277  
    Quote Originally Posted by tomoqv View Post
    Hi,
    I also got the phone problem after updating to 1.4. The castleumtsfw.tar and adding the -o paramater to PmModemUpdater seems to have solved it, although I got some error messages in Novacom.
    I got some error messages in Novacom too but the firmware has been loaded successfully and I'm now fully enjoying my phone on 1.4 :-)

    P.S.: I set the phone to Airplane mode first to ensure nothing goes wrong in the middle of flashing.
  18. #278  
    My phone was working fine with Virgin mobile and Rebel Sim until I updated to 1.4 and also got SOS only. So I did a full erase and after reboot still SOS only so I used WebOs Doctor twice and now I cant get past Sign-In it says `Sign-In Failed (This may be due to low network coverage). I tried entering phone settings but I still cant get past Sing-In. I have tried O2 UK and Vodafone Uk Sim cards only Vodafone UK has a signal with a R in front of the bars.
  19. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #279  
    Quote Originally Posted by The Krell View Post
    My phone was working fine with Virgin mobile and Rebel Sim until I updated to 1.4 and also got SOS only. So I did a full erase and after reboot still SOS only so I used WebOs Doctor twice and now I cant get past Sign-In it says `Sign-In Failed (This may be due to low network coverage). I tried entering phone settings but I still cant get past Sing-In. I have tried O2 UK and Vodafone Uk Sim cards only Vodafone UK has a signal with a R in front of the bars.
    With previous version of WebOS Doctor you could enable WiFi at the profile login screen so if data isn't working [like for you], you could still sign in.

    With WebOS1.4 it doesn't seem like you can enable WiFi at profile login screen so I too would be interested in knowing how to log in to profile if data isn't working... surely there must be a way to enable WiFi [from memory you only have two options 'Emergency Call' and 'Cancel'.... the 'Enable WiFi' option is no longer there].
  20. #280  
    - Download the older 1.3.5.2 WebOS doctor
    - Then unpacked (if one has WinRAR -- Right click Extract) it and located castleumtsfw.tar file by unpacking (if one has WinRAR -- Right click Extract) the webOS.tar under
    the resources folder.
    - Next copy the file into /tmp directory on my Pre using WebOSQuickInstall->SendFile
    - Then connect phone using the WebOSQuickInstall and enter the following command:
    /usr/bin/PmModemUpdater -m -e </tmp/castleumtsfw.tar
    Thanks a lot Sconix

Tags for this Thread

Posting Permissions