Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
  1. #21  
    I also cannot install the Multi Mod for the browser... Hope it gets updated to work with 1.4 soon
  2. Vizi's Avatar
    Posts
    148 Posts
    Global Posts
    261 Global Posts
    #22  
    Quote Originally Posted by rwhitby View Post
    Thanks.

    BTW, we prefer not to have a 'z' at the end of the WebOS Internals name.

    We're not associated with "warez" at all (which is what the 'z' indicates in my experience, but I could be completely wrong about how you're using it).

    -- Rod
    Sorry about that! Note taken.
  3. keoommen's Avatar
    Posts
    14 Posts
    Global Posts
    20 Global Posts
    #23  
    Quote Originally Posted by pseich0 View Post
    call duration and multi mod failed for me too. 27 out of 29 aint too bad. I just wish they didn't stop the update all... Had to do 19 by hand. And all the hide (app) patches are just placeholders right now. Still love the AUPT! Now we just need flash to show in the app catalog
    I noticed I could still use Update All even if Preware failed on a patch. From my update list, I'd just uninstall the failed patch (it would be at the top of the list since Preware works through the list sequentially), and once I got the patch removed confirmation, I could continue installing the remaining patches with Update All.

    THANKS to the WebOS Internals team for such mad dev skillz!
  4. #24  
    Did not remove patches, updated to 1.4 successfully, fired up Preware and all 15 of my patches updated, Great Job guys!
    Palm Pre - Sprint
    --------------------
    Dad Nation Podcast
    www.DadNationPodcast.com
  5. #25  
    Quote Originally Posted by keoommen View Post
    I noticed I could still use Update All even if Preware failed on a patch. From my update list, I'd just uninstall the failed patch (it would be at the top of the list since Preware works through the list sequentially), and once I got the patch removed confirmation, I could continue installing the remaining patches with Update All.

    THANKS to the WebOS Internals team for such mad dev skillz!
    Quote Originally Posted by jschramm97 View Post
    Did not remove patches, updated to 1.4 successfully, fired up Preware and all 15 of my patches updated, Great Job guys!
    Don't forget to go to http://forums.precentral.net/webos-p...s-1-4-you.html and vote (and consider donating too).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #26  
    Getting errros when updating patches.

    Are the servers just overloaded at the moment?

    getting error occured, cannot find packages in org.webosinternals...

    mentions about running ipkg update???


    Any info?

    thanks
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  7. JoeSam's Avatar
    Posts
    88 Posts
    Global Posts
    89 Global Posts
    #27  
    Hi - I think I may have done something wrong with my patches. I had 26 installed prior to downloading 1.4. After 1.4, I still have 26 patches installed, but there are no updates available for me to go to the new patches for 1.4. Result is that my phone is essentially un-patched. Any thoughts on why I can't update? Basically,"Package Updates" is greyed out. Any help is appreciated!! Oh, and I did make sure I had the latest preware and patches installed prior to 1.4 so I could take advantage of AUPT.

    Update I got it to work. I updated feeds after restarting my Pre, and the Package Updates became available.
    Last edited by JoeSam; 02/27/2010 at 08:27 AM.
  8. #28  
    Quote Originally Posted by dianehelen View Post
    Getting errros when updating patches.

    Are the servers just overloaded at the moment?

    getting error occured, cannot find packages in org.webosinternals...

    mentions about running ipkg update???


    Any info?

    thanks
    "Update Feeds" ?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #29  
    hmmm that was gonna be my next thought, Rod, but I just closed , then re launched Preware, and it seemed to be able to do the package updates.

    Just seems I had 44 before, now I have 39??? Wonder which went "poof"?

    Edit: Dialpad vibration, gone.. had to go back and re install it.. hmmm, luna restarting now,. lets see if it comes back...

    Updating feeds NOW, just cuz...
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  10. #30  
    Landscape email not available for 1.4?

    wahhhhh
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  11. #31  
    I had 50+ patches and all went smooth except for 2, the multi mod and the call duration. I would also like to thank the internals team for their hard work in making webos the best platform out there.
  12. resturg's Avatar
    Posts
    210 Posts
    Global Posts
    217 Global Posts
    #32  
    Quote Originally Posted by Cinnabarcorp View Post
    I also cannot install the Multi Mod for the browser... Hope it gets updated to work with 1.4 soon
    It said it installed but Web Browser could not launch any sites. After removing it everything that I tried started to work in the browser.
  13. resturg's Avatar
    Posts
    210 Posts
    Global Posts
    217 Global Posts
    #33  
    Got an error installing You TubeVideo Downloads - No Tuncating. So so far 17 of the 19 paches restored. I will be testing each but email Lanscape as reported earlier did not work.
  14. bakerja's Avatar
    Posts
    145 Posts
    Global Posts
    171 Global Posts
    #34  
    got ipkg error on one patch, manually deleted and update all worked for remaining. But, hide nascar/amazon/nfl do not work anymore.
  15. #35  
    Quote Originally Posted by resturg View Post
    It said it installed but Web Browser could not launch any sites. After removing it everything that I tried started to work in the browser.
    ahh I am having the same issue, browser cant launch sites

    re loading preware to see if I can remove it, to fix that..

    Thanks for pointing that out IF in fact thats my problem

    AHHH!! That did it..

    wierd,.. but ooook at least I can browse..

    I have every confidence in the "smart guys" at webosinternals to get all the little glitches back together now that we FINALLY got our 1.4
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  16. pseich0's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #36  
    Quote Originally Posted by Tiddlekins View Post
    Call duration is now part of the official phone application. So you won't be needing that one!
    I'm not seeing it (sprint)
  17. octones's Avatar
    Posts
    11 Posts
    Global Posts
    23 Global Posts
    #37  
    My PreWare was gone after the update to 1.4 so the auto patch did not work since I had to reinstall PreWare.
  18. #38  
    Quote Originally Posted by octones View Post
    My PreWare was gone after the update to 1.4 so the auto patch did not work since I had to reinstall PreWare.

    hmm that's odd did you do the updates before installing 1.4?


    I had issues, but that's because everyone has been hammering the preware server. I was able to update the patches after 1.4 on my phone but my fiancee's phone i can't update the patches yet it just sits at loading so i'll have to update hers later.


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  19. #39  
    Not to hijack the thread, but can someone point me to the AUPT information? Is there a thread on it somewhere?
Page 2 of 2 FirstFirst 12

Posting Permissions