Results 1 to 9 of 9
  1.    #1  
    I downloaded webos doctor 1.3.5.1, I have used it before and it has worked flawlessly. Today I have been trying to use it and the program doesn't light up the 'next' button on the page that asks me to connect my Pre to my computer. My computer is recognizing my pre and I can add media and ringtones, but this program is not recognizing it. Battery is at 94% which is the same as when I ran it the first time and it worked. What am I doing wrong?
  2.    #2  
    This makes no logical sense, if this program worked a few days ago than why wouldn't it work now? Especially considering my phone is being detected by my computer. I entire goal with this is to remove all my patches. I doctored my phone last friday than discovered that I needed to do a full reset before I run doctor to remove a patch. Yesterday I backed everything up and did a full erase, and now am ready to redoctor my phone and get to 100% back to stock, but of course now doctor isn't working. When the 1.4 update comes out and I update my phone, since I have already done a full erase will it remove all the patches and replace everything with 1.4 drivers?
  3. RafRol's Avatar
    Posts
    544 Posts
    Global Posts
    570 Global Posts
    #3  
    I'm going to assume that the title of your thread is suppose to be "Webos Doctor 1.3.5.1 Not working"

    I had the same issue last night, so I clicked on the help button and found that I should put my Pre in Recovery Mode.

    The 1.4 update will not necessarily remove all of your patches.
    Visor/Sprint Springboard Expansion Module > Visor Platinum > Tungsten E > Centro (work) > Palm Pre
  4. #4  
    try to put your phone in developer mode. This has worked for me in the past.
  5. #5  
    Glad to hear it's working. Thanks for the update!
  6.    #6  
    Yeah I discovered the solution like 25 mins ago. When I did a full erase it reset all my setting including taking my phone out of dev mode. I couldn't figure out what was different between my phone today and a week ago. Started messing around with the setting to see what was different. The only thing I noticed was it wasn't in dev mode anymore, once I changed that it worked perfect.

    Thank you everyone for the replies.

    So did a full erase than webos doctor, so now my phone should be 100% patch free now, correct?
  7. RafRol's Avatar
    Posts
    544 Posts
    Global Posts
    570 Global Posts
    #7  
    Correct.
    Visor/Sprint Springboard Expansion Module > Visor Platinum > Tungsten E > Centro (work) > Palm Pre
  8. #8  
    not sure. The 1.2 one was the last one to do a full erase. However after 1.3.5 apps are stored on the usb partition. So they may still be there if you had not done a full erase..

    hope everything works out.
  9.    #9  
    Quote Originally Posted by scoobdude View Post
    not sure. The 1.2 one was the last one to do a full erase. However after 1.3.5 apps are stored on the usb partition. So they may still be there if you had not done a full erase..

    hope everything works out.


    Once I did a full erase the only apps that were restored were the ones I purchased from the app store, so it seems like all the 'unofficial' apps and patches are gone. :-)

Posting Permissions