Page 1 of 3 123 LastLast
Results 1 to 20 of 49
  1.    #1  
    Hey everyone,
    This application updates are available bug is driving me crazy. I have done multiple searches on the forum, but can't seem to find the correct answer. I remember someone saying in a thread that it has to do with apps that you once had installed but are no longer installed....is this correct?
    What I am trying to figure out with this problem, is, will this preclude my Pre from searching for the 1.4 update and seeing it? I am using the UPDATE app on the Pre, if that helps anyone.


    Thanks,
    Robert

    PS---If you have the thread that this was answered in (if it was), just post it up here for me if you would. No need for angry responses.

    CHEERS
    I likey take apart thingies....
  2. #2  
    I'm worried about this too.
  3. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #3  
    There's another thread on this issue that was started this morning.

    ...but, with all the "buzz" re: 1.4, theses little threads get lost in the shuffle.

    I sure hope this problem doesn't affect the 1.4 update, but who knows....
  4.    #4  
    link?

    and was the solution revealed?
  5. #5  
    I have had this 'update' message for a while. It has gone away once or twice, but came back. I'm absolutely not worried about it. Before I update to 1.4, I will doctor my phone back to 1.3.5.1 and then update. I know you don't have to, but it doesn't take long and will give a "fresh" install. Why worry about the little stuff, when you can easily install a fresh OS using the Doctor.
  6. #6  
    I'm getting this again too... I thought it may have been the weirness from the RadioTime update, but that has come and gone and I still get the message.

    I'll check in Internalz and see if there are any app folders that shouldn't be there anymore.
    Follow me on teh Twitterz
  7. #7  
    i've had this issue for a while. Actually, I can't remember the last time it said my device was up to date...
  8. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #8  
    Don't remember the exact title of the thread, it's long buried by now, I guess.

    No solution. Like someone else here, I remember reading something about old/deleted apps causing this, but I don't remember where I read that.

    Crossing fingers that it won't be a problem.
  9. #10  
    Quote Originally Posted by ToddK View Post
    Don't remember the exact title of the thread, it's long buried by now, I guess.

    No solution. Like someone else here, I remember reading something about old/deleted apps causing this, but I don't remember where I read that.

    Crossing fingers that it won't be a problem.
    Not sure if that is the issue... I've also heard that it is an issue with some patches. I kept getting this, and then finally Doctored my phone. But as soon as I reinstalled my apps and some patches, the issue came back. That's why I'll just Doctor again before installing 1.4 and not worry about it
  10. #11  
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  11. #12  
    Yes, it appears you have to re-download whatever app that was updated. I don't download that many apps so mine appeared to be caused by the Infopedia application. The only issue is that Infopedia is now a pay app, when I had it originally it was free. Out of curiosity I paid the $1.99 and downloaded the app. After I did that I no longer got this error. Kind of annoying, I was hoping there was a way around it without having to pay for an app that was previously free.
  12. #13  
    I just reset the prl and it never came back.
  13. #14  
    updated PRL and I'm good to go.
  14. #15  
    Quote Originally Posted by HardBeatZ View Post
    Sorry, but I don't see where the issue was resolved for everyone in the other thread. When I go to the app catalog, I press the icon in the lower right corner, it lists all my current apps, but does not give me an opportunity to update them. All of them are up to date and I can't remember when I last deleted an app.

    I still have the problem.
  15.    #16  
    Update prl worked for me.......woot!


    EDIT....Now it's back to being broke again....grrrrr....
  16. #17  
    Pandora was my offending application.
    Sprint|Samsung Epic
  17. #18  
    What the PRL has to do with App updates I may never know... but I'll be damned if that didn't do the trick. haha
    Follow me on teh Twitterz
  18. #19  
    OK, once more into the breech....

    PRL stands for "Preferred Roaming List" it tells your phone where to look for towers/signals. As new towers are put up not just by Sprint but by others that Sprint has contracts with, or as towers are improved so their signal is stronger, PRL updates are sent out.

    Needless to say, this has nothing to do with the App catalog or what your phone or Palm think needs to be updated. There is no connection between the two. However in the interests full investigation and an open mind, I went ahead and did a PRL update and, guess what, I'm still getting the application update notice even though I have no apps needing an update.

    As noted in the several other threads on the issue the problem seems to be that somewhere something is thinking you have an app on your device that you deleted which now has an update in the Catalog.

    This issue has been an on-again/off-again problem for some and it seems to come and go for different people. Some folks have reported that resetting phone helped, some said that doing a new backup helped -- but many of those then report it comes back. Thus, anybody that saw a change after a PRL update -- sorry, most likely just a coincidence .

    Don't believe me about PRL?

    PRL definition (Phone Scoop)
    Last edited by midmofan; 02/26/2010 at 10:07 AM.
  19. ttkk1's Avatar
    Posts
    42 Posts
    Global Posts
    88 Global Posts
    #20  
    I just did a java restart with the luna manager and the issues goes away and my phone reports that it is up to date. However, if I search again or close and reopen the update the problem comes back. So my guess, is that they PRL solution might be due to a java restart that happens after the update. So the real question is has anyone who has this problem be successful in updating to 1.4.0?
    Handspring Visor Deluxe, Platinum; Visor Phone, Palm Zire 72; Treo 270, 700p; Centro x2; Pixi, Pre
Page 1 of 3 123 LastLast

Posting Permissions