Page 18 of 20 FirstFirst ... 81314151617181920 LastLast
Results 341 to 360 of 382
  1. #341  
    Quote Originally Posted by Shadow-360 View Post
    i believe i've nothing to prove since spamming these pages with screenshots of the webOS 1.4.0
    Exactly! Even if we're all little children clamoring for your candy. Pre-stle's Crunch?

    ::: returning to lurk mode while customizing Grocery List ::::
    --------------------

    Palm Pilot Pro > Palm IIIx > Palm V >
    Palm VII > Treo 755p > Palm Pre!

    ... and they're all still floating around
    my house somewhere, too...

    --------------------
  2. #342  
    I'm starting to think 50% of our patches will become default with webos through updates...haha...think about it
  3. #343  
    AOLBites, nice spring tone! Kind of bone-shivery, too...
    Last edited by animemom; 02/26/2010 at 03:40 PM. Reason: Edited because the danged thing posted twice during a Sprint broadband blip
    --------------------

    Palm Pilot Pro > Palm IIIx > Palm V >
    Palm VII > Treo 755p > Palm Pre!

    ... and they're all still floating around
    my house somewhere, too...

    --------------------
  4. #344  
    Quote Originally Posted by Shadow-360 View Post
    Urgh,

    "So far on the ipkg.preware.org server, we've seen 17 unique IPs access the 1.4 patches feed.

    Japan, Vietnam, China, Germany, UK, USA, Italy, Slovak Republic, Hong Kong are the countries so far.

    With an assumption that 2% of users run Preware (25 thousand Preware users) and maybe half of them use patches, that means there's about 2 thousand people running 1.4 so far.

    -- Rod"

    source: http://forums.precentral.net/2251700-post16.html
    My latest roll-out report is at http://forums.precentral.net/2253566-post36.html

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. #345  
    Anyone else getting a " Youtube could not locate video " ?
  6. #346  
    what taking so long unless it's going to be a 1.4.1
  7. #347  
    <<temporarily closed>>
    Just call me Berd.
  8. #348  
    <<Cleaned and Re-Opened>>

    Note to all:
    Shadow-360 was kind enough to post this.
    Please don't clutter his thread with your 'back & forth'

    Thanks,
    -Berd
    Just call me Berd.
  9. #349  
    Kudos to Shadow.

    I'm on edge... where is my update?
    "Who really needs to multitask on their phone." - PRE-rock
  10. #350  
    <<Stickied>>

    Shadow-360 deserves a Sticky for a couple days.

    Don't forget to thank his Opening Post.
    Just call me Berd.
  11.    #351  
    Quote Originally Posted by berdinkerdickle View Post
    <<Stickied>>

    Shadow-360 deserves a Sticky for a couple days.

    Don't forget to thank his Opening Post.
    Thanks! Keep up the awesome work.

    If anyone else has any questions about the 1.4.0 update, feel free to ask

    Video here; http://forums.precentral.net/palm-pr...4-0-video.html
  12. #352  
    Hey shadow, i dont know if anyone asked this but when you upload the video( to facebook or youtube), can you name it whatever you want?
  13. #353  
    Shadow-360, I have three questions:
    1. Any "too many cards" errors with the web browser, yet?
    3. Do you use JSTop?
    4. If yes, can you tell us how much memory is used after a fresh reboot? I usually get 16-19mb with 1.3.5.

    Thanks for all the help today! We really appreciate it!
  14.    #354  
    Quote Originally Posted by Seraphemz View Post
    Hey shadow, i dont know if anyone asked this but when you upload the video( to facebook or youtube), can you name it whatever you want?
    Yes you can, but you have to do it manually via the videos app (change title/description etc then upload).

    I haven't looked around the Youtube area of the upload in extensive detail yet so cant really comment there, however i doubt it, but will check shortly.
  15.    #355  
    Quote Originally Posted by QuarlesLT View Post
    Shadow-360, I have three questions:
    1. Any "too many cards" errors with the web browser, yet?
    3. Do you use JSTop?
    4. If yes, can you tell us how much memory is used after a fresh reboot? I usually get 16-19mb with 1.3.5.

    Thanks for all the help today! We really appreciate it!
    - Haven't encountered any "too many cards" error
    - Haven't yet installed JStop on webOS 1.4.0, but will do so shortly and report back

    No problem!
  16. #356  
    Quote Originally Posted by Shadow-360 View Post
    - Haven't encountered any "too many cards" error
    - Haven't yet installed JStop on webOS 1.4.0, but will do so shortly and report back

    No problem!
    Awesome! You're the man!
  17.    #357  
    Quote Originally Posted by QuarlesLT View Post
    Awesome! You're the man!
    Right just checked, seems ~15mb.

    Not really fussed however as phone is super fast . Managed to open 30 cards as a stress test and was all ok
  18. #358  
    Quote Originally Posted by XR4TI View Post
    I've been in denial for some time now. But I'm a PrPrPr&#$275$;-$oholic$ $as$ $well$.
    My name is Knox. I am a PrPrPr&#$275$;-$oholic$. $I$ $haven$'$t$ $touched$ $my$ $Pr$&#$275$; $in$ $almost$ $two$ $hou$.... $Oops$, $cratch$ $that$!!

    P.S. Why are people in this threat putting that little line over the "e" in Pre? I don't recall seeing that in any of the official literature or signage from Palm.
  19. #359  
    Quote Originally Posted by Shadow-360 View Post
    Right just checked, seems ~15mb.

    Not really fussed however as phone is super fast . Managed to open 30 cards as a stress test and was all ok
    Nice! Thanks again! Definitely some Luna optimization still going on.
  20. #360  
    Quote Originally Posted by KnoxBNYC View Post
    My name is Knox. I am a PrPrPr&#$275$;-$oholic$. $I$ $haven$'$t$ $touched$ $my$ $Pr$&#$275$; $in$ $almost$ $two$ $hou$.... $Oops$, $cratch$ $that$!!

    P.S. Why are people in this threat putting that little line over the "e" in Pre? I don't recall seeing that in any of the official literature or signage from Palm.
    Its been around since day one.

Tags for this Thread

Posting Permissions