Page 37 of 42 FirstFirst ... 273233343536373839404142 LastLast
Results 721 to 740 of 835
  1. #721  
    Nothing for UK o2 as yet.
    Absolutely mental Depeche Mode fan since 1988, iPhone themer, app UI design, PM me for anything graphics-wise.
  2. dubmess's Avatar
    Posts
    62 Posts
    Global Posts
    81 Global Posts
    #722  
    Nothing in Ireland yet either.
  3. #723  
    Nothing here in Germany o2 :/
  4. mcericx's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #724  
    forgot my charger and still 3.5 hrs to go at work. Been checking this site and for update the whole morning. 52% battery left now at 12.23pm in germany and no 1.4 yet
    go on prelicious!
  5. Cringer's Avatar
    Posts
    475 Posts
    Global Posts
    483 Global Posts
    #725  
    Quote Originally Posted by rwhitby View Post
    BTW, if you haven't updated to Preware 0.9.28 yet, now is a perfect time to do it. If you don't you're more likely to have update problems in Preware after you've updated 1.4 (no effect on AUPT patches, just updating feeds).

    -- Rod
    I remember reading it when AUPT was first announced but haven't paid any attention really since. All that has to be done for it to work is be up to date on Preware?
  6. #726  
    rod,

    I am trying to upload latest I am stuck at 9.18
  7. #727  
    #8?

    I'm on unlocked German QWERTZ Pre with czech sim (located in the Czech Republic).

    Downloading 36 MB but it's slooooow.
  8. #728  
    Quote Originally Posted by evercz View Post
    #8?

    I'm on unlocked German QWERTZ Pre with czech sim (located in the Czech Republic).

    Downloading 36 MB but it's slooooow.
    Nope, me

    Had 1.4 for around 15 minutes now.
  9. neodoru's Avatar
    Posts
    92 Posts
    Global Posts
    107 Global Posts
    #729  
    Quote Originally Posted by tomi666 View Post
    I'm GSM you know. Our AppCat SUCKS.

    I've got Greg's messaging installed though. About the only thing I need to remove before installing.
    Almst done unpacking!!!
    Oh... I'm on bell, my appcat sucks also. At least you have a time frame (march), we don't. But as far as I heard, the beta should hit the appcat pretty soon and it will be free, which makes it available for all countries.

    By the way... is yahoo messenger available after the update?
  10. dubmess's Avatar
    Posts
    62 Posts
    Global Posts
    81 Global Posts
    #730  
    It's like they're rolling it out to one person at a time in each country! I'd love to know the technical reason for this.
  11. #731  
    ^hah, I doubt it. (Yahoo)
    Absolutely mental Depeche Mode fan since 1988, iPhone themer, app UI design, PM me for anything graphics-wise.
  12. #732  
    3:55 am PST.... Nothing
  13. #733  
    it looks like only unlocked phones are getting it now though!
  14. #734  
    Have anyone tried to turn the phone to airplane mode with wifi on?
    That might work I think.
  15. #735  
    Quote Originally Posted by tomi666 View Post
    Wasn't this supposed to be fixed with 1.4?
    Fixed for me. Timezone working fine for me now!
  16. #736  
    Quote Originally Posted by evercz View Post
    Have anyone tried to turn the phone to airplane mode with wifi on?
    That might work I think.
    doesn't work !

    still waiting..13:00 germany
  17. #737  
    Quote Originally Posted by etrade18 View Post
    rod,

    I am trying to upload latest I am stuck at 9.18
    You're going to want to fix that with WebOS Quick Install 3.01 or later before you try and get webOS 1.4 ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. neodoru's Avatar
    Posts
    92 Posts
    Global Posts
    107 Global Posts
    #738  
    Quote Originally Posted by tomi666 View Post
    Yes Yahoo messenger is available. Why shouldn't it?

    I had Greg's messaging patch installed and it survived the 1.4 update.
    However, icons in Preferences and Accounts and Add IM Account are missing.
    Well for bell pre YM is not available "legally" as it is for sprint for example (and I don't use Preware - last time I used it it drained my battery like a vampire; since then, my battery lasts ~15 hours or even more - with messenger and gps ON).
    Thanks for your answer!
  19. #739  
    Quote Originally Posted by tomi666 View Post
    That's weird! Not for me.
    I also had this bug where my background would be reset to Palm's default after a reboot.
    The bug also survived the update, unfortunately.

    MSN plugin is now stuck on Signing in again. Ah well, Palm wouldn't Palm if you didn't have to sigh every once in a while.
    EDIT: seems to be a MS server timeout.
    Hmmm definitely strange, ahh sounds like a trip to the doctor is necessary for you then unfortunately

    Havent installed the plugin for 1.4 yet but will do shortly, but other than that, its a clean install. Gregs plugin working fine then?
  20. #740  
    its not over the air ...i have the preware icon ...or do i have to get to devolop mode

Tags for this Thread

Posting Permissions