Results 1 to 7 of 7
  1.    #1  
    This is driving me crazy. I listen to music through the media player or pandora at work on my headphones. When I get a call (in silent mode), I pause the player by tapping pause, unplug my headphones and take the call normally. Then as soon as I hang up, my music starts playing through the speakers full blast even though I had it paused previously, sharing whatever I was listening to with the entire office.

    Is there a patch for that?
  2. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #2  
    Another option is to keep the headphones plugged in, listen to the call using them and just speak into the phone normally. This has worked for me at the gym.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  3. #3  
    Yeah kinda, try the Platronics/Altec Lansing Backbeat 903's BT headphones. They sound fantastic and plus work awesome for answering/calling. Charge last 6 to 7 hours.
  4.    #4  
    I've tried using the headphones, but I use in-ear buds that block outside noise and make it hard to control the volume of your voice. I just wish I could turn off the auto-restart music option
  5. #5  
    They are actually ear buds, but they don't have the sound isolating quailities like something like a Shure product, so they probably would not work for you.
  6. #6  
    there is a really silent ringer switch patch that really does work. This had been a nightmare for me too. Thank you Jason Robitaille always making the most useful patches. Install via preware or QI
  7. #7  
    how is a silent ringer going to fix this guys problem?

Posting Permissions