Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41
  1. #21  
    Quote Originally Posted by dante501 View Post
    ya but the guys question was what is the gdial replacement. Well visual voicemail somehow never worked. Gdial doesn't work really and the only thing left is dkgooglevoice app it's ok no gdial what was just amamzing but it still does it all dkgooglevoice is a little laggy but it works but it isn't free it's 1.99 or 2.99 I bought it I miss gdial but dkgooglevoice saved the job but I never had got this one even if gdial had charged money. But your best choice is dkgooglevoice.
    It's working fine on my wife's Pixi. What's failing on your system?
  2. #22  
    Quote Originally Posted by squeff View Post
    Never worked for me. It opens a streaming audio app and then I get an error.

    I thought this was a well know problem.

    If I download the file, however, I can listen to it. Which means cleaning up a temp directory every one in a while.

    I've never been able to stream any audio or video with the built-in apps (i.e., I'm not talking about Pandora, GrooveShark, etc.).
    Try opening m.google.com/voice , and enter your credentials. Don't remember for sure if there was a checkbox, but if there is, tell it to remember your credentials. Then try clicking the link again.
  3. #23  
    Quote Originally Posted by Arcticus View Post
    We are working right now to integrate Google Voice into YouView. We will announce when this is fully ready.
    Do you have a notification list running, where you can let us know when this is available? If so, add hparsons at parsonsys dot com.
  4. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #24  
    Quote Originally Posted by odontastic View Post
    The "streaming" button will play your voicemail once you install the new GSM WAV Codec. You can find it in Preware by searching for it in "List of Everything."
    Nope. I tried this and I still get the same thing.

    Just to check: does the codec work on CDMA phones?
  5. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #25  
    Quote Originally Posted by hparsons View Post
    Try opening m.google.com/voice , and enter your credentials. Don't remember for sure if there was a checkbox, but if there is, tell it to remember your credentials. Then try clicking the link again.
    Nope. Does not work from there either.
  6. normski's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #26  
    Quote Originally Posted by mjkjr View Post
    Just to clarify, gDial can still be used to dial from your Google#, you just have to turn of "Web Dial" in the gDial settings. I know this because I use it daily.
    i can also confirm this, I've turned off webdial and i can still makes calls and listen to voicemails..jus can't use sms.
  7. #27  
    Quote Originally Posted by squeff View Post
    Nope. I tried this and I still get the same thing.

    Just to check: does the codec work on CDMA phones?
    I just tried it on my last voicemail earlier today and it worked.
  8. #28  
    Quote Originally Posted by squeff View Post
    Just tried it.

    From the GV e-mail, I tap "Play message."

    A web card opens and I get "This file has been registered as a streaming media file. Would you like to download it to /media/internal/downloads instead?" There are "Stream" and "Download" buttons. I tap "Stream" and a blue screen appears (still "web" application) that says "Streaming" at the top. It has an animation of a radio tower.

    Then, I get a popup that says "There was an error playing the file" and a cancel button.

    If I pick to download, however, it works just fine. It downloads, I tap on the file bar (shows a long string of letters and numbers, with an error on the right). It opens the Streaming app and plays just fine. This time, interestingly, the name of the app that's doing the streaming is "Streaming Mus[ic]," not "Web." Otherwise, however, it looks identical. It does leave a totally empty "Web" window open, however, which I need to close.

    Are you saying that you can tap the "Streaming" button and have it work?
    That is the same as I get and when I hit Stream it will open the music app ( or what ever app it uses ) and plays my message through the speaker phone.
  9. #29  
    Quote Originally Posted by edbbates11 View Post
    does dkgooglevoice allow you to webdial?
    Where is dkgooglevoice. Can't find it in list of everything. How about P2Googlevoice? Trying that now.
    Laissez Faire
  10. #30  
    i want a good google voice app again...i rely on it pretty heavily
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  11. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #31  
    After the 1.4 update, I tried again. Now, I don't get an error. The streaming app opens, the "pause" button is shown (meaning that it's in play mode). But no sound from the speaker. And I can leave it for 10 minutes (for a 15 second message) and the pause button never changes back to play.

    I've tried with both the GSM WAV codec installed and without. In both cases, does the exact same thing.

    I'm wondering if there's something on the GV side I'm supposed to change? I've looked at all the prefs and nothing stands out.
  12. pre1561's Avatar
    Posts
    97 Posts
    Global Posts
    293 Global Posts
    #32  
    I just use the web app. I might decide to buy dkgooglevoice one day, the web app works perfectly but a pain to get to. I'll have to remember to try to see if the link in the email will work.
  13. #33  
    can anyone access the google voice site from they're phone? i keep getting an error. mobile and classic.
  14. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #34  
    Quote Originally Posted by redninja View Post
    can anyone access the google voice site from they're phone? i keep getting an error. mobile and classic.
    If I enter "voice.google.com," I get the mobile (enhanced iPhone/WebOS version) site, just fine.

    What error are you getting?
  15. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #35  
    OK, I am getting something odd. When I go to GV on my phone, it says "Before you can make your first call we need to know this phone's number." It shows my Sprint number. However, when I tap to dismiss the error, I'm into GV just fine. I see my inbox (full of messages) and so forth.
  16. #36  
    Quote Originally Posted by squeff View Post
    OK, I am getting something odd. When I go to GV on my phone, it says "Before you can make your first call we need to know this phone's number." It shows my Sprint number. However, when I tap to dismiss the error, I'm into GV just fine. I see my inbox (full of messages) and so forth.
    I also got that message. I slected my number and it seemed to work but now my contacts are not display correctly. Only three contacts show up and when I tap to open one, only the first numer Is displayed and that entire line is cut off horizontally.
  17. #37  
    Quote Originally Posted by Arcticus View Post
    We are working right now to integrate Google Voice into YouView. We will announce when this is fully ready.
    This would be GREAT!
  18. #38  
    Quote Originally Posted by sjamie View Post
    This would be GREAT!

    Any idea on the time frame? We talking first half of thr year?
  19. #39  
    Quote Originally Posted by kebjen View Post
    Any idea on the time frame? We talking first half of thr year?
    Next couple of weeks, if you have interest PM me your email address and you can help test. The only thing that is still flaky is getting the email acknowledgement from Google.
    - Arcticus

    Syntactix LLC

    Syntactix Developer Forum

    Applications: Pack 'n' Track, YouView, Jewels, Metrix Developer Tools, TripThat, Mobile Florist.

    Follow development on Twitter

    Please support developers by purchasing their app(s) or donating.
  20. #40  
    Quote Originally Posted by squeff View Post
    If I enter "voice.google.com," I get the mobile (enhanced iPhone/WebOS version) site, just fine.

    What error are you getting?
    error loading page. [2082] ...thanks
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions