Results 1 to 11 of 11
  1. Trist's Avatar
    Posts
    95 Posts
    Global Posts
    197 Global Posts
       #1  
    Are any pre(+) users experiencing calls not connecting to/from your device?
    Some of my friends, incl. family members, are saying I never pick-up the phone. Well, I never received a call and nothing shows up on my missed call list so... I got my friend's phone and tried calling myself (at a random time).

    And guess what? No ring, no notification, nothing. It doesn't go straight to voicemail either. Same with text msgs. They come in at later time and shows the exact time the sender sent it.

    Could it be data? Such as, coincidentally they've called you when your pre is updating email, or backing up stuff to the cloud, or some unknown-uber-secret-data-leakage-usage-that-no-one-knows-about-that-may-also-cause-poor-battery-life-and-also-take-over-the-****ing-world?

    I don't know. I'm going to talk to VZW. I know there's a procedure that every customer rep. tells a customer to do when there's problem with reception/signal.
  2. #2  
    Actually, I have this as well, just less now than I used to.

    I'm on a GSM Pre though. I was constantly getting sms messages 10 or so minutes late missing calls. I thought it must have just been my network.
    Apple iPhone (before it was a fashion accessory) -> Palm Pre (O2 UK) -> Palm Pre Plus (AT&T)
  3. #3  
    I would have it once and a while, but usually when I was on roaming. For a while, Sprint pres could not send/receive texts while roaming. It's fixed now.
  4. stevesrjr's Avatar
    Posts
    34 Posts
    Global Posts
    36 Global Posts
    #4  
    I have been experiencing this a lot lately .. These past few weeks I have been getting texts hours late and I thought that it was because I was texting so many people at once or using my internet, but I've found out that it happens no matter what's going on.. I could be doing nothing and it will happen..
  5. #5  
    hey looks like verizon has that boost issue. Lol
  6. Trist's Avatar
    Posts
    95 Posts
    Global Posts
    197 Global Posts
       #6  
    Okay, so I've just called VZW customer service.

    Is anyone aware of "##000000" ? According to the customer service rep. he was doing a "manual programming" and also update my PRL.

    Really? You think a updated PRL will fix this?
    I guess time will tell...
  7. Trist's Avatar
    Posts
    95 Posts
    Global Posts
    197 Global Posts
       #7  
    What's worse is that when the customer service rep checks the phone, such as sending a txt msg and giving a call and it goes thru.. oh, there seems to be no problem with your phone..

    yeah, it's not all the time, alright?
  8. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #8  
    Haven't seen this with texts, but going all the way back to my Treo 600, I've had calls go right to VM due to using the data connection, with varying delays in being told that I've got a message waiting.
  9. zepolant's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
    #9  
    My phone does this all the time! Text and phone calls. People always tell me I never answer either. It worries me at times that I'm out and about. I worry that if there was a problem with my kids at school I would not get the message. Sprint problem maybe?
  10. Patrick R's Avatar
    Posts
    67 Posts
    Global Posts
    78 Global Posts
    #10  
    My Old LG Voyager on verizon sometimes did this. All of the sudden Visual Voicemail would pop up saying I have 3 new messages from the past 5 minutes when the phone never rang.

    I think its more of a network issue than a phone one.
    It wasn't me officer, I swear.
  11. Trist's Avatar
    Posts
    95 Posts
    Global Posts
    197 Global Posts
       #11  
    Quote Originally Posted by zepolant View Post
    My phone does this all the time! Text and phone calls. People always tell me I never answer either. It worries me at times that I'm out and about. I worry that if there was a problem with my kids at school I would not get the message. Sprint problem maybe?
    Quote Originally Posted by Patrick R View Post
    My Old LG Voyager on verizon sometimes did this. All of the sudden Visual Voicemail would pop up saying I have 3 new messages from the past 5 minutes when the phone never rang.

    I think its more of a network issue than a phone one.
    Glad to know that a different phone had same issue. So it may be a network issue although my G'zOne Type-S dumbphone never had this problem.

    I just updated my PRL so I'm waiting to see if my pre+ will have same issue over the next.. who knows how long.

Posting Permissions