Results 1 to 18 of 18
  1.    #1  
    help! I ran EPR today because I really stil didn't understand AUPT. It took a long time for it to download and install but then once I pressed restart it went to a black screen and then to a palm one. like normal. but its not normal for it do that for 3 hours! what do I do. My contacts are not saved any where and I have some really importent texts and infomation On my phone so doctoring it has to be the last option. please help!
  2. #2  
    contacts and texts are saved to your palm profile so no risk to doctoring in fact i doctor mine 1 or twice a month to keep it running smooth
  3. #3  
    Did you pull the battery yet?

    And texts are not backed up on your palm profile, I'm 99% sure.
  4.    #4  
    no I have not pulled the battery yet. I thought if I do that then I have to run the doctor.
  5. #5  
    3 hours is not normal and I highly doubt it will start. Just pull the battery, I've done it more than once, put it back and it will probably start right up.

    And even if you do have to doctor it's no big deal.
  6. #6  
    Try holding down the power key and flipping the ringer switch back and forth 3 to 4 times...
    Follow me on teh Twitterz
  7. #7  
    Happened to me, had to pull the battery 3 or 4 times to get my pre to work.
  8.    #8  
    yeah, my power switch is broken. it got jamed and I tryed to un jam it and it broke out. same thing to my volume. the next pre needs to have 10 times better build quality.
  9. #9  
    Quote Originally Posted by soupisgood08 View Post
    it got jamed and I tryed to un jam it and it broke out. same thing to my volume.
    How are you "un jamming it"? Lol, that's not normal.
  10.    #10  
    Quote Originally Posted by mjkjr View Post
    How are you "un jamming it"? Lol, that's not normal.
    idk! I just stick somthing underthere....... and it pops out a does not go back in
  11. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #11  
    when that happened to me i hooked it up to computer usb and started it back up again and let it site for about 3 minutes then the palm logo started glowing again.
  12. #12  
    Well did you take your battery out yet? I'm not BSing you, ha ha.
  13. #13  
    Definitely pull the battery, leave it out for a few seconds, put it back in and turn on.
  14.    #14  
    yeah, and the keyboard is lighting up. i pulled the battery and pluged it into my computer. the palm logos back up
  15. #15  
    Plugging it into your computer wasn't really necessary. Really just had to take the battery out, then put it back in. Hopefully it starts up for you now.
  16.    #16  
    it works. thank you guys. and plugging it in was necessary. I don't have a power button...
  17. #17  
    Quote Originally Posted by soupisgood08 View Post
    it works. thank you guys. and plugging it in was necessary. I don't have a power button...
    Oh yeah lol. Do you have insurance?
  18. JSX
    JSX is offline
    JSX's Avatar
    Posts
    51 Posts
    #18  
    Same thing just happened to me, i was stuck at palm logo for about 30 mins. Did battery pull, now im back in the game. Thanks!

Tags for this Thread

Posting Permissions