Results 1 to 5 of 5
  1.    #1  
    i've had preware on my phone for as long as i can remember. it's all worked fine and dandy until recently. i usually only use it for installing patches which has never failed. last friday, however, i looked at my phone and saw that the 5x4 icons patch had magically been removed so i thought my phone updated itself or something. since then, i am unable to install ANY patches on my phone, which worked before. i always get the ipkg error that pops up. it doesn't even prompt me with the black screen saying you're about to install this and you hit ok. i tried just deleting the preware and reinstalling it through quickinstall, i've tried just reinstalling it without deleting it, and i've tried running the emergency patch removal on quickinstall, but it still won't work. i've even tried to install patches to the phone through quickinstall in which i still get errors.

    is there anyone out there that can help me? do you need me to post what the ipkg errors are? thanks in advance.
  2.    #2  
    bump?
  3. #3  
    Quote Originally Posted by sp3nca View Post
    i've had preware on my phone for as long as i can remember. it's all worked fine and dandy until recently. i usually only use it for installing patches which has never failed. last friday, however, i looked at my phone and saw that the 5x4 icons patch had magically been removed so i thought my phone updated itself or something. since then, i am unable to install ANY patches on my phone, which worked before. i always get the ipkg error that pops up. it doesn't even prompt me with the black screen saying you're about to install this and you hit ok. i tried just deleting the preware and reinstalling it through quickinstall, i've tried just reinstalling it without deleting it, and i've tried running the emergency patch removal on quickinstall, but it still won't work. i've even tried to install patches to the phone through quickinstall in which i still get errors.

    is there anyone out there that can help me? do you need me to post what the ipkg errors are? thanks in advance.
    when you reinstalled did you install Package Manager Service first?
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  4.    #4  
    when i installed it i just chose both package manager service and preware, downloaded them, and then installed them from quickinstall
  5. #5  
    Quote Originally Posted by sp3nca View Post
    when i installed it i just chose both package manager service and preware, downloaded them, and then installed them from quickinstall
    The order used to matter, although I'm not sure that's still the case.
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


Posting Permissions